Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 590 avg FPS Mafia 2 seem bad
New Posts  All Forums:Forum Nav:

GTX 590 avg FPS Mafia 2 seem bad - Page 3

post #21 of 39
Thread Starter 
Quote:
Originally Posted by Dunkler View Post
I can say I am running SLi 480's and had trouble with that Mafia II benchmark giving low scores. A healthy OC on the CPU helped tremendously.

Also... 9 GB of RAM??? Is that a typo or for real?
It's for real. And I will be overclocking my cpu probably this weekend. So we will see what happens. I am going with corsair h-60 for cooling, from what I hear that will be plenty.
My Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ OC 4.0 Ghz MSI X58 Pro-E Evga gtx 590 + EVGA GTX560Ti OC physx 9gb DDR3 Patriot @ 1333mhz 
Hard DriveOSPowerCase
120 gb Intel 320 SSD 1TB seagate windows 7 Professional 1000w Coolermaster Silent Pro Coolermaster HAF 932 
  hide details  
Reply
My Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ OC 4.0 Ghz MSI X58 Pro-E Evga gtx 590 + EVGA GTX560Ti OC physx 9gb DDR3 Patriot @ 1333mhz 
Hard DriveOSPowerCase
120 gb Intel 320 SSD 1TB seagate windows 7 Professional 1000w Coolermaster Silent Pro Coolermaster HAF 932 
  hide details  
Reply
post #22 of 39
Thread Starter 
Quote:
Originally Posted by brettjv View Post
Interesting ... my 470's at their max OC are distinctly faster than a stock 590 ... and a 590 at it's top clocks is only like 10-15% faster at best ... so that's quite a $izable investment to make for an increase in FPS that's barely visible to the naked eye

I've yet to encounter a gaming scenario that my SLI 470's (+8800GT if it's a physX game) don't handle with aplomb ... The only game I've played so far I couldn't max completely (with at least 4xAA) and have it be totally smooth and playable throughout was Metro, and even then I just turned off DoF and it was fine. But ... I suppose if you've got the dough to throw around

Anyways, I'll say it again, there's a LOT of gaming scenarios where you'll get a pretty noticeable increase in perf going from 2.8GHz to 4.0GHz, which is pretty easily attainable on nearly all i7 chips. I highly recommend doing so
I will be overclocking my cpu this weekend, I will shoot for at least 4.0ghz. I played metro last night with fraps on and with my set up I was doing between 40 and 75 fps the whole time. I am quite curious to see the impact of OCing my cpu.
My Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ OC 4.0 Ghz MSI X58 Pro-E Evga gtx 590 + EVGA GTX560Ti OC physx 9gb DDR3 Patriot @ 1333mhz 
Hard DriveOSPowerCase
120 gb Intel 320 SSD 1TB seagate windows 7 Professional 1000w Coolermaster Silent Pro Coolermaster HAF 932 
  hide details  
Reply
My Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ OC 4.0 Ghz MSI X58 Pro-E Evga gtx 590 + EVGA GTX560Ti OC physx 9gb DDR3 Patriot @ 1333mhz 
Hard DriveOSPowerCase
120 gb Intel 320 SSD 1TB seagate windows 7 Professional 1000w Coolermaster Silent Pro Coolermaster HAF 932 
  hide details  
Reply
post #23 of 39
What kind of RAM configuration are you running! 9 GB seems weird! Are you running single, dual or triple channel with your setup!

When i first installed this Motherboard i was actually running my RAM in single-channel mode (newb mistake i know). Once i figured out what my problem was, i switched my RAM to their correct slots and am now running in dual-channel, performance was much better!
Silent Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k Asus P8p67-M Pro Palit 560ti 2gb (soon to be going Sli) Vengeance 8gb 
Hard DriveOSMonitorPower
Vertex 2 120gb, WD 500gb Windows 7 64-Bit BenQ 24" 1080p XFX Pro 850w 
Case
P180 Mini 
  hide details  
Reply
Silent Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k Asus P8p67-M Pro Palit 560ti 2gb (soon to be going Sli) Vengeance 8gb 
Hard DriveOSMonitorPower
Vertex 2 120gb, WD 500gb Windows 7 64-Bit BenQ 24" 1080p XFX Pro 850w 
Case
P180 Mini 
  hide details  
Reply
post #24 of 39
Quote:
Originally Posted by lyster View Post
What kind of RAM configuration are you running! 9 GB seems weird! Are you running single, dual or triple channel with your setup!

When i first installed this Motherboard i was actually running my RAM in single-channel mode (newb mistake i know). Once i figured out what my problem was, i switched my RAM to their correct slots and am now running in dual-channel, performance was much better!
The memory is in Flex Mode. This will better explain it http://www.intel.com/support/motherb.../cs-011965.htm





Edited by Ken1649 - 11/1/11 at 1:24pm
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #25 of 39
Thread Starter 
Quote:
Originally Posted by lyster View Post
What kind of RAM configuration are you running! 9 GB seems weird! Are you running single, dual or triple channel with your setup!

When i first installed this Motherboard i was actually running my RAM in single-channel mode (newb mistake i know). Once i figured out what my problem was, i switched my RAM to their correct slots and am now running in dual-channel, performance was much better!
triple channel. my comp says I have all 9 at my disposal it only uses 1.5 of the 9 and I have 6 gb (3X2gb) and 3gb (3x1gb)
My Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ OC 4.0 Ghz MSI X58 Pro-E Evga gtx 590 + EVGA GTX560Ti OC physx 9gb DDR3 Patriot @ 1333mhz 
Hard DriveOSPowerCase
120 gb Intel 320 SSD 1TB seagate windows 7 Professional 1000w Coolermaster Silent Pro Coolermaster HAF 932 
  hide details  
Reply
My Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ OC 4.0 Ghz MSI X58 Pro-E Evga gtx 590 + EVGA GTX560Ti OC physx 9gb DDR3 Patriot @ 1333mhz 
Hard DriveOSPowerCase
120 gb Intel 320 SSD 1TB seagate windows 7 Professional 1000w Coolermaster Silent Pro Coolermaster HAF 932 
  hide details  
Reply
post #26 of 39
^^Thanks for the RAM info guys, don't see many people with that kind of config, very interesting! I guess you really do learn something new everyday

Hope you find the solution to your problem OP. 47fps does seem very low - even if it is just a benchmark.

Probably not the problem but did you turn v-sync on/off? And i assume your running @ 1080p resolution???
Silent Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k Asus P8p67-M Pro Palit 560ti 2gb (soon to be going Sli) Vengeance 8gb 
Hard DriveOSMonitorPower
Vertex 2 120gb, WD 500gb Windows 7 64-Bit BenQ 24" 1080p XFX Pro 850w 
Case
P180 Mini 
  hide details  
Reply
Silent Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k Asus P8p67-M Pro Palit 560ti 2gb (soon to be going Sli) Vengeance 8gb 
Hard DriveOSMonitorPower
Vertex 2 120gb, WD 500gb Windows 7 64-Bit BenQ 24" 1080p XFX Pro 850w 
Case
P180 Mini 
  hide details  
Reply
post #27 of 39
Thread Starter 
Quote:
Originally Posted by lyster View Post
^^Thanks for the RAM info guys, don't see many people with that kind of config, very interesting! I guess you really do learn something new everyday

Hope you find the solution to your problem OP. 47fps does seem very low - even if it is just a benchmark.

Probably not the problem but did you turn v-sync on/off? And i assume your running @ 1080p resolution???
Yes Vsync was off and yes 1080p
My Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ OC 4.0 Ghz MSI X58 Pro-E Evga gtx 590 + EVGA GTX560Ti OC physx 9gb DDR3 Patriot @ 1333mhz 
Hard DriveOSPowerCase
120 gb Intel 320 SSD 1TB seagate windows 7 Professional 1000w Coolermaster Silent Pro Coolermaster HAF 932 
  hide details  
Reply
My Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ OC 4.0 Ghz MSI X58 Pro-E Evga gtx 590 + EVGA GTX560Ti OC physx 9gb DDR3 Patriot @ 1333mhz 
Hard DriveOSPowerCase
120 gb Intel 320 SSD 1TB seagate windows 7 Professional 1000w Coolermaster Silent Pro Coolermaster HAF 932 
  hide details  
Reply
post #28 of 39
Thread Starter 
Quote:
Originally Posted by lyster View Post
^^Thanks for the RAM info guys, don't see many people with that kind of config, very interesting! I guess you really do learn something new everyday

Hope you find the solution to your problem OP. 47fps does seem very low - even if it is just a benchmark.

Probably not the problem but did you turn v-sync on/off? And i assume your running @ 1080p resolution???
I feel retarded lol, I checked the settings that I used for the bench, forgot that I had changed vsync to off because my screen would tare, and I got 67.1 fps on the bench. I still got a C rating though ***. But my gpus were only using 68 percent. So I am having a large botttleneck with my cpu. So as soon as I finish OCing my cpu this weekend it should be quite a bit higher. and without physx it was 108 fps.
My Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ OC 4.0 Ghz MSI X58 Pro-E Evga gtx 590 + EVGA GTX560Ti OC physx 9gb DDR3 Patriot @ 1333mhz 
Hard DriveOSPowerCase
120 gb Intel 320 SSD 1TB seagate windows 7 Professional 1000w Coolermaster Silent Pro Coolermaster HAF 932 
  hide details  
Reply
My Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ OC 4.0 Ghz MSI X58 Pro-E Evga gtx 590 + EVGA GTX560Ti OC physx 9gb DDR3 Patriot @ 1333mhz 
Hard DriveOSPowerCase
120 gb Intel 320 SSD 1TB seagate windows 7 Professional 1000w Coolermaster Silent Pro Coolermaster HAF 932 
  hide details  
Reply
post #29 of 39
Thread Starter 
Quote:
Originally Posted by brettjv View Post
Welcome to OCN, first off Secondly, please fill your system specs in the UserCP>Add System so your system shows up in each of your posts. Makes it a lot easier for people to give you good advice Also, please use the EDIT button to edit your post if yours is the last one in the thread and it's less than 24 hours old, rather than 'triple-posting' like you did. Thanks!

Also, the 'multi-quote' button on each post makes replying to a bunch of folks much easier. Just click that button to toggle it on each post, then on the last one you're replying to, also click 'Quote' and you'll get a reply window with all the posts you clicked 'multi-quote' for.

Here's how the benchmark runs for me, this is comparing a couple 470's in SLI to 470's + 8800GT for physX. This is using like the very first, original version of the game, I've never patched it. All the in-game settings are maxed out (and NVCP settings are at defaults), and the resolution is 1920x1200.

The 470's are OC'd to 700 so they wouldn't be a whole lot slower than a GTX590. Note the the labels are wrong, the pink line is actually the w/the 8800GT. I also started the fraps benching after like 3 seconds into the actual benchmark, to avoid the slow load at the beginning. This makes my AVG slightly higher, and the MIN much, much higher than what's reported by the benchmark tool at the end.

I'm guessing if you were to OC your proc to 4.0GHz like mine is you probably would end up exceeding my performance slightly. With a 590 to power, you really should have that CPU OC'd

I realized VSYNC was on and ran the bench again with 67.1 fps with physx on high. I still got a C rating but yeah thats what I got. Im sure that once I OC my CPU it will jump up drastically. My GPU's were only using about 68% of the power so If I get it up to 99% the fps should increase a lot. And When I had my 470's SLI I was getting about the same as you, that is why I was finding it weird that my fps were lower than I thought they should be. The 590 is actually a very big upgrade from 2 470's. The 590 is more powerful than 2 570's sli but only has 1.5x the power of a 2 580's sli.
My Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ OC 4.0 Ghz MSI X58 Pro-E Evga gtx 590 + EVGA GTX560Ti OC physx 9gb DDR3 Patriot @ 1333mhz 
Hard DriveOSPowerCase
120 gb Intel 320 SSD 1TB seagate windows 7 Professional 1000w Coolermaster Silent Pro Coolermaster HAF 932 
  hide details  
Reply
My Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ OC 4.0 Ghz MSI X58 Pro-E Evga gtx 590 + EVGA GTX560Ti OC physx 9gb DDR3 Patriot @ 1333mhz 
Hard DriveOSPowerCase
120 gb Intel 320 SSD 1TB seagate windows 7 Professional 1000w Coolermaster Silent Pro Coolermaster HAF 932 
  hide details  
Reply
post #30 of 39
Quote:
Originally Posted by Xlivealittleo7X View Post
The 590 is more powerful than 2 570's sli but only has 1.5x the power of a 2 580's sli.
LOL, no. A single 590 is comparable to 570 SLI, and gets smoked by 580s in SLI.
Metal Gear RAY
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7- 5820K ASRock Fatal1ty X99X Killer/3.1 Pascal Titan X 16GB G.Skill RipJaws IV 2666mhz DDR4  
Hard DriveOSMonitorMonitor
1TB Samsung 850 Pro SSD Windows 10 Pro Acer XB321HK ASUS PG348Q 
KeyboardPowerCaseMouse
Corsair Vengeance K70 EVGA Supernova 850w P2 Phanteks Enthoo Luxe Logitech G9X 
Audio
X-Fi Titanium HD 
  hide details  
Reply
Metal Gear RAY
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7- 5820K ASRock Fatal1ty X99X Killer/3.1 Pascal Titan X 16GB G.Skill RipJaws IV 2666mhz DDR4  
Hard DriveOSMonitorMonitor
1TB Samsung 850 Pro SSD Windows 10 Pro Acer XB321HK ASUS PG348Q 
KeyboardPowerCaseMouse
Corsair Vengeance K70 EVGA Supernova 850w P2 Phanteks Enthoo Luxe Logitech G9X 
Audio
X-Fi Titanium HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 590 avg FPS Mafia 2 seem bad