Overclock.net › Forums › Graphics Cards › AMD/ATI › dead sapphire 6850 1GB?
New Posts  All Forums:Forum Nav:

dead sapphire 6850 1GB?

post #1 of 18
Thread Starter 
i have bought a 6850 this afternoon on a computer shop here in our place but when i tried to install it and boot the pc, i got no display. monitor shows that there is no signal which means my gpu is not responding although its fan is spinning and my cpu cooler and other fans and leds are spinning. what could be the problem? the debug led in my ASROCK 990fx Extreme 4 shows error 99 which means Super IO Initialization. what is this error? i've also tried to test this gpu to another unit but the computer still won't boot. is this gpu dead? sapphire 6850 uses 2 - 6pin pcie power connector which im plugging it both from my psu. other specs on my system is on the rig sig. =(( help please
KM
(14 items)
 
KTechDev
(5 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 6100 Asrock 990FX Extreme 4 Powercolor 7870 2GB Gskill RipjawX 1600 CL9D 8GB 
Hard DriveOptical DriveCoolingOS
500GB WD Caviar Blue SATA 3.0 Samsung 22x SH-S222/223 Sata Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorPowerCase
21.5 Samsung LED Monitor Corsair GS800W Thermaltake Armor A60 
CPUMotherboardRAMOS
Intel Pentium G620 2.6GHz ASRock Z68 Pro3-M Corsair XMS 3 1333 8gb Windows Server 2008 R2 
Power
Antec Basic VP350W 
  hide details  
Reply
KM
(14 items)
 
KTechDev
(5 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 6100 Asrock 990FX Extreme 4 Powercolor 7870 2GB Gskill RipjawX 1600 CL9D 8GB 
Hard DriveOptical DriveCoolingOS
500GB WD Caviar Blue SATA 3.0 Samsung 22x SH-S222/223 Sata Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorPowerCase
21.5 Samsung LED Monitor Corsair GS800W Thermaltake Armor A60 
CPUMotherboardRAMOS
Intel Pentium G620 2.6GHz ASRock Z68 Pro3-M Corsair XMS 3 1333 8gb Windows Server 2008 R2 
Power
Antec Basic VP350W 
  hide details  
Reply
post #2 of 18
does your mobo have integrated graphics? if so try booting connected to the integrated graphics then install the drivers for the card. but no monitor signal is not a good sign.
Sandy Thunder
(18 items)
 
QuickSilver X1
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-3930k C1 4.6GHz @1.344v Sabertooth X79 2x EVGA GTX 560 Ti SC SLI 900/2106 Dominator 1866 16GB 9-10-9-27 
Hard DriveHard DriveCoolingOS
Crucial M4 64GB 'Cuda 320GB XSPC Rasa 750 RX240 push/pull + Alphacool UT60 ... Win 7 Pro x64 
MonitorMonitorMonitorKeyboard
Asus VE198D 19" Samsung 920NW 19" Samsung 906BW 19" Logitech G510s 
PowerCaseMouseMouse Pad
Corsair HX850M Carbide 400R Cyborg M.M.O. 7 Corsair MM200 
AudioOther
Bose Music Monitor Nuforce Icon HDP 
CPUMotherboardGraphicsRAM
Phenom II x6 1090T BE Sabertooth 990FX Radeon HD 5770 1GB Corsair Veangence Blue 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 1TB  Lite ON 16x DVD-R/RW ThermalRight Silver Arrow Windows 7 Professional 64 bit 
MonitorKeyboardPowerCase
Syncmaster 921BW 19" & Syncmaster 965 19" and S... Apple aluminum wired keyboard Corsair TX650 Silverstone TJ05 with window and thermal contro... 
MouseMouse PadAudio
logitech mx air None Monsoon MM-700 
  hide details  
Reply
Sandy Thunder
(18 items)
 
QuickSilver X1
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-3930k C1 4.6GHz @1.344v Sabertooth X79 2x EVGA GTX 560 Ti SC SLI 900/2106 Dominator 1866 16GB 9-10-9-27 
Hard DriveHard DriveCoolingOS
Crucial M4 64GB 'Cuda 320GB XSPC Rasa 750 RX240 push/pull + Alphacool UT60 ... Win 7 Pro x64 
MonitorMonitorMonitorKeyboard
Asus VE198D 19" Samsung 920NW 19" Samsung 906BW 19" Logitech G510s 
PowerCaseMouseMouse Pad
Corsair HX850M Carbide 400R Cyborg M.M.O. 7 Corsair MM200 
AudioOther
Bose Music Monitor Nuforce Icon HDP 
CPUMotherboardGraphicsRAM
Phenom II x6 1090T BE Sabertooth 990FX Radeon HD 5770 1GB Corsair Veangence Blue 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 1TB  Lite ON 16x DVD-R/RW ThermalRight Silver Arrow Windows 7 Professional 64 bit 
MonitorKeyboardPowerCase
Syncmaster 921BW 19" & Syncmaster 965 19" and S... Apple aluminum wired keyboard Corsair TX650 Silverstone TJ05 with window and thermal contro... 
MouseMouse PadAudio
logitech mx air None Monsoon MM-700 
  hide details  
Reply
post #3 of 18
Thread Starter 
no 990fx extreme 4 doesn't have a integrated gpu. is this card should be connected with 2 6pin pcie power? or should i just plug 1 pcie power since in the sapphire website, this is what the site says,

PCI Express® based PC is required with one X16 lane graphics slot available on the motherboard.
2X75 Watt 6-pin PCI Express power connector is required for CrossFireX™ system.
1X75 Watt 6-pin PCI Express power connector is required.

which means when im not in crossfire, this gpu should work in 1 pcie power connector? i have tried it but i beeps and the error led says d6 which means No Console Output Devices are found. what should i do? what does "Super IO Initialization means?" huhuhu
KM
(14 items)
 
KTechDev
(5 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 6100 Asrock 990FX Extreme 4 Powercolor 7870 2GB Gskill RipjawX 1600 CL9D 8GB 
Hard DriveOptical DriveCoolingOS
500GB WD Caviar Blue SATA 3.0 Samsung 22x SH-S222/223 Sata Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorPowerCase
21.5 Samsung LED Monitor Corsair GS800W Thermaltake Armor A60 
CPUMotherboardRAMOS
Intel Pentium G620 2.6GHz ASRock Z68 Pro3-M Corsair XMS 3 1333 8gb Windows Server 2008 R2 
Power
Antec Basic VP350W 
  hide details  
Reply
KM
(14 items)
 
KTechDev
(5 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 6100 Asrock 990FX Extreme 4 Powercolor 7870 2GB Gskill RipjawX 1600 CL9D 8GB 
Hard DriveOptical DriveCoolingOS
500GB WD Caviar Blue SATA 3.0 Samsung 22x SH-S222/223 Sata Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorPowerCase
21.5 Samsung LED Monitor Corsair GS800W Thermaltake Armor A60 
CPUMotherboardRAMOS
Intel Pentium G620 2.6GHz ASRock Z68 Pro3-M Corsair XMS 3 1333 8gb Windows Server 2008 R2 
Power
Antec Basic VP350W 
  hide details  
Reply
post #4 of 18

Your board has 3 PCIe (x16, x16, x4), try reseat the card and different PCIe slots.

If this is your card, you need one PCIe 6-pin power connector.


ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #5 of 18
Thread Starter 

hi, nope my card has 2 pcie 6pin connectors. my card is the 3d edition like this one,

.

i tried different slots from pcie same error on LED 99. what could this be? my mouse and keyboard seems okay specially when pressing numlock. the led of numlock turns off and on when pressing the button. memory modules are okay. no dvdrom connected. what could be the problem? have you heard of the error Super IO Initialization?
KM
(14 items)
 
KTechDev
(5 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 6100 Asrock 990FX Extreme 4 Powercolor 7870 2GB Gskill RipjawX 1600 CL9D 8GB 
Hard DriveOptical DriveCoolingOS
500GB WD Caviar Blue SATA 3.0 Samsung 22x SH-S222/223 Sata Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorPowerCase
21.5 Samsung LED Monitor Corsair GS800W Thermaltake Armor A60 
CPUMotherboardRAMOS
Intel Pentium G620 2.6GHz ASRock Z68 Pro3-M Corsair XMS 3 1333 8gb Windows Server 2008 R2 
Power
Antec Basic VP350W 
  hide details  
Reply
KM
(14 items)
 
KTechDev
(5 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 6100 Asrock 990FX Extreme 4 Powercolor 7870 2GB Gskill RipjawX 1600 CL9D 8GB 
Hard DriveOptical DriveCoolingOS
500GB WD Caviar Blue SATA 3.0 Samsung 22x SH-S222/223 Sata Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorPowerCase
21.5 Samsung LED Monitor Corsair GS800W Thermaltake Armor A60 
CPUMotherboardRAMOS
Intel Pentium G620 2.6GHz ASRock Z68 Pro3-M Corsair XMS 3 1333 8gb Windows Server 2008 R2 
Power
Antec Basic VP350W 
  hide details  
Reply
post #6 of 18
If they have two power connectors, you have to connect them both. Make sure the power connection is correct from your PSU.

Debug code 99 is not defined. Try reset CMOS. Unplug power cord then reset CMOS. Try update your board BIOS too.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #7 of 18
take it to loocal store and get him to try in his system or get him to give you new one
post #8 of 18
Thread Starter 
i have connected both power connector coming from my psu. why is it in asrock manual, 0x99 defined as super io initialization? should i reset the cmos without power? how could i update my bios if i can see nothin on my screen? i think my bios is v1.30 because there is a sticker on a ic showing "990fx extreme 4 1.30 15A"
KM
(14 items)
 
KTechDev
(5 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 6100 Asrock 990FX Extreme 4 Powercolor 7870 2GB Gskill RipjawX 1600 CL9D 8GB 
Hard DriveOptical DriveCoolingOS
500GB WD Caviar Blue SATA 3.0 Samsung 22x SH-S222/223 Sata Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorPowerCase
21.5 Samsung LED Monitor Corsair GS800W Thermaltake Armor A60 
CPUMotherboardRAMOS
Intel Pentium G620 2.6GHz ASRock Z68 Pro3-M Corsair XMS 3 1333 8gb Windows Server 2008 R2 
Power
Antec Basic VP350W 
  hide details  
Reply
KM
(14 items)
 
KTechDev
(5 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 6100 Asrock 990FX Extreme 4 Powercolor 7870 2GB Gskill RipjawX 1600 CL9D 8GB 
Hard DriveOptical DriveCoolingOS
500GB WD Caviar Blue SATA 3.0 Samsung 22x SH-S222/223 Sata Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorPowerCase
21.5 Samsung LED Monitor Corsair GS800W Thermaltake Armor A60 
CPUMotherboardRAMOS
Intel Pentium G620 2.6GHz ASRock Z68 Pro3-M Corsair XMS 3 1333 8gb Windows Server 2008 R2 
Power
Antec Basic VP350W 
  hide details  
Reply
post #9 of 18
Thread Starter 
before i left the store i told them to test it, and it works but when im plugging it in my system, my build wont post. black screen. =((
KM
(14 items)
 
KTechDev
(5 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 6100 Asrock 990FX Extreme 4 Powercolor 7870 2GB Gskill RipjawX 1600 CL9D 8GB 
Hard DriveOptical DriveCoolingOS
500GB WD Caviar Blue SATA 3.0 Samsung 22x SH-S222/223 Sata Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorPowerCase
21.5 Samsung LED Monitor Corsair GS800W Thermaltake Armor A60 
CPUMotherboardRAMOS
Intel Pentium G620 2.6GHz ASRock Z68 Pro3-M Corsair XMS 3 1333 8gb Windows Server 2008 R2 
Power
Antec Basic VP350W 
  hide details  
Reply
KM
(14 items)
 
KTechDev
(5 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 6100 Asrock 990FX Extreme 4 Powercolor 7870 2GB Gskill RipjawX 1600 CL9D 8GB 
Hard DriveOptical DriveCoolingOS
500GB WD Caviar Blue SATA 3.0 Samsung 22x SH-S222/223 Sata Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorPowerCase
21.5 Samsung LED Monitor Corsair GS800W Thermaltake Armor A60 
CPUMotherboardRAMOS
Intel Pentium G620 2.6GHz ASRock Z68 Pro3-M Corsair XMS 3 1333 8gb Windows Server 2008 R2 
Power
Antec Basic VP350W 
  hide details  
Reply
post #10 of 18
take ur tower in i kow it is going to suck but u need to try a different video card ...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › dead sapphire 6850 1GB?