Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Zotac geforce 450 gts problems
New Posts  All Forums:Forum Nav:

Zotac geforce 450 gts problems

post #1 of 10
Thread Starter 
Hi I bought a 450 gts from zotac and after 2 months later It just started to make my computer crash every time I watched streamed videos, played games, did the windows experience test I did indeed use evga precision to overclock it but I only lifted the bar up a tiny bit on the core clock and shaders, now I have to use my 8800 GTS. I did uninstall the drivers for the 450 and test it without and no crashes occured, but when I install any driver for it, I get crashes, please help!


Motherboard: Asus p5n-d
Ram: x2 800mhz 1GB - (also have 6gb 1066mhz ram not installed)
PSUW: 750W
CPU: Intel QUAD CORE Q6600

post #2 of 10
How are you installing the drivers? try going to nVidia's website to find the latest drivers.
Sandy Thunder
(18 items)
 
QuickSilver X1
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-3930k C1 4.6GHz @1.344v Sabertooth X79 2x EVGA GTX 560 Ti SC SLI 900/2106 Dominator 1866 16GB 9-10-9-27 
Hard DriveHard DriveCoolingOS
Crucial M4 64GB 'Cuda 320GB XSPC Rasa 750 RX240 push/pull + Alphacool UT60 ... Win 7 Pro x64 
MonitorMonitorMonitorKeyboard
Asus VE198D 19" Samsung 920NW 19" Samsung 906BW 19" Logitech G510s 
PowerCaseMouseMouse Pad
Corsair HX850M Carbide 400R Cyborg M.M.O. 7 Corsair MM200 
AudioOther
Bose Music Monitor Nuforce Icon HDP 
CPUMotherboardGraphicsRAM
Phenom II x6 1090T BE Sabertooth 990FX Radeon HD 5770 1GB Corsair Veangence Blue 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 1TB  Lite ON 16x DVD-R/RW ThermalRight Silver Arrow Windows 7 Professional 64 bit 
MonitorKeyboardPowerCase
Syncmaster 921BW 19" & Syncmaster 965 19" and S... Apple aluminum wired keyboard Corsair TX650 Silverstone TJ05 with window and thermal contro... 
MouseMouse PadAudio
logitech mx air None Monsoon MM-700 
  hide details  
Reply
Sandy Thunder
(18 items)
 
QuickSilver X1
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-3930k C1 4.6GHz @1.344v Sabertooth X79 2x EVGA GTX 560 Ti SC SLI 900/2106 Dominator 1866 16GB 9-10-9-27 
Hard DriveHard DriveCoolingOS
Crucial M4 64GB 'Cuda 320GB XSPC Rasa 750 RX240 push/pull + Alphacool UT60 ... Win 7 Pro x64 
MonitorMonitorMonitorKeyboard
Asus VE198D 19" Samsung 920NW 19" Samsung 906BW 19" Logitech G510s 
PowerCaseMouseMouse Pad
Corsair HX850M Carbide 400R Cyborg M.M.O. 7 Corsair MM200 
AudioOther
Bose Music Monitor Nuforce Icon HDP 
CPUMotherboardGraphicsRAM
Phenom II x6 1090T BE Sabertooth 990FX Radeon HD 5770 1GB Corsair Veangence Blue 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 1TB  Lite ON 16x DVD-R/RW ThermalRight Silver Arrow Windows 7 Professional 64 bit 
MonitorKeyboardPowerCase
Syncmaster 921BW 19" & Syncmaster 965 19" and S... Apple aluminum wired keyboard Corsair TX650 Silverstone TJ05 with window and thermal contro... 
MouseMouse PadAudio
logitech mx air None Monsoon MM-700 
  hide details  
Reply
post #3 of 10
Thread Starter 
Quote:
Originally Posted by DSP1 View Post
How are you installing the drivers? try going to nVidia's website to find the latest drivers.
Yes I did, I always do.
post #4 of 10
Thread Starter 
Do you have any solutions DSP?
post #5 of 10
Thread Starter 
I was opening the side of my computer when

BUMP!
post #6 of 10
Did you try streaming without the OC?
Gaming
(20 items)
 
HTPC
(21 items)
 
My Stuff
(10 photos)
CPUMotherboardGraphicsRAM
Intel Core i3-3220 ASRock H77M EVGA 750ti CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
1TB WD Black  2TB WD Green 4TB WD My Book Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Cougar 120mm PWM Windows 10 60" Vizio M60-C3 4K Logitech K400 
PowerCaseMouseAudio
OCZ ModXStream 600w Silverstone GD05 Logitech K400 / MCE Remote Denon AVR-X2200W 
AudioAudioAudioAudio
Polk Audio Monitor II - CS2 BIC F12 - 12" Sub Polk Audio Monitor II - Monitor 70 x 2 Polk Audio Monitor II - Monitor 30 x 2 
  hide details  
Reply
Gaming
(20 items)
 
HTPC
(21 items)
 
My Stuff
(10 photos)
CPUMotherboardGraphicsRAM
Intel Core i3-3220 ASRock H77M EVGA 750ti CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
1TB WD Black  2TB WD Green 4TB WD My Book Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Cougar 120mm PWM Windows 10 60" Vizio M60-C3 4K Logitech K400 
PowerCaseMouseAudio
OCZ ModXStream 600w Silverstone GD05 Logitech K400 / MCE Remote Denon AVR-X2200W 
AudioAudioAudioAudio
Polk Audio Monitor II - CS2 BIC F12 - 12" Sub Polk Audio Monitor II - Monitor 70 x 2 Polk Audio Monitor II - Monitor 30 x 2 
  hide details  
Reply
post #7 of 10
Thread Starter 
Of course I did, I even set the OC settings to default so they went back to the stock settings, but same thing happened.
post #8 of 10
Psu?
post #9 of 10
Thread Starter 
It turns out my PSU is a cooler master 850 watt one
post #10 of 10
try installing Driver Cleaner pro and getting rid of your drivers in safe mode. Then when you've done this, Re-install the latest Nvidia Drivers. If this doesn't work, you can always RMA with Zotac, you have a lifetime warranty on that card.
I'm Jelly.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD4-B3 MSI GTX 460 Cyclone 748MB 8GB DDR3-1600 Ripjaws 9-9-9-27 
Hard DriveOSKeyboardPower
OCZ 60GB Vertex 2 + 500GB 7200.12 Raid 0 Windows 7 Metadot DAS Professional S 850W XFX 
CaseMouse
HAF 932 MX518 
  hide details  
Reply
I'm Jelly.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD4-B3 MSI GTX 460 Cyclone 748MB 8GB DDR3-1600 Ripjaws 9-9-9-27 
Hard DriveOSKeyboardPower
OCZ 60GB Vertex 2 + 500GB 7200.12 Raid 0 Windows 7 Metadot DAS Professional S 850W XFX 
CaseMouse
HAF 932 MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Zotac geforce 450 gts problems