Overclock.net › Forums › Components › Hard Drives & Storage › Sean's Windows 7 Install & Optimization Guide for SSDs & HDDs
New Posts  All Forums:Forum Nav:

Sean's Windows 7 Install & Optimization Guide for SSDs & HDDs - Page 170

post #1691 of 5384
Thread Starter 
Quote:
Originally Posted by EightBallCrnPkt View Post

Quote:
Originally Posted by Sean Webster View Post

Yep, actually that is how you set it up. Just need to make sure you have the Intel SATA driver installed with the control center and when you get the new SSD just plug it in and enable the SRT.

Thank you!
I'm also assuming that since I know I'll be setting up the SRT eventually, that I will need to change the SATA settings in BIOS first. Set main HDD to RAID and once I have the SSD ass AHCI?

Thanks again! (yes, I know I should start from pg1 of this thread, and I will)

You can't do that individually, it is RAID or AHCI. And yes you need to set the SATA mode to RAID in order for the SRT option to appear so you can set it up. I have a guide in the third post.
Quote:
I need help. I cannot set up my raid array on my ASUS SABERTOOTH 990FX. I have my SSD drives hooked up, SATA settings set to RAID. I am prompted to hit Ctrl+F to enter RAID setup but I don't get the RAID setup but something else. I'm about ready to throw my tower across the room. Anyone have any ideas. Below is the screen I get when I press Ctrl F.
No idea. Reset the CMOS? Update the BIOS?
post #1692 of 5384
Quote:
Originally Posted by Sean Webster View Post

You can't do that individually, it is RAID or AHCI. And yes you need to set the SATA mode to RAID in order for the SRT option to appear so you can set it up. I have a guide in the third post.
Quote:
I need help. I cannot set up my raid array on my ASUS SABERTOOTH 990FX. I have my SSD drives hooked up, SATA settings set to RAID. I am prompted to hit Ctrl+F to enter RAID setup but I don't get the RAID setup but something else. I'm about ready to throw my tower across the room. Anyone have any ideas. Below is the screen I get when I press Ctrl F.
No idea. Reset the CMOS? Update the BIOS?

I loaded optimal defaults before hand and I already had the latest bios installed. Is there something that needs to done to the drives? I thought since I'm doing a clean install of windows on a raid setup they were ready to go.
Boomsday Machine
(11 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5-3570K ASRock Z77 Extreme6 ASUS GTX660-DC2O-2GD5  ASUS GTX660-DC2O-2GD5  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 8GB (2 x 4GB) SAMSUNG 840 Series MZ-7TD120BW 2.5" 120GB SATA ... Western Digital WD Blue WD10EZEX 1TB 7200 RPM 6... CORSAIR Hydro Series H100 
OSPowerCase
Windows 7 Home Premium x64 CORSAIR HX Series HX750 COOLER MASTER CM Storm Series Trooper 
  hide details  
Reply
Boomsday Machine
(11 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5-3570K ASRock Z77 Extreme6 ASUS GTX660-DC2O-2GD5  ASUS GTX660-DC2O-2GD5  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 8GB (2 x 4GB) SAMSUNG 840 Series MZ-7TD120BW 2.5" 120GB SATA ... Western Digital WD Blue WD10EZEX 1TB 7200 RPM 6... CORSAIR Hydro Series H100 
OSPowerCase
Windows 7 Home Premium x64 CORSAIR HX Series HX750 COOLER MASTER CM Storm Series Trooper 
  hide details  
Reply
post #1693 of 5384
Thread Starter 
Quote:
Originally Posted by Boomstick68 View Post

I loaded optimal defaults before hand and I already had the latest bios installed. Is there something that needs to done to the drives? I thought since I'm doing a clean install of windows on a raid setup they were ready to go.

i don't know what the issue is with your rig, I never had an issue with setting up RAID. My RAID manager always loads fine.

Try changing the ports the drives are in? Is SATA mode set to RAID for sure? Optimized defaults makes it AHCI.
post #1694 of 5384
Quote:
Originally Posted by Sean Webster View Post

i don't know what the issue is with your rig, I never had an issue with setting up RAID. My RAID manager always loads fine.
Try changing the ports the drives are in? Is SATA mode set to RAID for sure? Optimized defaults makes it AHCI.

Set to RAID. Do the drives need formatted first?
Boomsday Machine
(11 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5-3570K ASRock Z77 Extreme6 ASUS GTX660-DC2O-2GD5  ASUS GTX660-DC2O-2GD5  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 8GB (2 x 4GB) SAMSUNG 840 Series MZ-7TD120BW 2.5" 120GB SATA ... Western Digital WD Blue WD10EZEX 1TB 7200 RPM 6... CORSAIR Hydro Series H100 
OSPowerCase
Windows 7 Home Premium x64 CORSAIR HX Series HX750 COOLER MASTER CM Storm Series Trooper 
  hide details  
Reply
Boomsday Machine
(11 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5-3570K ASRock Z77 Extreme6 ASUS GTX660-DC2O-2GD5  ASUS GTX660-DC2O-2GD5  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 8GB (2 x 4GB) SAMSUNG 840 Series MZ-7TD120BW 2.5" 120GB SATA ... Western Digital WD Blue WD10EZEX 1TB 7200 RPM 6... CORSAIR Hydro Series H100 
OSPowerCase
Windows 7 Home Premium x64 CORSAIR HX Series HX750 COOLER MASTER CM Storm Series Trooper 
  hide details  
Reply
post #1695 of 5384
Herp Derp biggrin.gif Edited due to poor reading skills tongue.gif
    
CPUMotherboardGraphicsRAM
Intel Core i7 6700K MAXIMUS VIII HERO NVIDIA GeForce GTX 1080 Ti G. 
RAMHard DriveHard DriveHard Drive
G. Samsung 830 SSD Western Digital Caviar Blue Seagate ST3 
CoolingOSMonitorKeyboard
Noctua DH-15 Windows 10 Pro Dell U2311H  Genius 
PowerCaseMouseMouse Pad
Corsair RM750X Cooler Master Haf 932 Newskill Renshi Guang PixArt 3360 Newskill Nami 
AudioAudioOther
Philips 100w speakers@Via2021 HD onboard Sennheiser HD598 Blackjack & Hookers 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 6700K MAXIMUS VIII HERO NVIDIA GeForce GTX 1080 Ti G. 
RAMHard DriveHard DriveHard Drive
G. Samsung 830 SSD Western Digital Caviar Blue Seagate ST3 
CoolingOSMonitorKeyboard
Noctua DH-15 Windows 10 Pro Dell U2311H  Genius 
PowerCaseMouseMouse Pad
Corsair RM750X Cooler Master Haf 932 Newskill Renshi Guang PixArt 3360 Newskill Nami 
AudioAudioOther
Philips 100w speakers@Via2021 HD onboard Sennheiser HD598 Blackjack & Hookers 
  hide details  
Reply
post #1696 of 5384
Well I give up. I've tried everything. I even went back to the 813 bios. All the SATA ports work. Drives show up properly both in bios and in Win 7.
Boomsday Machine
(11 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5-3570K ASRock Z77 Extreme6 ASUS GTX660-DC2O-2GD5  ASUS GTX660-DC2O-2GD5  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 8GB (2 x 4GB) SAMSUNG 840 Series MZ-7TD120BW 2.5" 120GB SATA ... Western Digital WD Blue WD10EZEX 1TB 7200 RPM 6... CORSAIR Hydro Series H100 
OSPowerCase
Windows 7 Home Premium x64 CORSAIR HX Series HX750 COOLER MASTER CM Storm Series Trooper 
  hide details  
Reply
Boomsday Machine
(11 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5-3570K ASRock Z77 Extreme6 ASUS GTX660-DC2O-2GD5  ASUS GTX660-DC2O-2GD5  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 8GB (2 x 4GB) SAMSUNG 840 Series MZ-7TD120BW 2.5" 120GB SATA ... Western Digital WD Blue WD10EZEX 1TB 7200 RPM 6... CORSAIR Hydro Series H100 
OSPowerCase
Windows 7 Home Premium x64 CORSAIR HX Series HX750 COOLER MASTER CM Storm Series Trooper 
  hide details  
Reply
post #1697 of 5384
I have Superfetch and Prefetch disabled but the cached memory in Task Manager still creeps up slowly. Is this normal?
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 1080 Ti FTW3 GAMING 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit ASUS ROG Swift PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 1080 Ti FTW3 GAMING 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit ASUS ROG Swift PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
post #1698 of 5384
One more thing! I opened regedit and it showed the following:

Name: ab (Default)
Type: REG_SZ
Data: (value not set)

What is this? Do I have to change anything?
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 1080 Ti FTW3 GAMING 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit ASUS ROG Swift PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 1080 Ti FTW3 GAMING 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit ASUS ROG Swift PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
post #1699 of 5384
Quote:
Originally Posted by Sprkd1 View Post

One more thing! I opened regedit and it showed the following:

Name: ab (Default)
Type: REG_SZ
Data: (value not set)

What is this? Do I have to change anything?

depending on which exact key you are in, the "ab" Name key (the data value) will usually be the name of an organization, the user name, the PC manufacturer's name, etc... You don't need to have any data in these keys. I would also suggest that you don't mess with the settings in the registry unless you know exactly what you are doing... that is unless you don't mind reinstalling windows when the OS won't load for you.
Rusty Metal
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K ASUS P8P67 PRO NVIDIA GeForce GTX 580 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
2 x Corsair Performance 3 SSD 128 GB; RAID 0 2 x Western Digital Black 1TB; RAID 0 Western Digital Black LG BluRay - RE/DVD+/-DL Burner  
Optical DriveCoolingOSMonitor
LG 24x super-multi  Corsair H70 Windows 7 Professional x64 DELL U2711 
KeyboardPowerCaseMouse
logitech G19 Corsair AX750 Coolermaster Storm Sniper Logitech Performance MX 
Audio
Creative Sound Blaster X-Fi Titanium Fatal1ty Pro  
  hide details  
Reply
Rusty Metal
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K ASUS P8P67 PRO NVIDIA GeForce GTX 580 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
2 x Corsair Performance 3 SSD 128 GB; RAID 0 2 x Western Digital Black 1TB; RAID 0 Western Digital Black LG BluRay - RE/DVD+/-DL Burner  
Optical DriveCoolingOSMonitor
LG 24x super-multi  Corsair H70 Windows 7 Professional x64 DELL U2711 
KeyboardPowerCaseMouse
logitech G19 Corsair AX750 Coolermaster Storm Sniper Logitech Performance MX 
Audio
Creative Sound Blaster X-Fi Titanium Fatal1ty Pro  
  hide details  
Reply
post #1700 of 5384
Just finished putting together my first rig. Found your tutorial very helpful. However, there is one issue that I am having trouble with.

I am using a SSD as my Win7/highly used program drive and a 2TB HDD Drive as my storage drive. I changed it to AHCI in the BIOS before I did the install. Everything went fine.

I did not plug the storage HDD into the SATA Port on the Mobo as stated in your tutorial.

After it all started up, I shut down and plugged the HDD in. EDIT - I did install the Mobo driver CD before plugging in the HDD

Nothing.

Not only does it not recognize the HDD but my SSD seems to run slightly slower on startup than it did without the HDD plugged in.

Am I just missing a driver?

Im sure this is an easy question but after all day of classes and setting this rig up im pretty beat.

Thanks for any responses

And here are my specs

MoBo - AsRock z68 Extreme4 Gen3
PSU - Corsair 650 W
Processor - i7 2600k
SSD - Corsair 120gb
HDD - Seagate Barracuda 2TB 7200 RPM 64MB Cache SATA 6.0Gb/s
RAM - 16gb GSkill
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Sean's Windows 7 Install & Optimization Guide for SSDs & HDDs