Overclock.net › Forums › Components › Hard Drives & Storage › Sean's Windows 7 Install & Optimization Guide for SSDs & HDDs
New Posts  All Forums:Forum Nav:

Sean's Windows 7 Install & Optimization Guide for SSDs & HDDs - Page 198

post #1971 of 5386
Thread Starter 
Quote:
Originally Posted by d3v0 View Post

ssdintel.jpg

BOOM.

Thanks guys. Everything loads so fast that steam gives me an error upon startup - the ethernet connection isnt even enabled fast enough before steam loads and checks for internet! AWESOME.

Sweet! smile.gif
Le Main Rig
(17 items)
 
Terrorbyte V2
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
CPUCPUMotherboardRAM
Intel Xeon L5520 Intel Xeon L5520 SuperMicro X8DTi-F 48GB Nanya 1066MHz ECC RDIMM 
Hard DriveHard DriveHard DriveHard Drive
128GB Samsung 830 480GB SanDisk Extreme II 2TB WD Red 2TB Samung Spinpoint F4 
Hard DriveHard DriveHard DriveHard Drive
2TB Hitachi Deskstar 7K3000 1TB Samsung Spinpoint F3  3TB Toshiba DT01ACA300 Seagate Barracuda 7200.14 
OSPowerCaseOther
Windows Server 2012 R2 Datacenter  Corsair 650TX  Norco RPC 4224 LSI 9261-8i 
Other
Intel RES2CV240 
  hide details  
Reply
Le Main Rig
(17 items)
 
Terrorbyte V2
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
CPUCPUMotherboardRAM
Intel Xeon L5520 Intel Xeon L5520 SuperMicro X8DTi-F 48GB Nanya 1066MHz ECC RDIMM 
Hard DriveHard DriveHard DriveHard Drive
128GB Samsung 830 480GB SanDisk Extreme II 2TB WD Red 2TB Samung Spinpoint F4 
Hard DriveHard DriveHard DriveHard Drive
2TB Hitachi Deskstar 7K3000 1TB Samsung Spinpoint F3  3TB Toshiba DT01ACA300 Seagate Barracuda 7200.14 
OSPowerCaseOther
Windows Server 2012 R2 Datacenter  Corsair 650TX  Norco RPC 4224 LSI 9261-8i 
Other
Intel RES2CV240 
  hide details  
Reply
post #1972 of 5386
501

hello sean and esteemed , i am back... had to rebuild the SSD after a handful of BSOD's crash and burn due ( i think) to an unauthentic Win7 ultimate serial... it pulled my legs off handicapping me, within 20 hrs i was toast... ...so only issue now is it wont let me boot to RAID.. a quick flash of a BSOD during bios post..and restart.. over and over...the raid setup and the settings are the same as before when it worked as far as i can tell... i have control now over CTL/I raid bios (something i struggled with last time for a few days).. i set up system following guide tightly...ACHI mode for SSD setup in GPT ..which i did last time knowing i would setup 2wo drives as raid once all was done , and cursed myself then for not setting up as raid from the beginning.. but... got it working eventually and dont remember if i did any trick thing to get it to quit rebooting then and finally run in RAID..which it did and wont now... anything i missed obvious to any of ya'll?.....
drive is seen in disk management and needed to be initialized there (running in ACHI mode and shows as unallocated and no options highlighted to change that ..
Edited by milespeed - 2/4/12 at 4:31pm
post #1973 of 5386
and now.. created a simple volume of the raid0 drive and named it .. it shows up and is usable.. but i am still in ASHI mode..what gives?

.....it boots again to BSOB and restart when set to RAID.. but is seen in my computer as storage of 931GB ..(2wo maxtors of 500GB each) in raid..device drivers sees it as one drive also...so does disk management.. IRST sees it as 2wo drives.. i am in ACHI mode... zooooom to the weird....
Edited by milespeed - 2/4/12 at 4:51pm
post #1974 of 5386
Anyone have a suggestion on the best Sata II ssd for a P45 board?
How bad is this with mine?
Specs in sig and Sean's guide used.
ACHI mode enabled.
Latest chipset drivers and RST (11.0.0.1032 WHQL).

020212.png
Edited by kpo6969 - 2/4/12 at 4:45pm
post #1975 of 5386
Thread Starter 
Quote:
Originally Posted by milespeed View Post

501

hello sean and esteemed , i am back... had to rebuild the SSD after a handful of BSOD's crash and burn due ( i think) to an unauthentic Win7 ultimate serial... it pulled my legs off handicapping me, within 20 hrs i was toast... ...so only issue now is it wont let me boot to RAID.. a quick flash of a BSOD during bios post..and restart.. over and over...the raid setup and the settings are the same as before when it worked as far as i can tell... i have control now over CTL/I raid bios (something i struggled with last time for a few days).. i set up system following guide tightly...ACHI mode for SSD setup in GPT ..which i did last time knowing i would setup 2wo drives as raid once all was done , and cursed myself then for not setting up as raid from the beginning.. but... got it working eventually and dont remember if i did any trick thing to get it to quit rebooting then and finally run in RAID..which it did and wont now... anything i missed obvious to any of ya'll?.....
drive is seen in disk management and needed to be initialized there (running in ACHI mode and shows as unallocated and no options highlighted to change that ..
Quote:
Originally Posted by milespeed View Post

and now.. created a simple volume of the raid0 drive and named it .. it shows up and is usable.. but i am still in ASHI mode..what gives?

No idea, maybe you did a software RAID? IDK are the drives in the Intel Ports only?
Quote:
Originally Posted by kpo6969 View Post

Anyone have a suggestion on the best Sata II ssd for a P45 board?
How bad is this with mine?
Specs in sig and Sean's guide used.
ACHI mode enabled.
Latest chipset drivers and RST (11.0.0.1032 WHQL).

020212.png

Crucial M4 is $95 here: http://www.bhphotovideo.com/c/product/768798-REG/Crucial_Technology_CT064M4SSD2_64GB_m4_SSD_2_5_.html

It is the best buy for a 64GB boot drive atm.
Le Main Rig
(17 items)
 
Terrorbyte V2
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
CPUCPUMotherboardRAM
Intel Xeon L5520 Intel Xeon L5520 SuperMicro X8DTi-F 48GB Nanya 1066MHz ECC RDIMM 
Hard DriveHard DriveHard DriveHard Drive
128GB Samsung 830 480GB SanDisk Extreme II 2TB WD Red 2TB Samung Spinpoint F4 
Hard DriveHard DriveHard DriveHard Drive
2TB Hitachi Deskstar 7K3000 1TB Samsung Spinpoint F3  3TB Toshiba DT01ACA300 Seagate Barracuda 7200.14 
OSPowerCaseOther
Windows Server 2012 R2 Datacenter  Corsair 650TX  Norco RPC 4224 LSI 9261-8i 
Other
Intel RES2CV240 
  hide details  
Reply
Le Main Rig
(17 items)
 
Terrorbyte V2
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
CPUCPUMotherboardRAM
Intel Xeon L5520 Intel Xeon L5520 SuperMicro X8DTi-F 48GB Nanya 1066MHz ECC RDIMM 
Hard DriveHard DriveHard DriveHard Drive
128GB Samsung 830 480GB SanDisk Extreme II 2TB WD Red 2TB Samung Spinpoint F4 
Hard DriveHard DriveHard DriveHard Drive
2TB Hitachi Deskstar 7K3000 1TB Samsung Spinpoint F3  3TB Toshiba DT01ACA300 Seagate Barracuda 7200.14 
OSPowerCaseOther
Windows Server 2012 R2 Datacenter  Corsair 650TX  Norco RPC 4224 LSI 9261-8i 
Other
Intel RES2CV240 
  hide details  
Reply
post #1976 of 5386
no software raid i am aware of.. the 2wo drives are on the intel jmicron 3.0gb ports side by side (light blue group of 6ix) P8Z68-V pro/gen3
post #1977 of 5386
Thread Starter 
Quote:
Originally Posted by milespeed View Post

no software raid i am aware of.. the 2wo drives are on the intel jmicron 3.0gb ports side by side (light blue group of 6ix) P8Z68-V pro/gen3

That is why you can be in raid with them and the other drives are in AHCI. The HDDs are in software RAID, they are not on the Intel ports.
Le Main Rig
(17 items)
 
Terrorbyte V2
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
CPUCPUMotherboardRAM
Intel Xeon L5520 Intel Xeon L5520 SuperMicro X8DTi-F 48GB Nanya 1066MHz ECC RDIMM 
Hard DriveHard DriveHard DriveHard Drive
128GB Samsung 830 480GB SanDisk Extreme II 2TB WD Red 2TB Samung Spinpoint F4 
Hard DriveHard DriveHard DriveHard Drive
2TB Hitachi Deskstar 7K3000 1TB Samsung Spinpoint F3  3TB Toshiba DT01ACA300 Seagate Barracuda 7200.14 
OSPowerCaseOther
Windows Server 2012 R2 Datacenter  Corsair 650TX  Norco RPC 4224 LSI 9261-8i 
Other
Intel RES2CV240 
  hide details  
Reply
Le Main Rig
(17 items)
 
Terrorbyte V2
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
CPUCPUMotherboardRAM
Intel Xeon L5520 Intel Xeon L5520 SuperMicro X8DTi-F 48GB Nanya 1066MHz ECC RDIMM 
Hard DriveHard DriveHard DriveHard Drive
128GB Samsung 830 480GB SanDisk Extreme II 2TB WD Red 2TB Samung Spinpoint F4 
Hard DriveHard DriveHard DriveHard Drive
2TB Hitachi Deskstar 7K3000 1TB Samsung Spinpoint F3  3TB Toshiba DT01ACA300 Seagate Barracuda 7200.14 
OSPowerCaseOther
Windows Server 2012 R2 Datacenter  Corsair 650TX  Norco RPC 4224 LSI 9261-8i 
Other
Intel RES2CV240 
  hide details  
Reply
post #1978 of 5386
but but....noooo... i dont get it.. the set up is same as before and raid worked ,saw them as raid in RST ..and i do see them as raid in post/ raid bios (where i set them up).....what are the intel ports you speak of?... not the marvells? (the dark blues)... not the sata 6..0 (grey) where my SSD resides and the other fast Hitachi 10k spinner HDD.........oh..an idea..i think i had mentioned before and read that they had to be on the first 4 sata lines only 0-3...and they are on 3 and 5 respectively..(side by side as i said but not as the numbering goes... off to reboot and switch cableing ....will advise ...thanx... go watch football and leave your monster you created here alone for a while...
post #1979 of 5386
Quote:
Originally Posted by Sean Webster View Post

[*]How to get the Quick Launch toolbar
[/LIST]

any idea ow to get this working? the link takes u to a post where the download to complete the 1st 7 steps is a dead link. so i followed the 1st 7 steps, but when i get to step 5

5 Copy paste the following into the dialog box that appears: %userprofile%\\AppData\\Roaming\\Microsoft\\Intern et Explorer\\Quick Launch

it says the folder name is not valid
You HAFer
(16 items)
 
Kids PC
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K MSI P67A-G43 (B3) MSI GeForce GTX 560 Ti (Fermi) 2GB  G.SKILL Ripjaws Series 8GB  
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 830 128GB  HITACHI 1TB 7200 RPM SATA 6.0Gb/s  ASUS 24X DVD Burner COOLER MASTER Hyper 212 Dual Fans 
OSMonitorKeyboardPower
Windows 7 64 bit ASUS 27" Full HD LED BackLight LCD  Logitech Wireless Keyboard Corsair 750 HX 
CaseMouseAudioOther
COOLER MASTER HAF X 942 Logitech Wireless Mouse Logitech® Z-5300 Digital 5.1 Speaker System  NZXT Sentry Mesh Fan Controller w/ Five 30 watt... 
CPUMotherboardGraphicsRAM
Intel® Pentium® D Processor 805  MSI G41M-P26 LGA 775 Intel G41 Micro ATX On Board Chipset Pareema 4GB (2 x 2GB) DDR3 1333 
Hard DriveOptical DriveCoolingOS
Hitachi 120 gb 7200 rpm  Samsung DVD Burner Cooler Master Hyper 212 Plus Windows 7 64 bit 
MonitorPowerCase
Hitachi 15 in LCD Flat Screen LOGISYS 480W  PowerUp G54-8019 Executive ATX Mid-Tower Case 
  hide details  
Reply
You HAFer
(16 items)
 
Kids PC
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K MSI P67A-G43 (B3) MSI GeForce GTX 560 Ti (Fermi) 2GB  G.SKILL Ripjaws Series 8GB  
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 830 128GB  HITACHI 1TB 7200 RPM SATA 6.0Gb/s  ASUS 24X DVD Burner COOLER MASTER Hyper 212 Dual Fans 
OSMonitorKeyboardPower
Windows 7 64 bit ASUS 27" Full HD LED BackLight LCD  Logitech Wireless Keyboard Corsair 750 HX 
CaseMouseAudioOther
COOLER MASTER HAF X 942 Logitech Wireless Mouse Logitech® Z-5300 Digital 5.1 Speaker System  NZXT Sentry Mesh Fan Controller w/ Five 30 watt... 
CPUMotherboardGraphicsRAM
Intel® Pentium® D Processor 805  MSI G41M-P26 LGA 775 Intel G41 Micro ATX On Board Chipset Pareema 4GB (2 x 2GB) DDR3 1333 
Hard DriveOptical DriveCoolingOS
Hitachi 120 gb 7200 rpm  Samsung DVD Burner Cooler Master Hyper 212 Plus Windows 7 64 bit 
MonitorPowerCase
Hitachi 15 in LCD Flat Screen LOGISYS 480W  PowerUp G54-8019 Executive ATX Mid-Tower Case 
  hide details  
Reply
post #1980 of 5386
no luck switching sata drives or any other combo... switched drives back to non raid and yes they were in some software version for it took some doing to undo the imagined raid volume... when i boot in raid with no drives set to raid..it still blue screens and reboots... i have updates IRTS again just in case thinking maybe the raid drivers are whack... but hell with it.. i will use the drives as separate 500's ..safer anyway...its just that i am a pissed i cant make it work and need huge storage tanks for my images ....who's gonna win the game today?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Sean's Windows 7 Install & Optimization Guide for SSDs & HDDs