Overclock.net › Forums › Components › Hard Drives & Storage › Sean's Windows 7 Install & Optimization Guide for SSDs & HDDs
New Posts  All Forums:Forum Nav:

Sean's Windows 7 Install & Optimization Guide for SSDs & HDDs - Page 201

post #2001 of 5386
Sean thanks for the great tutorial, info and work you and others put into it. I did a search for this in the thread and couldn't find it or over looked it. You said to move Users folder to storage hd to save space on ssd. Can I create a Programs and Programs x86 folder in storage hd also and just change drive letter when installing to save more space on ssd, that don't need the speed of the ssd. If not is there a way to do this during install, or optimization?

Thanks
post #2002 of 5386
Amazing guide. Thank you so much.
AMD Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 BE Gigabyte GA-990FXA-UD3 EVGA GTX 560 G.Skill DDR3-1333 8 GB 
Hard DriveOptical DriveOSPower
1 TB SEAGATE + 2TB WD Optiarc DVD+-RW SATA WIN 7 550 W Silencer OCZ 
Case
Antec 300 Illusion 
  hide details  
Reply
AMD Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 BE Gigabyte GA-990FXA-UD3 EVGA GTX 560 G.Skill DDR3-1333 8 GB 
Hard DriveOptical DriveOSPower
1 TB SEAGATE + 2TB WD Optiarc DVD+-RW SATA WIN 7 550 W Silencer OCZ 
Case
Antec 300 Illusion 
  hide details  
Reply
post #2003 of 5386
Thread Starter 
Quote:
Originally Posted by milespeed View Post

any tips or tricks to getting our 4k numbers up ?
Nah, that is dependent of the drive.
Quote:
Originally Posted by milkbone View Post

Sean thanks for the great tutorial, info and work you and others put into it. I did a search for this in the thread and couldn't find it or over looked it. You said to move Users folder to storage hd to save space on ssd. Can I create a Programs and Programs x86 folder in storage hd also and just change drive letter when installing to save more space on ssd, that don't need the speed of the ssd. If not is there a way to do this during install, or optimization?

Thanks

I said to move the user folders, it is under "Optimizations after system setup:"
Quote:
Originally Posted by methos1525 View Post

Amazing guide. Thank you so much.

No problem.
Le Main Rig
(17 items)
 
Terrorbyte V2
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
CPUCPUMotherboardRAM
Intel Xeon L5520 Intel Xeon L5520 SuperMicro X8DTi-F 48GB Nanya 1066MHz ECC RDIMM 
Hard DriveHard DriveHard DriveHard Drive
128GB Samsung 830 480GB SanDisk Extreme II 2TB WD Red 2TB Samung Spinpoint F4 
Hard DriveHard DriveHard DriveHard Drive
2TB Hitachi Deskstar 7K3000 1TB Samsung Spinpoint F3  3TB Toshiba DT01ACA300 Seagate Barracuda 7200.14 
OSPowerCaseOther
Windows Server 2012 R2 Datacenter  Corsair 650TX  Norco RPC 4224 LSI 9261-8i 
Other
Intel RES2CV240 
  hide details  
Reply
Le Main Rig
(17 items)
 
Terrorbyte V2
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
CPUCPUMotherboardRAM
Intel Xeon L5520 Intel Xeon L5520 SuperMicro X8DTi-F 48GB Nanya 1066MHz ECC RDIMM 
Hard DriveHard DriveHard DriveHard Drive
128GB Samsung 830 480GB SanDisk Extreme II 2TB WD Red 2TB Samung Spinpoint F4 
Hard DriveHard DriveHard DriveHard Drive
2TB Hitachi Deskstar 7K3000 1TB Samsung Spinpoint F3  3TB Toshiba DT01ACA300 Seagate Barracuda 7200.14 
OSPowerCaseOther
Windows Server 2012 R2 Datacenter  Corsair 650TX  Norco RPC 4224 LSI 9261-8i 
Other
Intel RES2CV240 
  hide details  
Reply
post #2004 of 5386
My secondary hard drive does not show any space being taken up. Though I'm saving files in it, space is shown being taken up by the ssd. Here's what I mean:
338
post #2005 of 5386
Thread Starter 
Quote:
Originally Posted by liltony817 View Post

My secondary hard drive does not show any space being taken up. Though I'm saving files in it, space is shown being taken up by the ssd. Here's what I mean:
338

How are you saving files to it? If you put them on the HDD then they will go to the HDD. refresh maybe? press F5.
Le Main Rig
(17 items)
 
Terrorbyte V2
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
CPUCPUMotherboardRAM
Intel Xeon L5520 Intel Xeon L5520 SuperMicro X8DTi-F 48GB Nanya 1066MHz ECC RDIMM 
Hard DriveHard DriveHard DriveHard Drive
128GB Samsung 830 480GB SanDisk Extreme II 2TB WD Red 2TB Samung Spinpoint F4 
Hard DriveHard DriveHard DriveHard Drive
2TB Hitachi Deskstar 7K3000 1TB Samsung Spinpoint F3  3TB Toshiba DT01ACA300 Seagate Barracuda 7200.14 
OSPowerCaseOther
Windows Server 2012 R2 Datacenter  Corsair 650TX  Norco RPC 4224 LSI 9261-8i 
Other
Intel RES2CV240 
  hide details  
Reply
Le Main Rig
(17 items)
 
Terrorbyte V2
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
CPUCPUMotherboardRAM
Intel Xeon L5520 Intel Xeon L5520 SuperMicro X8DTi-F 48GB Nanya 1066MHz ECC RDIMM 
Hard DriveHard DriveHard DriveHard Drive
128GB Samsung 830 480GB SanDisk Extreme II 2TB WD Red 2TB Samung Spinpoint F4 
Hard DriveHard DriveHard DriveHard Drive
2TB Hitachi Deskstar 7K3000 1TB Samsung Spinpoint F3  3TB Toshiba DT01ACA300 Seagate Barracuda 7200.14 
OSPowerCaseOther
Windows Server 2012 R2 Datacenter  Corsair 650TX  Norco RPC 4224 LSI 9261-8i 
Other
Intel RES2CV240 
  hide details  
Reply
post #2006 of 5386
Do I need to redo the trim process, etc everytime I reinstall Windows on my SSD? I just upgraded my system and doing a fresh install. Or is the trim, etc process only done once ever?
    
CPUMotherboardGraphicsGraphics
i7-6700k @ 4.6ghz ASUS Maximus VIII Hero Nvidia GTX 1080 Founders Edition Nvidia GTX 1080 Founders Edition 
RAMHard DriveHard DriveHard Drive
G.SKILL Ripjaws V DDR4.3200 2x8GB Samsung 950 Pro M2 SSD Samsung 850 Evo SSD Samsung 850 Pro SSD 
Optical DriveCoolingOSMonitor
Why??? Swiftech H240 X2 Windows 10 Pro Insider Build x64 ASUS ROG 27" P278Q 
MonitorMonitorKeyboardPower
ASUS ROG 27" P278Q ASUS ROG 27" P278Q Razer Blackwidow Ultimate EVGA G2 750W 
CaseMouseMouse PadAudio
Corsair 750D Logitech G600 Why??? Onboard Audio For Now 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7-6700k @ 4.6ghz ASUS Maximus VIII Hero Nvidia GTX 1080 Founders Edition Nvidia GTX 1080 Founders Edition 
RAMHard DriveHard DriveHard Drive
G.SKILL Ripjaws V DDR4.3200 2x8GB Samsung 950 Pro M2 SSD Samsung 850 Evo SSD Samsung 850 Pro SSD 
Optical DriveCoolingOSMonitor
Why??? Swiftech H240 X2 Windows 10 Pro Insider Build x64 ASUS ROG 27" P278Q 
MonitorMonitorKeyboardPower
ASUS ROG 27" P278Q ASUS ROG 27" P278Q Razer Blackwidow Ultimate EVGA G2 750W 
CaseMouseMouse PadAudio
Corsair 750D Logitech G600 Why??? Onboard Audio For Now 
  hide details  
Reply
post #2007 of 5386
Thread Starter 
Quote:
Originally Posted by bryce View Post

Do I need to redo the trim process, etc everytime I reinstall Windows on my SSD? I just upgraded my system and doing a fresh install. Or is the trim, etc process only done once ever?

Trim is usually automatically enabled, it is just to double check that the install actually enabled it b/c some have had it disabled before.
Le Main Rig
(17 items)
 
Terrorbyte V2
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
CPUCPUMotherboardRAM
Intel Xeon L5520 Intel Xeon L5520 SuperMicro X8DTi-F 48GB Nanya 1066MHz ECC RDIMM 
Hard DriveHard DriveHard DriveHard Drive
128GB Samsung 830 480GB SanDisk Extreme II 2TB WD Red 2TB Samung Spinpoint F4 
Hard DriveHard DriveHard DriveHard Drive
2TB Hitachi Deskstar 7K3000 1TB Samsung Spinpoint F3  3TB Toshiba DT01ACA300 Seagate Barracuda 7200.14 
OSPowerCaseOther
Windows Server 2012 R2 Datacenter  Corsair 650TX  Norco RPC 4224 LSI 9261-8i 
Other
Intel RES2CV240 
  hide details  
Reply
Le Main Rig
(17 items)
 
Terrorbyte V2
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
CPUCPUMotherboardRAM
Intel Xeon L5520 Intel Xeon L5520 SuperMicro X8DTi-F 48GB Nanya 1066MHz ECC RDIMM 
Hard DriveHard DriveHard DriveHard Drive
128GB Samsung 830 480GB SanDisk Extreme II 2TB WD Red 2TB Samung Spinpoint F4 
Hard DriveHard DriveHard DriveHard Drive
2TB Hitachi Deskstar 7K3000 1TB Samsung Spinpoint F3  3TB Toshiba DT01ACA300 Seagate Barracuda 7200.14 
OSPowerCaseOther
Windows Server 2012 R2 Datacenter  Corsair 650TX  Norco RPC 4224 LSI 9261-8i 
Other
Intel RES2CV240 
  hide details  
Reply
post #2008 of 5386
I went into my BIOS, enabled AHCI mode and saved and rebooted. It went straight to BIOS after setting boot to dvd and the dvd is in. But it doesn't detect my SSD. I'm using the first port (port the motherboard said to use for boots or whatever). Is that the Marvel port?

I got the system to detect my SSD in AHCI mode, but when I set the boot order to AHCI - dvd burner here, it boots right back into uefi. If I set it to UEFI - dvd burner here it still boots to uefi.

It won't even boot to my SSD in achi mode. I'm not using the marvel ports either.
Edited by bryce - 2/10/12 at 2:34pm
    
CPUMotherboardGraphicsGraphics
i7-6700k @ 4.6ghz ASUS Maximus VIII Hero Nvidia GTX 1080 Founders Edition Nvidia GTX 1080 Founders Edition 
RAMHard DriveHard DriveHard Drive
G.SKILL Ripjaws V DDR4.3200 2x8GB Samsung 950 Pro M2 SSD Samsung 850 Evo SSD Samsung 850 Pro SSD 
Optical DriveCoolingOSMonitor
Why??? Swiftech H240 X2 Windows 10 Pro Insider Build x64 ASUS ROG 27" P278Q 
MonitorMonitorKeyboardPower
ASUS ROG 27" P278Q ASUS ROG 27" P278Q Razer Blackwidow Ultimate EVGA G2 750W 
CaseMouseMouse PadAudio
Corsair 750D Logitech G600 Why??? Onboard Audio For Now 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7-6700k @ 4.6ghz ASUS Maximus VIII Hero Nvidia GTX 1080 Founders Edition Nvidia GTX 1080 Founders Edition 
RAMHard DriveHard DriveHard Drive
G.SKILL Ripjaws V DDR4.3200 2x8GB Samsung 950 Pro M2 SSD Samsung 850 Evo SSD Samsung 850 Pro SSD 
Optical DriveCoolingOSMonitor
Why??? Swiftech H240 X2 Windows 10 Pro Insider Build x64 ASUS ROG 27" P278Q 
MonitorMonitorKeyboardPower
ASUS ROG 27" P278Q ASUS ROG 27" P278Q Razer Blackwidow Ultimate EVGA G2 750W 
CaseMouseMouse PadAudio
Corsair 750D Logitech G600 Why??? Onboard Audio For Now 
  hide details  
Reply
post #2009 of 5386
Quote:
Originally Posted by bryce View Post

I went into my BIOS, enabled AHCI mode and saved and rebooted. It went straight to BIOS after setting boot to dvd and the dvd is in. But it doesn't detect my SSD. I'm using the first port (port the motherboard said to use for boots or whatever). Is that the Marvel port?

I got the system to detect my SSD in AHCI mode, but when I set the boot order to AHCI - dvd burner here, it boots right back into uefi. If I set it to UEFI - dvd burner here it still boots to uefi.

It won't even boot to my SSD in achi mode. I'm not using the marvel ports either.

Unless you have installed windows with a GPT partitioning scheme, don't boot to UEFI "anything"... boot directly to the SSD. Set HDD to the first boot priority, and make sure your SSD is the first disk drive shown in the HDD BBS priority list.

Or did I miss something in your post?
Rusty Metal
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K ASUS P8P67 PRO NVIDIA GeForce GTX 580 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
2 x Corsair Performance 3 SSD 128 GB; RAID 0 2 x Western Digital Black 1TB; RAID 0 Western Digital Black LG BluRay - RE/DVD+/-DL Burner  
Optical DriveCoolingOSMonitor
LG 24x super-multi  Corsair H70 Windows 7 Professional x64 DELL U2711 
KeyboardPowerCaseMouse
logitech G19 Corsair AX750 Coolermaster Storm Sniper Logitech Performance MX 
Audio
Creative Sound Blaster X-Fi Titanium Fatal1ty Pro  
  hide details  
Reply
Rusty Metal
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K ASUS P8P67 PRO NVIDIA GeForce GTX 580 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
2 x Corsair Performance 3 SSD 128 GB; RAID 0 2 x Western Digital Black 1TB; RAID 0 Western Digital Black LG BluRay - RE/DVD+/-DL Burner  
Optical DriveCoolingOSMonitor
LG 24x super-multi  Corsair H70 Windows 7 Professional x64 DELL U2711 
KeyboardPowerCaseMouse
logitech G19 Corsair AX750 Coolermaster Storm Sniper Logitech Performance MX 
Audio
Creative Sound Blaster X-Fi Titanium Fatal1ty Pro  
  hide details  
Reply
post #2010 of 5386
I'm trying to boot to the DVD so I can freakin ginstall Windows on my SSD, format it, etc.

I set the mode to AHCI and set ahci-dvd to 1st, ahci-ssd to 2nd. Save and reboot.

It doesn't boot to the damn DVD at all, it just auto comes up to BIOS/UEFI or whatever the hell it's called.
    
CPUMotherboardGraphicsGraphics
i7-6700k @ 4.6ghz ASUS Maximus VIII Hero Nvidia GTX 1080 Founders Edition Nvidia GTX 1080 Founders Edition 
RAMHard DriveHard DriveHard Drive
G.SKILL Ripjaws V DDR4.3200 2x8GB Samsung 950 Pro M2 SSD Samsung 850 Evo SSD Samsung 850 Pro SSD 
Optical DriveCoolingOSMonitor
Why??? Swiftech H240 X2 Windows 10 Pro Insider Build x64 ASUS ROG 27" P278Q 
MonitorMonitorKeyboardPower
ASUS ROG 27" P278Q ASUS ROG 27" P278Q Razer Blackwidow Ultimate EVGA G2 750W 
CaseMouseMouse PadAudio
Corsair 750D Logitech G600 Why??? Onboard Audio For Now 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7-6700k @ 4.6ghz ASUS Maximus VIII Hero Nvidia GTX 1080 Founders Edition Nvidia GTX 1080 Founders Edition 
RAMHard DriveHard DriveHard Drive
G.SKILL Ripjaws V DDR4.3200 2x8GB Samsung 950 Pro M2 SSD Samsung 850 Evo SSD Samsung 850 Pro SSD 
Optical DriveCoolingOSMonitor
Why??? Swiftech H240 X2 Windows 10 Pro Insider Build x64 ASUS ROG 27" P278Q 
MonitorMonitorKeyboardPower
ASUS ROG 27" P278Q ASUS ROG 27" P278Q Razer Blackwidow Ultimate EVGA G2 750W 
CaseMouseMouse PadAudio
Corsair 750D Logitech G600 Why??? Onboard Audio For Now 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Sean's Windows 7 Install & Optimization Guide for SSDs & HDDs