Overclock.net › Forums › Components › Hard Drives & Storage › Sean's Windows 7 Install & Optimization Guide for SSDs & HDDs
New Posts  All Forums:Forum Nav:

Sean's Windows 7 Install & Optimization Guide for SSDs & HDDs - Page 228

post #2271 of 5385
Oh damn. See when I saw my Sata 3 transfer rate wasn't capped, I expected my random read wouldn't be capped either.

I guess thats not true huh.

Any way to remedy? The laptop uses a H67 express chipset.

Thanks!
post #2272 of 5385
Thread Starter 
Quote:
Originally Posted by Sxcerino View Post

Oh damn. See when I saw my Sata 3 transfer rate wasn't capped, I expected my random read wouldn't be capped either.

I guess thats not true huh.

Any way to remedy? The laptop uses a H67 express chipset.

Thanks!

You will have to google it, I haven't really bothered to look up on it really. redface.gif

Laptops have their power saving features enabled in the BIOS/UEFI firmware often which can limit sata chipset through put mostly on 4k reads/writes. Kinda sucks, unless you can disable them, but it helps battery life and the drive is still far faster than a HDD that is for sure lol.
post #2273 of 5385
"Type cre par pri align=4096 (1024 is default), press Enter
Note: If you are using multiple drives in RAID 0 use 1024 for the alignment instead of 4096 for best performance."


Does this mean multiple drives aside the already two needed SSDs or HDDs for RAID 0? Or if you have RAID 0 with just two drives?
post #2274 of 5385
Thread Starter 
Quote:
Originally Posted by PorqpineTR33 View Post

"Type cre par pri align=4096 (1024 is default), press Enter
Note: If you are using multiple drives in RAID 0 use 1024 for the alignment instead of 4096 for best performance."


Does this mean multiple drives aside the already two needed SSDs or HDDs for RAID 0? Or if you have RAID 0 with just two drives?

it means if you have multiple drives in a RAID array, aka. 2 or 3 or more SSDs or HDDs in RAID 0 set the alignment offset to 1024 and not 4096 when you format them.
post #2275 of 5385
Ok I'm having a terrible time with my OCZ vertex 2 giving me unbelievably long boot times after attempting to secure erase and fresh install of windows 7. I have followed your guide exactly and tried to secure erase using both parted magic and two different linux methods given on OCZ's website each time it gave me the confirmation that it was successful but after installing windows it acts like the secure erase did not work and the registry files from the old installations are still present or something because it seems to be looking for drivers from the old install and eventually just times out and finally boots into windows after something crazy like 10+ minutes. I know this from looking at the system errors. After two attempts of secure erase and fresh windows install I did a very ignorant thing and tried to do a windows upgrade with an upgrade disk to the same windows version as was already installed because I read this was possible online and that it would re-create the registry files and I was hoping this would get rid of the old ones finally and solve my issue but now it is even worse than before. I ran a performance benchmark and my read write speeds look fantastic so it isn't degradation of performance that I'm dealing with here but something to do with not fully erasing old operating system files I believe. I'm not sure what to do at this point and am afraid to try anything else that will make it worse or even ruin my SSD so just hoping you can have some suggestions on where to go from here. I wasn't aware of any way to verify that secure erase indeed cleaned out the drive so I just went by the success message given after performing it and then following your guide exactly to install windows and make all the other adjustments recommended. Is there a way I'm not aware of to make sure the secure erase worked before proceeding to install windows? Thank you in advance for any help you can provide.
post #2276 of 5385
Quote:
Originally Posted by Doomgaze View Post

Ok I'm having a terrible time with my OCZ vertex 2 giving me unbelievably long boot times after attempting to secure erase and fresh install of windows 7. I have followed your guide exactly and tried to secure erase using both parted magic and two different linux methods given on OCZ's website each time it gave me the confirmation that it was successful but after installing windows it acts like the secure erase did not work and the registry files from the old installations are still present or something because it seems to be looking for drivers from the old install and eventually just times out and finally boots into windows after something crazy like 10+ minutes. I know this from looking at the system errors. After two attempts of secure erase and fresh windows install I did a very ignorant thing and tried to do a windows upgrade with an upgrade disk to the same windows version as was already installed because I read this was possible online and that it would re-create the registry files and I was hoping this would get rid of the old ones finally and solve my issue but now it is even worse than before. I ran a performance benchmark and my read write speeds look fantastic so it isn't degradation of performance that I'm dealing with here but something to do with not fully erasing old operating system files I believe. I'm not sure what to do at this point and am afraid to try anything else that will make it worse or even ruin my SSD so just hoping you can have some suggestions on where to go from here. I wasn't aware of any way to verify that secure erase indeed cleaned out the drive so I just went by the success message given after performing it and then following your guide exactly to install windows and make all the other adjustments recommended. Is there a way I'm not aware of to make sure the secure erase worked before proceeding to install windows? Thank you in advance for any help you can provide.

my eyez! it hurtz!!!
post #2277 of 5385
To the OP:

Under the list of things to do "Immediately after starting Windows", turning off Hybrid sleep should be one of them.

I put my computer to sleep yesterday. My monitors shuts off immediately, but the hard drive activity light kept blinking for a while. Did some research and saw that it was due to hybrid sleep. Hybrid sleep writes the contents of your RAM to the hard drive before going to sleep. Disable it for SSD.
Red and Black
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 6700k Asus Maximus VIII Hero Asus Strix GTX970 16GB Corsair Vengeance DDR4 3200 
Hard DriveHard DriveCoolingMonitor
500gb Samsung 850 EVO 640gb WD Caviar Black TT Silver Arrow Dell U2312M 
PowerCaseMouse
Seasonic X-750 CM 690 II Logitech G502 Proteus Core 
  hide details  
Reply
Red and Black
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 6700k Asus Maximus VIII Hero Asus Strix GTX970 16GB Corsair Vengeance DDR4 3200 
Hard DriveHard DriveCoolingMonitor
500gb Samsung 850 EVO 640gb WD Caviar Black TT Silver Arrow Dell U2312M 
PowerCaseMouse
Seasonic X-750 CM 690 II Logitech G502 Proteus Core 
  hide details  
Reply
post #2278 of 5385
Quote:
Originally Posted by arctia View Post

To the OP:

Under the list of things to do "Immediately after starting Windows", turning off Hybrid sleep should be one of them.

I put my computer to sleep yesterday. My monitors shuts off immediately, but the hard drive activity light kept blinking for a while. Did some research and saw that it was due to hybrid sleep. Hybrid sleep writes the contents of your RAM to the hard drive before going to sleep. Disable it for SSD.

hybrid sleep = sleep + hybernate
seans guide includes turning off the hybernation under "Immediately after starting Windows"
turning off hybernation will also turns off the hybrid sleep
post #2279 of 5385
Quote:
Originally Posted by arctia View Post

To the OP:
Under the list of things to do "Immediately after starting Windows", turning off Hybrid sleep should be one of them.
I put my computer to sleep yesterday. My monitors shuts off immediately, but the hard drive activity light kept blinking for a while. Did some research and saw that it was due to hybrid sleep. Hybrid sleep writes the contents of your RAM to the hard drive before going to sleep. Disable it for SSD.

How specifically to disable it? IIRC, as long as you disable Hibernation, Hybrid sleep is also disabled.
post #2280 of 5385
Quote:
Originally Posted by Sean Webster View Post

You will have to google it, I haven't really bothered to look up on it really. redface.gif
Laptops have their power saving features enabled in the BIOS/UEFI firmware often which can limit sata chipset through put mostly on 4k reads/writes. Kinda sucks, unless you can disable them, but it helps battery life and the drive is still far faster than a HDD that is for sure lol.


Ah okay! Great, thanks! biggrin.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Sean's Windows 7 Install & Optimization Guide for SSDs & HDDs