Overclock.net › Forums › Components › Hard Drives & Storage › Sean's Windows 7 Install & Optimization Guide for SSDs & HDDs
New Posts  All Forums:Forum Nav:

Sean's Windows 7 Install & Optimization Guide for SSDs & HDDs - Page 271

post #2701 of 5384
Thread Starter 
Quote:
Originally Posted by KaRLiToS View Post

subbed
smile.gif
Quote:
Originally Posted by kevindd992002 View Post

The locations of my user folders (documents, downloads, my pictures, etc.) are set to drive D (my HDD). I just noticed now that the Desktop, Documents, and Downloads folders are doubled under C:/Users/[username], why is that?

Are they duplicates? If so you can delete them.

This is how mine is after moving most of my user folders to my D:\ drive. Take not of the locations. The left is my user folder on the C drive. The right is the destination I set for some of my user folders. In the center is the overall user folder when you press the start button and click your user name.

375
Quote:
Originally Posted by 4514kaiser View Post

kk so setup is complete except once i change it back to raid mode windows will not boot!

It get's up to the screen where the windows symbol glows In the centre of the screen... Then the screen goes black and it reboots... and it gives me the usually windows failed to load repair / boot normal ect...

It will only boot in AHCI mode.... Is by bios corrupted?

You need to follow this: http://www.overclock.net/t/1227636/how-to-change-sata-modes-after-windows-7-installation
post #2702 of 5384
I assume its fine that

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\msahci
default value was 0

And that
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\iaStor
Does not exist on my pc.

Quote:
Exit all Windows-based programs.
Press [Win] + R or take the RUN option from the start menu.
Now type regedit there and press Enter Key to open up the Registry Editor Window.
If you receive the User Account Control dialog box, click Continue.
Locate and then click the following registry subkeys:
Code:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\msahci
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\iaStorV
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\iaStor

In the right pane, right-click Start in the Name column, and then click Modify.
In the Value data box, type 0 [3 is default], and then click OK.
On the File menu, click Exit to close Registry Editor.
Restart your computer
Go to UEFI/BIOS and enable RAID, Save & Reboot
Another restart will be required to finish the driver installation.
    
CPUMotherboardGraphicsGraphics
3930k w/ XSPC raystorm @ 4.8Ghz Rampage Extreme 4 w/ EK WB HD 7970 w/ EK WB Parallel HD 7970 w/ EK WB Parallel 
RAMHard DriveHard DriveHard Drive
32GB of Mushkin PC3-14900 1866mhz 9-10-9-27 Red... Seagate 1tb x2 raid 0 M4 256gb SSD 2tb WD Green 
Optical DriveCoolingCoolingCooling
Samsung External SE-208 Phobya v.2 480 x 3 Phobya v1.2 480  Dual XSPC top w/ 2 x DDC -1 pump w/ DIYINHK Pum... 
CoolingOSMonitorKeyboard
2 x AC AQ5 lt w/ WB's 64bit windows 7 pro Samsung 2443BW+ Sidewinder X6 
PowerCaseMouseAudio
Enermax Platimax 1200w PSU Case Labs TH10 DeathAdder 3500dpi AKG Q701 
AudioAudioAudio
ASUS Xonar One Dac Audioengine A5 Beyerdynamic MMX 300 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
3930k w/ XSPC raystorm @ 4.8Ghz Rampage Extreme 4 w/ EK WB HD 7970 w/ EK WB Parallel HD 7970 w/ EK WB Parallel 
RAMHard DriveHard DriveHard Drive
32GB of Mushkin PC3-14900 1866mhz 9-10-9-27 Red... Seagate 1tb x2 raid 0 M4 256gb SSD 2tb WD Green 
Optical DriveCoolingCoolingCooling
Samsung External SE-208 Phobya v.2 480 x 3 Phobya v1.2 480  Dual XSPC top w/ 2 x DDC -1 pump w/ DIYINHK Pum... 
CoolingOSMonitorKeyboard
2 x AC AQ5 lt w/ WB's 64bit windows 7 pro Samsung 2443BW+ Sidewinder X6 
PowerCaseMouseAudio
Enermax Platimax 1200w PSU Case Labs TH10 DeathAdder 3500dpi AKG Q701 
AudioAudioAudio
ASUS Xonar One Dac Audioengine A5 Beyerdynamic MMX 300 
  hide details  
Reply
post #2703 of 5384
Thread Starter 
Quote:
Originally Posted by 4514kaiser View Post

I assume its fine that

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\msahci
default value was 0

And that
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\iaStor
Does not exist on my pc.

Quote:
Exit all Windows-based programs.
Press [Win] + R or take the RUN option from the start menu.
Now type regedit there and press Enter Key to open up the Registry Editor Window.
If you receive the User Account Control dialog box, click Continue.
Locate and then click the following registry subkeys:
Code:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\msahci
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\iaStorV
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\iaStor

In the right pane, right-click Start in the Name column, and then click Modify.
In the Value data box, type 0 [3 is default], and then click OK.
On the File menu, click Exit to close Registry Editor.
Restart your computer
Go to UEFI/BIOS and enable RAID, Save & Reboot
Another restart will be required to finish the driver installation.

did you install teh intel sata drivers?
post #2704 of 5384
I updated my m4 drivers but not my mb sata chipset drivers also updated bios

should i get these chipset drivers and is it 'fine' to abort the registry editor half way through the changers to update them?

TY ton for the help redface.gif
    
CPUMotherboardGraphicsGraphics
3930k w/ XSPC raystorm @ 4.8Ghz Rampage Extreme 4 w/ EK WB HD 7970 w/ EK WB Parallel HD 7970 w/ EK WB Parallel 
RAMHard DriveHard DriveHard Drive
32GB of Mushkin PC3-14900 1866mhz 9-10-9-27 Red... Seagate 1tb x2 raid 0 M4 256gb SSD 2tb WD Green 
Optical DriveCoolingCoolingCooling
Samsung External SE-208 Phobya v.2 480 x 3 Phobya v1.2 480  Dual XSPC top w/ 2 x DDC -1 pump w/ DIYINHK Pum... 
CoolingOSMonitorKeyboard
2 x AC AQ5 lt w/ WB's 64bit windows 7 pro Samsung 2443BW+ Sidewinder X6 
PowerCaseMouseAudio
Enermax Platimax 1200w PSU Case Labs TH10 DeathAdder 3500dpi AKG Q701 
AudioAudioAudio
ASUS Xonar One Dac Audioengine A5 Beyerdynamic MMX 300 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
3930k w/ XSPC raystorm @ 4.8Ghz Rampage Extreme 4 w/ EK WB HD 7970 w/ EK WB Parallel HD 7970 w/ EK WB Parallel 
RAMHard DriveHard DriveHard Drive
32GB of Mushkin PC3-14900 1866mhz 9-10-9-27 Red... Seagate 1tb x2 raid 0 M4 256gb SSD 2tb WD Green 
Optical DriveCoolingCoolingCooling
Samsung External SE-208 Phobya v.2 480 x 3 Phobya v1.2 480  Dual XSPC top w/ 2 x DDC -1 pump w/ DIYINHK Pum... 
CoolingOSMonitorKeyboard
2 x AC AQ5 lt w/ WB's 64bit windows 7 pro Samsung 2443BW+ Sidewinder X6 
PowerCaseMouseAudio
Enermax Platimax 1200w PSU Case Labs TH10 DeathAdder 3500dpi AKG Q701 
AudioAudioAudio
ASUS Xonar One Dac Audioengine A5 Beyerdynamic MMX 300 
  hide details  
Reply
post #2705 of 5384
Thread Starter 
Quote:
Originally Posted by 4514kaiser View Post

I updated my m4 drivers but not my mb sata chipset drivers also updated bios

should i get these chipset drivers and is it 'fine' to abort the registry editor half way through the changers to update them?

TY ton for the help redface.gif

Run this and it will update all the Intel drivers in your system: http://www.intel.com/p/en_US/support/detect

and you can leave the registry as it is.
post #2706 of 5384
Quote:
Originally Posted by Sean Webster View Post

Run this and it will update all the Intel drivers in your system: http://www.intel.com/p/en_US/support/detect
and you can leave the registry as it is.

kk Done that

However This is still not appearing (i did restart my pc)

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\iaStor

should i just modify what i can and try and continue?
    
CPUMotherboardGraphicsGraphics
3930k w/ XSPC raystorm @ 4.8Ghz Rampage Extreme 4 w/ EK WB HD 7970 w/ EK WB Parallel HD 7970 w/ EK WB Parallel 
RAMHard DriveHard DriveHard Drive
32GB of Mushkin PC3-14900 1866mhz 9-10-9-27 Red... Seagate 1tb x2 raid 0 M4 256gb SSD 2tb WD Green 
Optical DriveCoolingCoolingCooling
Samsung External SE-208 Phobya v.2 480 x 3 Phobya v1.2 480  Dual XSPC top w/ 2 x DDC -1 pump w/ DIYINHK Pum... 
CoolingOSMonitorKeyboard
2 x AC AQ5 lt w/ WB's 64bit windows 7 pro Samsung 2443BW+ Sidewinder X6 
PowerCaseMouseAudio
Enermax Platimax 1200w PSU Case Labs TH10 DeathAdder 3500dpi AKG Q701 
AudioAudioAudio
ASUS Xonar One Dac Audioengine A5 Beyerdynamic MMX 300 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
3930k w/ XSPC raystorm @ 4.8Ghz Rampage Extreme 4 w/ EK WB HD 7970 w/ EK WB Parallel HD 7970 w/ EK WB Parallel 
RAMHard DriveHard DriveHard Drive
32GB of Mushkin PC3-14900 1866mhz 9-10-9-27 Red... Seagate 1tb x2 raid 0 M4 256gb SSD 2tb WD Green 
Optical DriveCoolingCoolingCooling
Samsung External SE-208 Phobya v.2 480 x 3 Phobya v1.2 480  Dual XSPC top w/ 2 x DDC -1 pump w/ DIYINHK Pum... 
CoolingOSMonitorKeyboard
2 x AC AQ5 lt w/ WB's 64bit windows 7 pro Samsung 2443BW+ Sidewinder X6 
PowerCaseMouseAudio
Enermax Platimax 1200w PSU Case Labs TH10 DeathAdder 3500dpi AKG Q701 
AudioAudioAudio
ASUS Xonar One Dac Audioengine A5 Beyerdynamic MMX 300 
  hide details  
Reply
post #2707 of 5384
Thread Starter 
try and continue
post #2708 of 5384
Didn't work

As you can see

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\iaStor

does not exist... Could newer drivers have a different name for it? Any idea what i could try next redface.gif

674
Edited by 4514kaiser - 3/30/12 at 9:54am
    
CPUMotherboardGraphicsGraphics
3930k w/ XSPC raystorm @ 4.8Ghz Rampage Extreme 4 w/ EK WB HD 7970 w/ EK WB Parallel HD 7970 w/ EK WB Parallel 
RAMHard DriveHard DriveHard Drive
32GB of Mushkin PC3-14900 1866mhz 9-10-9-27 Red... Seagate 1tb x2 raid 0 M4 256gb SSD 2tb WD Green 
Optical DriveCoolingCoolingCooling
Samsung External SE-208 Phobya v.2 480 x 3 Phobya v1.2 480  Dual XSPC top w/ 2 x DDC -1 pump w/ DIYINHK Pum... 
CoolingOSMonitorKeyboard
2 x AC AQ5 lt w/ WB's 64bit windows 7 pro Samsung 2443BW+ Sidewinder X6 
PowerCaseMouseAudio
Enermax Platimax 1200w PSU Case Labs TH10 DeathAdder 3500dpi AKG Q701 
AudioAudioAudio
ASUS Xonar One Dac Audioengine A5 Beyerdynamic MMX 300 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
3930k w/ XSPC raystorm @ 4.8Ghz Rampage Extreme 4 w/ EK WB HD 7970 w/ EK WB Parallel HD 7970 w/ EK WB Parallel 
RAMHard DriveHard DriveHard Drive
32GB of Mushkin PC3-14900 1866mhz 9-10-9-27 Red... Seagate 1tb x2 raid 0 M4 256gb SSD 2tb WD Green 
Optical DriveCoolingCoolingCooling
Samsung External SE-208 Phobya v.2 480 x 3 Phobya v1.2 480  Dual XSPC top w/ 2 x DDC -1 pump w/ DIYINHK Pum... 
CoolingOSMonitorKeyboard
2 x AC AQ5 lt w/ WB's 64bit windows 7 pro Samsung 2443BW+ Sidewinder X6 
PowerCaseMouseAudio
Enermax Platimax 1200w PSU Case Labs TH10 DeathAdder 3500dpi AKG Q701 
AudioAudioAudio
ASUS Xonar One Dac Audioengine A5 Beyerdynamic MMX 300 
  hide details  
Reply
post #2709 of 5384
Hi Sean,
I noticed this IRST Driver should be installed after Win 7 installation which I cant get past because I keep getting the error "No device drivers were found. Make sure that the installation media contains the correct drivers"


Ive tried to copy my original DVD at a slower speedx4 but it didnt work either. I will definetley setup a MBR eventually once I figure out how to get Win 7 reinstalled. Any other recommendations?
Thanks again for your help.
1st rig
(15 items)
 
  
Reply
1st rig
(15 items)
 
  
Reply
post #2710 of 5384
Thread Starter 
Quote:
Originally Posted by 4514kaiser View Post

Didn't work

As you can see

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\iaStor

does not exist... Could newer drivers have a different name for it? Any idea what i could try next redface.gif
Post a screenshot of AS SSD: http://www.alex-is.de/PHP/fusion/downloads.php?cat_id=4&download_id=9
Quote:
Originally Posted by Chubrock View Post

Hi Sean,
I noticed this IRST Driver should be installed after Win 7 installation which I cant get past because I keep getting the error "No device drivers were found. Make sure that the installation media contains the correct drivers"


Ive tried to copy my original DVD at a slower speedx4 but it didnt work either. I will definetley setup a MBR eventually once I figure out how to get Win 7 reinstalled. Any other recommendations?
Thanks again for your help.
Are you installing in RAID mode? If so load the RAID driver before install.

Make sure your drive is plugged into the Native AMD or Intel SATA port in your system.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Sean's Windows 7 Install & Optimization Guide for SSDs & HDDs