Overclock.net › Forums › Components › Hard Drives & Storage › Sean's Windows 7 Install & Optimization Guide for SSDs & HDDs
New Posts  All Forums:Forum Nav:

Sean's Windows 7 Install & Optimization Guide for SSDs & HDDs - Page 275

post #2741 of 5384
Quote:
Originally Posted by jetpak12 View Post

I don't know if this will solve your problem, but you don't need to change IAStorDataMgrSvc. I just switched from AHCI to RAID not too long ago after following this guide and all I did was change iaStor, iaStorV and msahci Start values to 0 (I don't have A or F). Leave DataMgrSvc at the default setting (which is 2 for me). I also had to reinstall the Intel RST because it wasn't loading correctly after the change, but I got into Windows just fine.

ya have know idea what is going on with my windows with those random file..... I'll Give changing IAStorDataMgrSvc back to it original value of 2 a go. Just out of interest did all the regedit files that you changed have a value of 3 ??? because only msahci had that for me all the rest had a value of 0....
    
CPUMotherboardGraphicsGraphics
3930k w/ XSPC raystorm @ 4.8Ghz Rampage Extreme 4 w/ EK WB HD 7970 w/ EK WB Parallel HD 7970 w/ EK WB Parallel 
RAMHard DriveHard DriveHard Drive
32GB of Mushkin PC3-14900 1866mhz 9-10-9-27 Red... Seagate 1tb x2 raid 0 M4 256gb SSD 2tb WD Green 
Optical DriveCoolingCoolingCooling
Samsung External SE-208 Phobya v.2 480 x 3 Phobya v1.2 480  Dual XSPC top w/ 2 x DDC -1 pump w/ DIYINHK Pum... 
CoolingOSMonitorKeyboard
2 x AC AQ5 lt w/ WB's 64bit windows 7 pro Samsung 2443BW+ Sidewinder X6 
PowerCaseMouseAudio
Enermax Platimax 1200w PSU Case Labs TH10 DeathAdder 3500dpi AKG Q701 
AudioAudioAudio
ASUS Xonar One Dac Audioengine A5 Beyerdynamic MMX 300 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
3930k w/ XSPC raystorm @ 4.8Ghz Rampage Extreme 4 w/ EK WB HD 7970 w/ EK WB Parallel HD 7970 w/ EK WB Parallel 
RAMHard DriveHard DriveHard Drive
32GB of Mushkin PC3-14900 1866mhz 9-10-9-27 Red... Seagate 1tb x2 raid 0 M4 256gb SSD 2tb WD Green 
Optical DriveCoolingCoolingCooling
Samsung External SE-208 Phobya v.2 480 x 3 Phobya v1.2 480  Dual XSPC top w/ 2 x DDC -1 pump w/ DIYINHK Pum... 
CoolingOSMonitorKeyboard
2 x AC AQ5 lt w/ WB's 64bit windows 7 pro Samsung 2443BW+ Sidewinder X6 
PowerCaseMouseAudio
Enermax Platimax 1200w PSU Case Labs TH10 DeathAdder 3500dpi AKG Q701 
AudioAudioAudio
ASUS Xonar One Dac Audioengine A5 Beyerdynamic MMX 300 
  hide details  
Reply
post #2742 of 5384
So i tried to just startup in raidmod and repair windows

1st start up - repair fails, get the following message

problem Event name : Startup Repair Offine

Problem signature 01: 0.0.0.0
Problem signature 02: 0.0.0.0
Problem signature 03: unknown
Problem signature 04: 0
Problem signature 05: unknown
Problem signature 06 : 1
Problem signature 06 : unknown

OS verision 6.1.7601.2.1.0.2561
Local ID: 1033

2nd Boot windows is not even recogised as being on the PC and when you go to install it NO Hdd are there.....

I'm at a loss........ setting up windows and raid is usually takes a hour at the most not a week redface.gif ...... Might just have to stick with AHCI Mode.......

Thanks for all the help Sean Webster I feel heavly indebted..... If you have any more ideas on what i should try i'm keen to give them a go but I'm admittedly about to to give up:sadsmiley
    
CPUMotherboardGraphicsGraphics
3930k w/ XSPC raystorm @ 4.8Ghz Rampage Extreme 4 w/ EK WB HD 7970 w/ EK WB Parallel HD 7970 w/ EK WB Parallel 
RAMHard DriveHard DriveHard Drive
32GB of Mushkin PC3-14900 1866mhz 9-10-9-27 Red... Seagate 1tb x2 raid 0 M4 256gb SSD 2tb WD Green 
Optical DriveCoolingCoolingCooling
Samsung External SE-208 Phobya v.2 480 x 3 Phobya v1.2 480  Dual XSPC top w/ 2 x DDC -1 pump w/ DIYINHK Pum... 
CoolingOSMonitorKeyboard
2 x AC AQ5 lt w/ WB's 64bit windows 7 pro Samsung 2443BW+ Sidewinder X6 
PowerCaseMouseAudio
Enermax Platimax 1200w PSU Case Labs TH10 DeathAdder 3500dpi AKG Q701 
AudioAudioAudio
ASUS Xonar One Dac Audioengine A5 Beyerdynamic MMX 300 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
3930k w/ XSPC raystorm @ 4.8Ghz Rampage Extreme 4 w/ EK WB HD 7970 w/ EK WB Parallel HD 7970 w/ EK WB Parallel 
RAMHard DriveHard DriveHard Drive
32GB of Mushkin PC3-14900 1866mhz 9-10-9-27 Red... Seagate 1tb x2 raid 0 M4 256gb SSD 2tb WD Green 
Optical DriveCoolingCoolingCooling
Samsung External SE-208 Phobya v.2 480 x 3 Phobya v1.2 480  Dual XSPC top w/ 2 x DDC -1 pump w/ DIYINHK Pum... 
CoolingOSMonitorKeyboard
2 x AC AQ5 lt w/ WB's 64bit windows 7 pro Samsung 2443BW+ Sidewinder X6 
PowerCaseMouseAudio
Enermax Platimax 1200w PSU Case Labs TH10 DeathAdder 3500dpi AKG Q701 
AudioAudioAudio
ASUS Xonar One Dac Audioengine A5 Beyerdynamic MMX 300 
  hide details  
Reply
post #2743 of 5384
In Intel RST screenshot below why is the mode configured to RAID (on right hand corner)? Where am I wrong?

14w3wd2.png
http://tinypic.com/view.php?pic=14w3wd2&s=5

When I tried to install "STOR_Win7_XP_11.0.0.1032_PV.exe" driver from: http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=20913&ProdId=3434&lang=eng&OSVersion=Windows%207%20(64-bit)*&DownloadType=Drivers
I got "This computer does not meet the minimum requirements for installing the software"

Huh???

Got decent score though.

2a7idsj.jpg


Help me, mighty Sean....thumb.gif

Thx.
Edited by Glacial - 3/31/12 at 7:20am
post #2744 of 5384
Thread Starter 
Quote:
Originally Posted by 4514kaiser View Post

So i tried to just startup in raidmod and repair windows

1st start up - repair fails, get the following message

problem Event name : Startup Repair Offine

Problem signature 01: 0.0.0.0
Problem signature 02: 0.0.0.0
Problem signature 03: unknown
Problem signature 04: 0
Problem signature 05: unknown
Problem signature 06 : 1
Problem signature 06 : unknown

OS verision 6.1.7601.2.1.0.2561
Local ID: 1033

2nd Boot windows is not even recogised as being on the PC and when you go to install it NO Hdd are there.....

I'm at a loss........ setting up windows and raid is usually takes a hour at the most not a week redface.gif ...... Might just have to stick with AHCI Mode.......

Thanks for all the help Sean Webster I feel heavly indebted..... If you have any more ideas on what i should try i'm keen to give them a go but I'm admittedly about to to give up sadsmiley.gif

Like I said you may need to run the start up repair over 3 times. Keep trying.
Quote:
Originally Posted by Glacial View Post

In Intel RST screenshot below why is the mode configured to RAID (on right hand corner)? Where am I wrong?

14w3wd2.png
http://tinypic.com/view.php?pic=14w3wd2&s=5

When I tried to install "STOR_Win7_XP_11.0.0.1032_PV.exe" driver from: http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=20913&ProdId=3434&lang=eng&OSVersion=Windows%207%20(64-bit)*&DownloadType=Drivers
I got "This computer does not meet the minimum requirements for installing the software"

Huh???

Got decent score though.

2a7idsj.jpg


Help me, mighty Sean....thumb.gif

Thx.

You need net framework 4 maybe? http://www.microsoft.com/download/en/details.aspx?id=17851
post #2745 of 5384
Quote:
Originally Posted by Sean Webster View Post

Like I said you may need to run the start up repair over 3 times. Keep trying.

tried 3 more times didn't work the the pc just does not recognize windows is on it........ does not even see the ssd (bios does)

Anyway i'll just have to stick with AHCI...... do i need to alter the regedit back or is it fine to leave it how it currently is..... Ty sean for all the help thumb.gif

Otherwise it's time to clean up my ssd smile.gif

Just another quick question how do i remove the 100 mb system partition on a hdd that used to have windows installed on it...
Usually I can through disk manager
>delete volume>delete partition>merge partition>then just format....... however once i delete the volume the only option available is to create a new volume??
I have also tried via booting from win7 dvd through advanced disk options no luck at formatting the 100mb partition there either....
Edited by 4514kaiser - 3/31/12 at 11:59pm
    
CPUMotherboardGraphicsGraphics
3930k w/ XSPC raystorm @ 4.8Ghz Rampage Extreme 4 w/ EK WB HD 7970 w/ EK WB Parallel HD 7970 w/ EK WB Parallel 
RAMHard DriveHard DriveHard Drive
32GB of Mushkin PC3-14900 1866mhz 9-10-9-27 Red... Seagate 1tb x2 raid 0 M4 256gb SSD 2tb WD Green 
Optical DriveCoolingCoolingCooling
Samsung External SE-208 Phobya v.2 480 x 3 Phobya v1.2 480  Dual XSPC top w/ 2 x DDC -1 pump w/ DIYINHK Pum... 
CoolingOSMonitorKeyboard
2 x AC AQ5 lt w/ WB's 64bit windows 7 pro Samsung 2443BW+ Sidewinder X6 
PowerCaseMouseAudio
Enermax Platimax 1200w PSU Case Labs TH10 DeathAdder 3500dpi AKG Q701 
AudioAudioAudio
ASUS Xonar One Dac Audioengine A5 Beyerdynamic MMX 300 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
3930k w/ XSPC raystorm @ 4.8Ghz Rampage Extreme 4 w/ EK WB HD 7970 w/ EK WB Parallel HD 7970 w/ EK WB Parallel 
RAMHard DriveHard DriveHard Drive
32GB of Mushkin PC3-14900 1866mhz 9-10-9-27 Red... Seagate 1tb x2 raid 0 M4 256gb SSD 2tb WD Green 
Optical DriveCoolingCoolingCooling
Samsung External SE-208 Phobya v.2 480 x 3 Phobya v1.2 480  Dual XSPC top w/ 2 x DDC -1 pump w/ DIYINHK Pum... 
CoolingOSMonitorKeyboard
2 x AC AQ5 lt w/ WB's 64bit windows 7 pro Samsung 2443BW+ Sidewinder X6 
PowerCaseMouseAudio
Enermax Platimax 1200w PSU Case Labs TH10 DeathAdder 3500dpi AKG Q701 
AudioAudioAudio
ASUS Xonar One Dac Audioengine A5 Beyerdynamic MMX 300 
  hide details  
Reply
post #2746 of 5384
The link to the "remove shortcut extension" tweak is already invalid, can anybody provide another link for this?

Sean, what would be the best backup software that I can use to backup my fresh installed system?

Regarding the PC waking up from Sleep, why is it that when the "Allow this device to wake the computer" is checked, the network card wakes the computer? I mean for what reason does it do it?

Also, does enabling system restore and setting it to 1% affect the speeds of SSDs in any way? I read on the link you've provided in the OP regarding "what's up with write-buffer caching" that it did make the Intel G2 SSDs suffer when system restore is enabled.
Edited by kevindd992002 - 4/1/12 at 12:34am
post #2747 of 5384
Quote:
Originally Posted by Sean Webster View Post

You need net framework 4 maybe? http://www.microsoft.com/download/en/details.aspx?id=17851

Hmm I'll try that.

Btw, according to "f6flpy-x64_11.0.0.1032.zip" readme file from http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=20913&ProdId=3434&lang=eng&OSVersion=Windows%207%20(64-bit)*&DownloadType=Drivers , I need to pre-install that f6 driver during windows installation and I didn't do that since i thought that pre-installation only needed for older windows. Is there where I gone wrong?

Do those drivers from link above even the correct drivers for me? I'm little confused now.

Thx.
post #2748 of 5384
I've installed net framework 4. And nope, "STOR_Win7_XP_11.0.0.1032_PV.exe" cannot still be installed.

When I first enter win, the IRST is not working immidiately. Only working after 2-3 mnts later. is this normal? And why is my controller properties mode in IRST window just as my screenshot above is still RAID?
post #2749 of 5384
After doing all this, how do I make a copy of this Windows installation?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 evga 680i a1 XFX 5770 11.7_Drivers_Aug15-2011) 4GB DDR2 800 
Hard DriveOSMonitorPower
320 GB SATA Windows 7 Ultimate x86 22inch display 1680x1050 750W Silverstone 
Case
antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 evga 680i a1 XFX 5770 11.7_Drivers_Aug15-2011) 4GB DDR2 800 
Hard DriveOSMonitorPower
320 GB SATA Windows 7 Ultimate x86 22inch display 1680x1050 750W Silverstone 
Case
antec 900 
  hide details  
Reply
post #2750 of 5384
Hi everyone,


Extremely informative guide! But I am left with two questions: Currently I have Win7 installed on my SSD and there is also a HDD with 3 partitions. Before reinstalling Windows, is there anything hidden on the HDD I should delete manually?
If I do not want the 4096 alginment (I am good with standard 103424 K (which is like 1024 K because of the system reserved partition) can I just install Windows the normal way without CMD commands?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Sean's Windows 7 Install & Optimization Guide for SSDs & HDDs