Overclock.net › Forums › Components › Hard Drives & Storage › Sean's Windows 7 Install & Optimization Guide for SSDs & HDDs
New Posts  All Forums:Forum Nav:

Sean's Windows 7 Install & Optimization Guide for SSDs & HDDs - Page 289

post #2881 of 5384
Hi Sean,
I've got an issue trying to do a clean install of Windows 7 Home Premium to a new ssd on a laptop. The Laptop is an Asus G51jx-x1 and the SSD is an Intel 520 120GB. The copy of windows 7 is retail and i am using the 64bit DVD. i follow the guide and set up the MBR without the additional partition and install to the SSD when it comes time to reboot, it goes to the windows 7 start up screen and waits a long time then BSOD's and restarts? Any ideas what could be going on?
Thanks.
TARDIS
(21 items)
 
Kanabō
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7-2600K Asus P8Z68-V Pro Gen3 Sapphire Vapor-X Radeon HD6870 1GB 256bit Sapphire Vapor-X Radeon HD6870 1GB 256bit 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaw X Mushkin Chronos Enhanced Crucial C300 Real SSD LG Electronics 24X SATA DVD+/-RW Internal Drive... 
CoolingOSOSPower
Cooler Master Hyper 212+ Windows 7 Professional 64bit Linux Mint 15 Antec EA-650 Platinum 650 Power Supply 
CaseOther
Cooler Master Cosmos S ICY DOCK Dual 2.5" to 3.5" SSD Bracket 
  hide details  
Reply
TARDIS
(21 items)
 
Kanabō
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7-2600K Asus P8Z68-V Pro Gen3 Sapphire Vapor-X Radeon HD6870 1GB 256bit Sapphire Vapor-X Radeon HD6870 1GB 256bit 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaw X Mushkin Chronos Enhanced Crucial C300 Real SSD LG Electronics 24X SATA DVD+/-RW Internal Drive... 
CoolingOSOSPower
Cooler Master Hyper 212+ Windows 7 Professional 64bit Linux Mint 15 Antec EA-650 Platinum 650 Power Supply 
CaseOther
Cooler Master Cosmos S ICY DOCK Dual 2.5" to 3.5" SSD Bracket 
  hide details  
Reply
post #2882 of 5384
Thread Starter 
Quote:
Originally Posted by Timid View Post

When I do searches on my SSD, it takes a while to find the file. I'm only using up 20% of my total capacity and even then when I search for something I know exists, it shows that it's searching for a good 20 seconds before actually displaying it. My standard hard drive finds data quicker.

Know what the problem may be?
nope
Quote:
Originally Posted by Steven Way View Post

Hi Sean,
This is a great article but because I haven’t done this before I am unclear as how to install windows with the System Reserve Partition as well creating a 4k alignment at the same time.

At what stage do I enter the 4k alignment procedure you show us in the video?
Surly this must be done before windows installs?

Is it possible to have the System Reserve Partition as well creating a 4k alignment at the same time?

Booting and partitioning of Windows 7 with the System Reserve Partition:
1. Boot from your Windows 7 installation media.
2. After booting you see the Install Windows 7 screen, press Shift + F10 to open a command prompt.
3. At the command prompt, type Diskpart, press Enter.
4. Type List Disk, press Enter.
5. Type Select Disk # (where # is the number your drive shows up as), press Enter.
6. Type Clean, press Enter.
7. Type Convert MBR, press Enter.
8. Type Exit, press Enter.
9. Close the Command Prompt window.
10. Click the "Next" button.
11. Click the "Install now" button.
12. Accept the terms and click the "Next" button.
13. Choose "Custom: Install Windows only (advanced)."
14. Select the partition and click "Drive options (advanced)"
15. Click "New" and then click the "Apply" button. Two partitions should appear. Click the bottom partition.
16. Click the "OK" button and then click the "Next" button.
17. From then on follow the on screen instructions till you get to the desktop.

This is a new build and my first ssd
If you can help me that would be great

I have no idea how to.
Quote:
Originally Posted by Talynn67 View Post

Hi Sean,
I've got an issue trying to do a clean install of Windows 7 Home Premium to a new ssd on a laptop. The Laptop is an Asus G51jx-x1 and the SSD is an Intel 520 120GB. The copy of windows 7 is retail and i am using the 64bit DVD. i follow the guide and set up the MBR without the additional partition and install to the SSD when it comes time to reboot, it goes to the windows 7 start up screen and waits a long time then BSOD's and restarts? Any ideas what could be going on?
Thanks.
Nope, try a new install iso.
post #2883 of 5384
Yea that's what i was thinking I'll give it a go with the links you have up in the beginning of the guide, see if i can record the progress with my camera too. could be that SSD i got is junk so i'll try a different ISO and MAYBE try it on a different computer see if it does the same thing.
TARDIS
(21 items)
 
Kanabō
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7-2600K Asus P8Z68-V Pro Gen3 Sapphire Vapor-X Radeon HD6870 1GB 256bit Sapphire Vapor-X Radeon HD6870 1GB 256bit 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaw X Mushkin Chronos Enhanced Crucial C300 Real SSD LG Electronics 24X SATA DVD+/-RW Internal Drive... 
CoolingOSOSPower
Cooler Master Hyper 212+ Windows 7 Professional 64bit Linux Mint 15 Antec EA-650 Platinum 650 Power Supply 
CaseOther
Cooler Master Cosmos S ICY DOCK Dual 2.5" to 3.5" SSD Bracket 
  hide details  
Reply
TARDIS
(21 items)
 
Kanabō
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7-2600K Asus P8Z68-V Pro Gen3 Sapphire Vapor-X Radeon HD6870 1GB 256bit Sapphire Vapor-X Radeon HD6870 1GB 256bit 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaw X Mushkin Chronos Enhanced Crucial C300 Real SSD LG Electronics 24X SATA DVD+/-RW Internal Drive... 
CoolingOSOSPower
Cooler Master Hyper 212+ Windows 7 Professional 64bit Linux Mint 15 Antec EA-650 Platinum 650 Power Supply 
CaseOther
Cooler Master Cosmos S ICY DOCK Dual 2.5" to 3.5" SSD Bracket 
  hide details  
Reply
post #2884 of 5384
Thread Starter 
Quote:
Originally Posted by Talynn67 View Post

Yea that's what i was thinking I'll give it a go with the links you have up in the beginning of the guide, see if i can record the progress with my camera too. could be that SSD i got is junk so i'll try a different ISO and MAYBE try it on a different computer see if it does the same thing.

Some times installing in IDE mode then later changing to AHCI may help.
post #2885 of 5384
Hi Sean I'm having an issue with the reg edit hack for program files dir . After I did it some software said tge y could not be found in E:\program file x86 . Is it cause I did while after everything was installed or did something happened in between. And if so when should I do this after I reinstall windows .
post #2886 of 5384
Thread Starter 
Quote:
Originally Posted by blackjack1031 View Post

Hi Sean I'm having an issue with the reg edit hack for program files dir . After I did it some software said tge y could not be found in E:\program file x86 . Is it cause I did while after everything was installed or did something happened in between. And if so when should I do this after I reinstall windows .

No idea, I never did it before myself.
post #2887 of 5384
Quote:
Originally Posted by nizda View Post

Hey everything has been running nice and fast benchmarks are on point. I boot to windows ridiculously quick but when I login to windows it takes longer to get in than to boot similar to an hdd. I've only just got this rig put together and running about a week or so ago so I only have what was recommended in the guide installed mse and cc cleaner, malwarebytes. I removed mse, malwarebytes just to make sure so external app could be the cause. Then I ran through services and I've eliminated every possibility except the start up program irst and iastoricon that came with the drivers, and the corresponding service intelligent rapid storage technology. I'm only running an ssd and will not be using raid but I didn't want to turn these off if they are vital. Doing some research I've read people saying it was okay to disable the service if your not using raid and it would be fine. At this point it seems like the only thing that could be causing the slow down as their is nothing left. Also sometimes when I login I notice the tray icon looks like it's still connecting for a second or 2 then is normal, install went fine everything I'd recognized as it should. So if anyone has any ideas opinions etc. Let me know, thanks!
Sent from my cm_tenderloin using Tapatalk 2
Quote:
Originally Posted by nizda View Post

Booting into safe mode was almost instantaneous. So what do you think?
Sent from my cm_tenderloin using Tapatalk 2

You really have tried disabling all services and start-up programs?
My gaming desk
(14 items)
 
Miner
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS Sabertooth 990FX Sapphire 290x Patriot Viper Extreme Division 4 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 460 WD 1TB Blue Koolance 380A EK-FC R9-290X 
OSMonitorKeyboardPower
Windows 8.1 64-bit Monoprice 27" IPS-Glass Pro Panel DUCKY! Antec HCP 850W 
CaseMouse
Hand built wooden desk Logitech G700S 
CPUMotherboardGraphicsGraphics
AMD A10 7850K ASUS A88X-Pro Sapphire 280x Sapphire 280x 
RAMHard DriveHard DriveCooling
Patriot Viper Xtreme Div4 1866mhz 60GB Vertex2 WD Caviar 500AAKS XSPC Rasa 
OSPowerCase
Windows 7 64 bit EVGA 1000W G2 Thermaltake Level 10 GTS 
  hide details  
Reply
My gaming desk
(14 items)
 
Miner
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS Sabertooth 990FX Sapphire 290x Patriot Viper Extreme Division 4 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 460 WD 1TB Blue Koolance 380A EK-FC R9-290X 
OSMonitorKeyboardPower
Windows 8.1 64-bit Monoprice 27" IPS-Glass Pro Panel DUCKY! Antec HCP 850W 
CaseMouse
Hand built wooden desk Logitech G700S 
CPUMotherboardGraphicsGraphics
AMD A10 7850K ASUS A88X-Pro Sapphire 280x Sapphire 280x 
RAMHard DriveHard DriveCooling
Patriot Viper Xtreme Div4 1866mhz 60GB Vertex2 WD Caviar 500AAKS XSPC Rasa 
OSPowerCase
Windows 7 64 bit EVGA 1000W G2 Thermaltake Level 10 GTS 
  hide details  
Reply
post #2888 of 5384
Thanks Sean, I ended up using MBR with the System Reserve Partition.
It took all night endless problems with missing cd/dvd driver windows 7 install window.
I have the full retail version of Win 7 Ultimate ( I was thinking Ultimate CRAP most of the day & night LOL NOT ! hehe)
I found suggestions on this site and others about using a USB install.
once I found a good ISO with service pack 1 ( the fist few were corrupt )
and WINDOWS 7 USB/DVD DOWNLOAD TOOL I finally got Win 7 64 installed.
I will be using your guide to finish off the Optimization.

Man you guys are gifted this stuff makes my brain hurt LOL
I'll try to stick to audio design its easier hehe

ok time to sleep
post #2889 of 5384
Sean, personally what is your choice between MBR and UEFI? Do all of your drives have MBR or UEFI format?
post #2890 of 5384
Hey Sean,
I just put my new gaming build together yesterday and used this guide to set up my 128 gig Plextor M3 Pro. This guide was critical in getting this build up and running with zero hassles and/or issues. Your step by step instructions are laid out perfectly and your explanations are beyond stellar. Mucho's Thank You's. After using this guide I am very happy I got a SSD for this build. It was amazing to me how quickly the OS, drivers and apps were installed. I got the Win 7 Pro boot time down to 45-47 seconds to usable desktop on a Samsung F3. Thanks to this guide the M3 Pro boots to usable desktop in 16-17 seconds (Yeah, I have a digital stop watch). If I could rep you I would. You definitely deserve it. Keep up the good work and thanks again.
Starter
(24 items)
 
Second String
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4820k Asus RIV BE eVGA GTX 980ti Classy  G Skillz Trident X 4X8GB 2400 C10 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro boot drive Western Digital Black 4TB game and data drive Crucial MX100 CT512MX100SSD1 game drive Samsung 
CoolingCoolingCoolingOS
Noctua NH-D15S 8 Sunon PMD1212PTB1 120mm 150CFM fans Lamptron FC2 Win 7 Pro SP 1 
MonitorMonitorKeyboardPower
Qnix QX2710LED Dell U2412M MS 4000 eVGA SuperNova G2 1300 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Series- white Logitech G502 Proteus Core Logitech G440 2 X KRK RP5G3 Rokit 5's 
AudioAudio
Focusrite Scarlet 6i6 DAC Focusrite Scarlet 6i6 DAC 
CPUMotherboardGraphicsRAM
Intel Core i7 3820 eVGA X79 SLI 2 X EVGA GTX 780 Classy's SLi'd G. Skillz Trident X (4 x 4gb) 2400  
Hard DriveHard DriveOptical DriveCooling
Plextor M6Pro  Samsung F3 1TB Lite On Thermalright Silver Arrow SB-E Extreme 
OSMonitorKeyboardPower
Win 7 Pro SP1 Samsung TD260 PS2 microsoft ergonimic Enermax Revolution 85+ 1050 watt 
CaseMouseMouse PadAudio
Fractal Design Arc XL Logitech G402 Steelseries 4HD Asus Xonar DX 
Audio
Klipsch ProMedia 2.1 
  hide details  
Reply
Starter
(24 items)
 
Second String
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4820k Asus RIV BE eVGA GTX 980ti Classy  G Skillz Trident X 4X8GB 2400 C10 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro boot drive Western Digital Black 4TB game and data drive Crucial MX100 CT512MX100SSD1 game drive Samsung 
CoolingCoolingCoolingOS
Noctua NH-D15S 8 Sunon PMD1212PTB1 120mm 150CFM fans Lamptron FC2 Win 7 Pro SP 1 
MonitorMonitorKeyboardPower
Qnix QX2710LED Dell U2412M MS 4000 eVGA SuperNova G2 1300 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Series- white Logitech G502 Proteus Core Logitech G440 2 X KRK RP5G3 Rokit 5's 
AudioAudio
Focusrite Scarlet 6i6 DAC Focusrite Scarlet 6i6 DAC 
CPUMotherboardGraphicsRAM
Intel Core i7 3820 eVGA X79 SLI 2 X EVGA GTX 780 Classy's SLi'd G. Skillz Trident X (4 x 4gb) 2400  
Hard DriveHard DriveOptical DriveCooling
Plextor M6Pro  Samsung F3 1TB Lite On Thermalright Silver Arrow SB-E Extreme 
OSMonitorKeyboardPower
Win 7 Pro SP1 Samsung TD260 PS2 microsoft ergonimic Enermax Revolution 85+ 1050 watt 
CaseMouseMouse PadAudio
Fractal Design Arc XL Logitech G402 Steelseries 4HD Asus Xonar DX 
Audio
Klipsch ProMedia 2.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Sean's Windows 7 Install & Optimization Guide for SSDs & HDDs