Overclock.net › Forums › Components › Hard Drives & Storage › Sean's Windows 7 Install & Optimization Guide for SSDs & HDDs
New Posts  All Forums:Forum Nav:

Sean's Windows 7 Install & Optimization Guide for SSDs & HDDs - Page 372

post #3711 of 5383
Thread Starter 
Quote:
Originally Posted by axipher View Post

Hey Sean, I'm running a 120 GB Solid 3 in my LAN rig with a P55 + Xeon X3480 and my rig will randomly restart with no BSOD then get stuck on the "Insert Boot Media" error and requires a cold boot to power up.

Any idea on what could be causing this?  I have the system back at stock and have tried another motherboard and same thing on both.
Firmware latest?
Le Main Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
  hide details  
Reply
Le Main Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
  hide details  
Reply
post #3712 of 5383
Quote:
Originally Posted by Sean Webster View Post

Quote:
Originally Posted by axipher View Post

Hey Sean, I'm running a 120 GB Solid 3 in my LAN rig with a P55 + Xeon X3480 and my rig will randomly restart with no BSOD then get stuck on the "Insert Boot Media" error and requires a cold boot to power up.

Any idea on what could be causing this?  I have the system back at stock and have tried another motherboard and same thing on both.
Firmware latest?

 

I believe so, I'll check again tonight when I get home.

CHILZ - Lan Rig
(17 items)
 
CANARY - Main Rig
(16 items)
 
CADILLAC - HTPC
(14 items)
 
CPUMotherboardGraphicsRAM
Intel i5-4570s Asus H97M-Plus AMD R9 280 G.Skill RipjawsX 16 GB (2x8) 
Hard DriveHard DriveHard DriveCooling
250 GB Samsung 840 240 GB Kingston 3 TB USB 3.0 Drive Custom Loop 
OSMonitorKeyboardPower
Windows 10 Preview BenQ GL2450 Filco MajesTouch2 Ninja PC P&C Silencer Mk III 600 W 
CaseMouseMouse PadAudio
Fractal Design Core 1000 Mionix Castor Monoprice XXL JL Amps + Custom Morel Bookshelf speakers 
Other
Scythe Kama-Panel 3 
CPUMotherboardGraphicsRAM
FX-8150 @ 4.6 GHz Fatal1ty 990FX Pro 9800 GTX+ 512 MB G.Skill Ripjaws X 1866 CL9 
Hard DriveHard DriveCoolingOS
120 GB OCZ Vertex 3 1 TB WD Black 5x 120mm + MCP350 + EK Supreme HF + MicroRes Windows 8 Consumer Preview 
MonitorKeyboardPowerCase
2x Dell U2212HM Logitech G110 Cooler Master 850W Silent Pro Cooler Master 690 II Adv. 
MouseMouse PadAudio
Razer Death Adder 3.5G Staples Gel Cushion Asus Xonar DG + Senn. PC333D 
CPUMotherboardGraphicsRAM
Q6600 Acer X1800 ATI 5670 2 GB Kingston 
Hard DriveOptical DriveOSMonitor
2 TB WD Green Asus BD-R Windows 7 Home Premium Sony 50" LCD 
KeyboardPowerCaseMouse
Acer Media 220 W SFF Acer X1800 Acer Optical 
Mouse PadAudio
The TV cabinet Denon 2808 7.1 AVR + Dahlquist 350W 8" Sub + Kl... 
  hide details  
Reply
CHILZ - Lan Rig
(17 items)
 
CANARY - Main Rig
(16 items)
 
CADILLAC - HTPC
(14 items)
 
CPUMotherboardGraphicsRAM
Intel i5-4570s Asus H97M-Plus AMD R9 280 G.Skill RipjawsX 16 GB (2x8) 
Hard DriveHard DriveHard DriveCooling
250 GB Samsung 840 240 GB Kingston 3 TB USB 3.0 Drive Custom Loop 
OSMonitorKeyboardPower
Windows 10 Preview BenQ GL2450 Filco MajesTouch2 Ninja PC P&C Silencer Mk III 600 W 
CaseMouseMouse PadAudio
Fractal Design Core 1000 Mionix Castor Monoprice XXL JL Amps + Custom Morel Bookshelf speakers 
Other
Scythe Kama-Panel 3 
CPUMotherboardGraphicsRAM
FX-8150 @ 4.6 GHz Fatal1ty 990FX Pro 9800 GTX+ 512 MB G.Skill Ripjaws X 1866 CL9 
Hard DriveHard DriveCoolingOS
120 GB OCZ Vertex 3 1 TB WD Black 5x 120mm + MCP350 + EK Supreme HF + MicroRes Windows 8 Consumer Preview 
MonitorKeyboardPowerCase
2x Dell U2212HM Logitech G110 Cooler Master 850W Silent Pro Cooler Master 690 II Adv. 
MouseMouse PadAudio
Razer Death Adder 3.5G Staples Gel Cushion Asus Xonar DG + Senn. PC333D 
CPUMotherboardGraphicsRAM
Q6600 Acer X1800 ATI 5670 2 GB Kingston 
Hard DriveOptical DriveOSMonitor
2 TB WD Green Asus BD-R Windows 7 Home Premium Sony 50" LCD 
KeyboardPowerCaseMouse
Acer Media 220 W SFF Acer X1800 Acer Optical 
Mouse PadAudio
The TV cabinet Denon 2808 7.1 AVR + Dahlquist 350W 8" Sub + Kl... 
  hide details  
Reply
post #3713 of 5383

     Quote:

Originally Posted by Sean Webster View Post
Quote:
Originally Posted by LA_Kings_Fan View Post

... set RAID as default for future Intel SRT Cache use, (This created a QUESTION though, as I now have a RAID screen that pops up during the POST/BOOT stage, is there a way to turn this off, or do I need to enter the RAID screen to make adjustments ? or is that Screen just Part of using RAID ?)

 

I think you may have an option to disable it under onboard devices in your UEFI. At there very bottom there is a Intel something option you can enable and disable and i think that is what it is. However, I am not sure, I have forgotten when I was messing with it.
 

 

Quote:
Originally Posted by LA_Kings_Fan View Post

Move the USER FOLDER (and sub-folders) OFF of the C:\ SSD Drive and put on the D:\ HDD Drive as YOU outline, not the ' Other ' way wink.gif

 

Thanks again for your time Sean,

thumb.gif

 

smile.gif

 

With regard to the RAID screen that pops up ... I take it it's the Intel RST Option ROM screen where I'm suppose to press ( ctrl + I ) , to be setting up the RAID volumes IF I were actually using RAID for something more than just the SSD Cache option ... and thus would the UEFI BIOS option you're talking about be the " DISPLAY Option ROM in POST " Enable / Disable  ... this looks like it to me, but looking for a 2nd trusted opinion before I disable it.

 

Secondly ... in your Guide, and the way you actually set-up moving the USER file(s) / sub-folders ... do you actually move each sub-folder over to the HDD one by one ? can't you just move the USER Folder ? ... ie move your SEAN Folder over to HDD thus all the sub-folders come with it ... or is this NOT possible ?

I'm asking because SOMETHING I did really messed the hell out of things, and I think I'm going to have to RE-re-install Windows to fix it doh.gif as when I tried to move the My Pictures Sub-folder I either typed in the wrong location somehow, as it created some bizarre directory tree that put an D:\ drive icon on the C:\ drive User Folder, and put all the Sub-Folders in the My Pictures folders on the D:\ drive ... don't ask me I haven't a CLUE as to how I did it blinksmiley.gif I'ma bonehead ... sad-smiley-002.gif like I said I think I gotta RE-re-install Windows to fix this ?


Edited by LA_Kings_Fan - 9/4/12 at 5:00pm
   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
post #3714 of 5383
Thread Starter 
Quote:
Originally Posted by LA_Kings_Fan View Post

With regard to the RAID screen that pops up ... I take it it's the Intel RST Option ROM screen where I'm suppose to press ( ctrl + I ) , to be setting up the RAID volumes IF I were actually using RAID for something more than just the SSD Cache option ... and thus would the UEFI BIOS option you're talking about be the " DISPLAY Option ROM in POST " Enable / Disable  ... this looks like it to me, but looking for a 2nd trusted opinion before I disable it.
Possibly, TEST IT!
Quote:
Secondly ... in your Guide, and the way you actually set-up moving the USER file(s) / sub-folders ... do you actually move each sub-folder over to the HDD one by one ?
Yep, it is easier and safer to do it that way.
Quote:
can't you just move the USER Folder ? ... ie move your SEAN Folder over to HDD thus all the sub-folders come with it ... or is this NOT possible ?
You can, but it calls for some actual work to do so. Definitely not as easy.
Quote:
I'm asking because SOMETHING I did really messed the hell out of things, and I think I'm going to have to RE-re-install Windows to fix it doh.gif  as when I tried to move the My Pictures Sub-folder I either typed in the wrong location somehow, as it created some bizarre directory tree that put an D:\ drive icon on the C:\ drive User Folder, and put all the Sub-Folders in the My Pictures folders on the D:\ drive ... don't ask me I haven't a CLUE as to how I did it blinksmiley.gif  I'ma bonehead ... sad-smiley-002.gif  like I said I think I gotta RE-re-install Windows to fix this ?
You can fix it. i just did something similar today.

First, take your data and organize it how you want it to be on the disk, then do the reg edits for your folders that are messed up.
http://www.vistax64.com/tutorials/148461-personal-user-folder-restore-missing-folder.html

Then adjust the user folder locations once more and don't set it to D:\, instead set to D:\Pictures or D:\Documents, etc.
Le Main Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
  hide details  
Reply
Le Main Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
  hide details  
Reply
post #3715 of 5383

     Quote:

Originally Posted by Sean Webster View Post
Possibly, TEST IT!
 

 

 Nutz ... NOT IT ... switching it to DISABLED had no effect on the Intel RST RAID Volume screen pop up in the POST process, it still popped-up. sadsmiley.gif

 

Quote:
Originally Posted by Sean Webster View Post
You can fix it. i just did something similar today.
First, take your data and organize it how you want it to be on the disk, then do the reg edits for your folders that are messed up.
http://www.vistax64.com/tutorials/148461-personal-user-folder-restore-missing-folder.html
Then adjust the user folder locations once more and don't set it to D:\, instead set to D:\Pictures or D:\Documents, etc.

 

Found link to the WIN 7 version just in case it's different from the VISTA version ... http://www.sevenforums.com/tutorials/18583-user-folders-restore-default-location.html

 

Also ... DERP! doh.gif didn't think about it ... but I guess I could just create a NEW User Profile as the WIN 7 install is so fresh hardly no data in the Profile yet, and that would FIX it without having to re-install Win 7 too right ? specool.gif

   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
post #3716 of 5383
Thread Starter 
Quote:
Originally Posted by LA_Kings_Fan View Post

     Quote:
Quote:
Originally Posted by Sean Webster View Post

Possibly, TEST IT!

 

 Nutz ... NOT IT ... switching it to DISABLED had no effect on the Intel RST RAID Volume screen pop up in the POST process, it still popped-up. sadsmiley.gif
Well, I have my SATA mode set to RAID and I can't get that screen to pop up in the first place myself, Ctrl + I doesn't work. I had to configure my RAID array in the OS lol.

Actually it is this. Go to the boot tab in your UEFI. > Option Rom Messages > Set to Keep current. It will no longer show you the press crtl + i screen at boot. biggrin.gif I just tested it out.
Quote:
Quote:
Originally Posted by Sean Webster View Post

You can fix it. i just did something similar today.

First, take your data and organize it how you want it to be on the disk, then do the reg edits for your folders that are messed up.
http://www.vistax64.com/tutorials/148461-personal-user-folder-restore-missing-folder.html

Then adjust the user folder locations once more and don't set it to D:\, instead set to D:\Pictures or D:\Documents, etc.

Found link to the WIN 7 version just in case it's different from the VISTA version ... http://www.sevenforums.com/tutorials/18583-user-folders-restore-default-location.html

Also ... DERP! doh.gif didn't think about it ... but I guess I could just create a NEW User Profile as the WIN 7 install is so fresh hardly no data in the Profile yet, and that would FIX it without having to re-install Win 7 too right ? specool.gif
yea you could lol
Le Main Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
  hide details  
Reply
Le Main Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
  hide details  
Reply
post #3717 of 5383
Well, here we go again. I had everything working great on my PC, so I decided to plug in another sata hard drive for storage. I have my SSD plugged into my SATA6G_1 port(which is the intel) and I plugged my HDD into the SATA3G_3 port(1 and 2 are covered by the gfx). The HDD is showing up fine, the SSD disappeared from the bios. When I unplugged the HDD, the SSD did not show back up, when I plugged the SSD into the SATA3G_3 port, the SSD shows up. So I plugged it back into the Intel SATA6G_! slot and still nothing. But it was showing up before I plugged in the storage HDD. Any idea as to why my SSD won't show up in the 6G port but it does the 3G?
post #3718 of 5383
Thread Starter 
Quote:
Originally Posted by XiCynx View Post

Well, here we go again. I had everything working great on my PC, so I decided to plug in another sata hard drive for storage. I have my SSD plugged into my SATA6G_1 port(which is the intel) and I plugged my HDD into the SATA3G_3 port(1 and 2 are covered by the gfx). The HDD is showing up fine, the SSD disappeared from the bios. When I unplugged the HDD, the SSD did not show back up, when I plugged the SSD into the SATA3G_3 port, the SSD shows up. So I plugged it back into the Intel SATA6G_! slot and still nothing. But it was showing up before I plugged in the storage HDD. Any idea as to why my SSD won't show up in the 6G port but it does the 3G?
Your BIOS up to date?

My main idea is that it is the OCZ drive XD, jk.

I really can't think of a good reason why it would disappear tho. Make a separate thread, ill try to think of something when I get back home later today.
Le Main Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
  hide details  
Reply
Le Main Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
  hide details  
Reply
post #3719 of 5383
Got a Samsung 830 256gb on the way possibly by tomorrow and i'm stoked to try it out.

Glad this won't take long to install things now biggrin.gif

Gonna have to use your guide again to be sure i don't miss anything important biggrin.gif:thumb:
post #3720 of 5383
This guide worked great for me last time, and I'll be using it for my MITX build this time. thumb.gif
 
mITX rig
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k ASUS Rampage IV Extreme 3-Way GTX 780 SLI 16GB Dominator GT 2133 
Hard DriveCoolingOSMonitor
Crucial M4 512GB 3x Alphacool UT60 Windows 7 Home Premium HP ZR30w 
KeyboardPowerCaseMouse
Filco Majestouch II (Browns) Corsair AX1200 Case Labs M8 Zowie FK 
Mouse PadAudio
Steelseries QcK Corsair SP2500 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6  Asrock Z77E-ITX XFX 7970 GE @ 1215/1650 Samsung 8GB @ 2133 9-10-10-26 
Hard DriveCoolingCoolingCooling
Crucial M4 512GB Swiftech Apogee Drive II Swiftech Komodo 7900 Swiftech MCR220-XP + MCR120-XP 
CoolingCoolingMonitorKeyboard
GT AP-15s (Black) Tecnofront Nano (Black) HP ZR30w (2560x1600) Filco Majestouch II (Browns) 
PowerCaseMouseMouse Pad
SeaSonic X650 Gold Bitfenix Prodigy (Black) Razer Deathadder 3500p Razer Goliathus 
  hide details  
Reply
 
mITX rig
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k ASUS Rampage IV Extreme 3-Way GTX 780 SLI 16GB Dominator GT 2133 
Hard DriveCoolingOSMonitor
Crucial M4 512GB 3x Alphacool UT60 Windows 7 Home Premium HP ZR30w 
KeyboardPowerCaseMouse
Filco Majestouch II (Browns) Corsair AX1200 Case Labs M8 Zowie FK 
Mouse PadAudio
Steelseries QcK Corsair SP2500 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6  Asrock Z77E-ITX XFX 7970 GE @ 1215/1650 Samsung 8GB @ 2133 9-10-10-26 
Hard DriveCoolingCoolingCooling
Crucial M4 512GB Swiftech Apogee Drive II Swiftech Komodo 7900 Swiftech MCR220-XP + MCR120-XP 
CoolingCoolingMonitorKeyboard
GT AP-15s (Black) Tecnofront Nano (Black) HP ZR30w (2560x1600) Filco Majestouch II (Browns) 
PowerCaseMouseMouse Pad
SeaSonic X650 Gold Bitfenix Prodigy (Black) Razer Deathadder 3500p Razer Goliathus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Sean's Windows 7 Install & Optimization Guide for SSDs & HDDs