Overclock.net › Forums › AMD › AMD CPUs › Using cpu with one pin broken off question..
New Posts  All Forums:Forum Nav:

Using cpu with one pin broken off question..

post #1 of 11
Thread Starter 
I need some advice from someone who doesn't assume and really knows these isses and my quesyion is, besides my cpu not working but it is working and nothing as happen, whats can happen if i use my cpu with out just one pin missing? its a 965 be x4 oced @ 2.8 and has been running fine, can it fry my motherboard in any way? i just bought my mobo too and im using a noctua dh14. if you have some good non sacastic helpful advice you can give me let me know and also i dont not plan on repairing this cpu im just using it as it is
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II 965 BE X4 BIOSTAR TA870U3+ RADEON 6950 HD 2GB 8gb DDR3 1600mhz 
Hard DriveOSMonitorKeyboard
500gb Windows 7 64bit 22' LG 1080p LED dell 
PowerCaseMouseMouse Pad
XION 1000w ANTEC 1200 Genius dell 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II 965 BE X4 BIOSTAR TA870U3+ RADEON 6950 HD 2GB 8gb DDR3 1600mhz 
Hard DriveOSMonitorKeyboard
500gb Windows 7 64bit 22' LG 1080p LED dell 
PowerCaseMouseMouse Pad
XION 1000w ANTEC 1200 Genius dell 
  hide details  
Reply
post #2 of 11
Depends on what pin is missing.
post #3 of 11
Thread Starter 
Quote:
Originally Posted by MasterCheese99;15523110 
Depends on what pin is missing.

i dont know which one it is but its been running fine already for a week and 3 days
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II 965 BE X4 BIOSTAR TA870U3+ RADEON 6950 HD 2GB 8gb DDR3 1600mhz 
Hard DriveOSMonitorKeyboard
500gb Windows 7 64bit 22' LG 1080p LED dell 
PowerCaseMouseMouse Pad
XION 1000w ANTEC 1200 Genius dell 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II 965 BE X4 BIOSTAR TA870U3+ RADEON 6950 HD 2GB 8gb DDR3 1600mhz 
Hard DriveOSMonitorKeyboard
500gb Windows 7 64bit 22' LG 1080p LED dell 
PowerCaseMouseMouse Pad
XION 1000w ANTEC 1200 Genius dell 
  hide details  
Reply
post #4 of 11
If it's running fine "now" I'd remove the OC and save up some cash and get a new one asap it's not worth chancing and I don't think anyone can give you a "real" answer. Best anyone could do is an educated guess. But even with that it can last years or die tommorow.
Bertha
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8150 ASUS Sabertooth 990FX Asus GTX 970 Strix Kingston HyperX 4x4GB DDR3 1600 
Hard DriveHard DriveCoolingOS
OCZ Agility 4 128gb Seagate SSHD 2TB Corsair H110 Windows 10 Pro 
MonitorKeyboardPowerCase
BenQ GW2760S Corsair Strafe OCZ Zt 750w Corsair Air 540 
Mouse
Logitech G602 
  hide details  
Reply
Bertha
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8150 ASUS Sabertooth 990FX Asus GTX 970 Strix Kingston HyperX 4x4GB DDR3 1600 
Hard DriveHard DriveCoolingOS
OCZ Agility 4 128gb Seagate SSHD 2TB Corsair H110 Windows 10 Pro 
MonitorKeyboardPowerCase
BenQ GW2760S Corsair Strafe OCZ Zt 750w Corsair Air 540 
Mouse
Logitech G602 
  hide details  
Reply
post #5 of 11
Quote:
Originally Posted by sunsetreaper;15523117 
i dont know which one it is but its been running fine already for a week and 3 days

So, you answered your own question?
post #6 of 11
Thread Starter 
Quote:
Originally Posted by AMDPhenomX4;15523143 
So, you answered your own question?

lol idk i just wanna know ig it will fry my motherboard as it is working with jus tone pin missing if it will i'll buy another one when i can, like i said i want a honest opinion not sarcasm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II 965 BE X4 BIOSTAR TA870U3+ RADEON 6950 HD 2GB 8gb DDR3 1600mhz 
Hard DriveOSMonitorKeyboard
500gb Windows 7 64bit 22' LG 1080p LED dell 
PowerCaseMouseMouse Pad
XION 1000w ANTEC 1200 Genius dell 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II 965 BE X4 BIOSTAR TA870U3+ RADEON 6950 HD 2GB 8gb DDR3 1600mhz 
Hard DriveOSMonitorKeyboard
500gb Windows 7 64bit 22' LG 1080p LED dell 
PowerCaseMouseMouse Pad
XION 1000w ANTEC 1200 Genius dell 
  hide details  
Reply
post #7 of 11
Well you could always find the pin out diagram to see if its a ground and if it is then you're lucky. But since you already used it, it should be fine. But i would get a new one.
post #8 of 11
Find the pin diagram. Check out which pin is missing and then think if you need a new cpu or not. It could either fry mobo or itself. I wouldnt risk it
post #9 of 11
Thread Starter 
Quote:
Originally Posted by jach11;15523179 
Well you could always find the pin out diagram to see if its a ground and if it is then you're lucky. But since you already used it, it should be fine. But i would get a new one.

so it wont fry my mobo? i will get a new one and it will be a x6 for sure
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II 965 BE X4 BIOSTAR TA870U3+ RADEON 6950 HD 2GB 8gb DDR3 1600mhz 
Hard DriveOSMonitorKeyboard
500gb Windows 7 64bit 22' LG 1080p LED dell 
PowerCaseMouseMouse Pad
XION 1000w ANTEC 1200 Genius dell 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II 965 BE X4 BIOSTAR TA870U3+ RADEON 6950 HD 2GB 8gb DDR3 1600mhz 
Hard DriveOSMonitorKeyboard
500gb Windows 7 64bit 22' LG 1080p LED dell 
PowerCaseMouseMouse Pad
XION 1000w ANTEC 1200 Genius dell 
  hide details  
Reply
post #10 of 11
Quote:
Originally Posted by sunsetreaper;15523204 
so it wont fry my mobo? i will get a new one and it will be a x6 for sure

shouldn't. As long as its an unneeded ground it should be fine. Just make sure to check. I ran a cpu with a pin missing and it worked just fine. Gave it to a friend for a build and still works. But i made sure to get the pin out diagram.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Using cpu with one pin broken off question..