Overclock.net › Forums › AMD › AMD Motherboards › Issue with my new PC! Help!!!
New Posts  All Forums:Forum Nav:

Issue with my new PC! Help!!!

post #1 of 13
Thread Starter 
Ok so I have recently built my first PC and I have one issue. It is constantly freezing. its like my PC jams up every so often. it only happens when i have my graphics card in which is a Radeon HD 6970. I've been told it might be a faulty mobo or GPU. my motherboard is a sabertooth P67.

I can;t download the BIOS utilities or updates on the ASUS site either. when i try run the utilities it has an error message saying that i have the wrong version of windows. but ive checked it all and i have 64 bit windows 7.

any help would be great really stumped on what to do. ask any questions if i left some stuff out im new to this.
post #2 of 13
try vista 64 bit drivers. what kind of power supply do you have?
Beast
(13 items)
 
  
Reply
Beast
(13 items)
 
  
Reply
post #3 of 13
Thread Starter 
Cooler Master Extreme Power Plus
post #4 of 13
how about wattage?
Beast
(13 items)
 
  
Reply
Beast
(13 items)
 
  
Reply
post #5 of 13
Thread Starter 
700w
post #6 of 13
Thread Starter 
and the vista thing had same error
post #7 of 13
try and use the molex to 6pin pci express adapter for your 6 pin and leave the 8 pin plugged in so it uses 2 rails to test that out
Beast
(13 items)
 
  
Reply
Beast
(13 items)
 
  
Reply
post #8 of 13
what is you computer specs, ram, cpu, mobo, any overclocks? how about temps?
Beast
(13 items)
 
  
Reply
Beast
(13 items)
 
  
Reply
post #9 of 13
what is your ram running at? check the bios and make sure it is running at the advertised specs (or lower). the spd function often sets the timings incorrectly
    
CPUMotherboardGraphicsGraphics
phenom ii x6 1100t gigabyte ga990fxa ud5 gigabyte 480gtx gigabyte 480gtx 
GraphicsRAMHard DriveHard Drive
evga 480gtx corsair vengence ddr3 1600 ocz agility 3 sdd ocz agility 3 sdd 
Hard DriveOptical DriveCoolingCooling
maxtor hdd asus blu-ray reader/burner xspc ex360 rad (x2)  swiftec mcp655 pump w/bitspower pump kit and v2... 
CoolingCoolingCoolingCooling
laing d5 pump w/bitspower pump kit and v2 pump top heatkiller cpu block koolance nv480gtx full vga blocks ek northbridge block 
CoolingCoolingOSMonitor
lamptron fc5 bitspower 150 black ice reservoir vista ultimate 64 bit asus s248h-p hdmi led 
MonitorMonitorKeyboardPower
acer x183h acer x183h corsair k60 mechanical silverstone strider 1000 silver 
CaseMouseMouse PadAudio
corsair 500r corsair m60 func 1030 archetype creative x-fi xtreme gamer 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
phenom ii x6 1100t gigabyte ga990fxa ud5 gigabyte 480gtx gigabyte 480gtx 
GraphicsRAMHard DriveHard Drive
evga 480gtx corsair vengence ddr3 1600 ocz agility 3 sdd ocz agility 3 sdd 
Hard DriveOptical DriveCoolingCooling
maxtor hdd asus blu-ray reader/burner xspc ex360 rad (x2)  swiftec mcp655 pump w/bitspower pump kit and v2... 
CoolingCoolingCoolingCooling
laing d5 pump w/bitspower pump kit and v2 pump top heatkiller cpu block koolance nv480gtx full vga blocks ek northbridge block 
CoolingCoolingOSMonitor
lamptron fc5 bitspower 150 black ice reservoir vista ultimate 64 bit asus s248h-p hdmi led 
MonitorMonitorKeyboardPower
acer x183h acer x183h corsair k60 mechanical silverstone strider 1000 silver 
CaseMouseMouse PadAudio
corsair 500r corsair m60 func 1030 archetype creative x-fi xtreme gamer 
  hide details  
Reply
post #10 of 13
Thread Starter 
cpu i5 2500k
1 tb western digital
sabertooth p67 Mobo
GPU= Sapphire Radeon HD 6970
no overclocks. temps run at a normal temp
win 7 64 bit home prem.
4 gb ram
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Issue with my new PC! Help!!!