Overclock.net › Forums › AMD › AMD Motherboards › Issue with my new PC! Help!!!
New Posts  All Forums:Forum Nav:

Issue with my new PC! Help!!! - Page 2

post #11 of 13
do you have a backup power supply or one you can borrow from somebody, i have read that those psu have good chance to fail. another thing to try would be the newest drivers for you vid card dont use the disk, go to the website.
Beast
(13 items)
 
  
Reply
Beast
(13 items)
 
  
Reply
post #12 of 13
good luck with your trouble shooting i will check back tomorrow after work.
Beast
(13 items)
 
  
Reply
Beast
(13 items)
 
  
Reply
post #13 of 13
It only happens when you have the video card in? Sounds like you have tested it with another card. if so try to see whether it's the PCIe slot's fault or graphic's cards fault by plugging the card in another slot.
Disregarding the statement about faulty video card/slot, sounds more like a RAM fault to me. Or it could be the CPU.
Sig Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASUS P8Z68-V PRO Geforce GTX 560 Ti G.Skills Ripjaws X 
Hard DriveCoolingMonitorPower
OCZ Vertex 3 120GB MAX IOPS Thermalright Silver Arrow Dell U2412HM Corsair AX850 
Case
CM Storm Enforcer 
  hide details  
Reply
Sig Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASUS P8Z68-V PRO Geforce GTX 560 Ti G.Skills Ripjaws X 
Hard DriveCoolingMonitorPower
OCZ Vertex 3 120GB MAX IOPS Thermalright Silver Arrow Dell U2412HM Corsair AX850 
Case
CM Storm Enforcer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Issue with my new PC! Help!!!