Overclock.net › Forums › Components › Hard Drives & Storage › Please help....
New Posts  All Forums:Forum Nav:

Please help.... - Page 2

post #11 of 19
Check your cables and ensure everything is seated propperly.

Go into your CMOS and remove everything but the CD drive from your boot priority list

Put in a Windows installation Disk

Follow commands to get into the repair client/prompt

Type the following items without quotations, hit enter for each line.

"C:\\WINDOWS"
"C:\\WINDOWS> CD .."
"C:\\> FIXBOOT C:"
"C:\\> FIXMBR"
"C:\\> BOOTCFG /rebuild"


It may request passwords if you have one set, and if you want to add the OS on the connected HDD, if so tell it yes.


After all of these steps are complete, set the BIOS to boot from the HDD again.



I hope this is of help bud, Good Luck!
ORL||H2O
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 5.1Ghz Asus 990FX Sabertooth XFX 7950 Mushkin Enhanced 2x8G 11/11/11/30 - 2400Mhz 
Hard DriveOSKeyboardPower
SSD:2xM4 120Gb // 2x640Gb Black Win7 Ultimate 64b Corsair K90 Enermax Revo85+ 1020W 
CaseMouse
Corsair Air 540 RAT7 + G9x 
  hide details  
Reply
ORL||H2O
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 5.1Ghz Asus 990FX Sabertooth XFX 7950 Mushkin Enhanced 2x8G 11/11/11/30 - 2400Mhz 
Hard DriveOSKeyboardPower
SSD:2xM4 120Gb // 2x640Gb Black Win7 Ultimate 64b Corsair K90 Enermax Revo85+ 1020W 
CaseMouse
Corsair Air 540 RAT7 + G9x 
  hide details  
Reply
post #12 of 19
Thread Starter 
i just disabled the hdd from the bootlist... but still did the same thing...
post #13 of 19
What specs do you have just to be more precise? List every piece of hardware you have.
Boinzy 2017
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 4.2Ghz Gigabyte GA-Z77-DS3H  EVGA GeForce GTX 1060 SC GAMING, 06G-P4-6163-KR... G.SKILL Ripjaws X Series 8GB (2 x 4GB) 
Hard DriveHard DriveCoolingOS
TOSHIBA X300 HDWE160XZSTA 6TB 7200 RPM Samsung 850 Evo 250GB Cooler Master 212+ Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Acer GN246HL 144hz Nixeus Moda Pro Mechanical Keyboard Cherry MX B... Antec Earthwatts 650W Thermaltake Chaser A41 
MouseAudio
Logitech G400 Bose Companion 2 
  hide details  
Reply
Boinzy 2017
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 4.2Ghz Gigabyte GA-Z77-DS3H  EVGA GeForce GTX 1060 SC GAMING, 06G-P4-6163-KR... G.SKILL Ripjaws X Series 8GB (2 x 4GB) 
Hard DriveHard DriveCoolingOS
TOSHIBA X300 HDWE160XZSTA 6TB 7200 RPM Samsung 850 Evo 250GB Cooler Master 212+ Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Acer GN246HL 144hz Nixeus Moda Pro Mechanical Keyboard Cherry MX B... Antec Earthwatts 650W Thermaltake Chaser A41 
MouseAudio
Logitech G400 Bose Companion 2 
  hide details  
Reply
post #14 of 19
Thread Starter 
uuhhmm my cd rom is a usb one... unfortunately the one thats inside the computer is not working lol.... but there are 4 list of usb for the first "boot device" there are usb-fdd, usb-zip, usb-cdrom, usb-hdd. i will choose everyone of them now. also i checked the power cables and they were all nice and firm...
post #15 of 19
Thread Starter 
quick question... is the main problem for this my hard drive?
post #16 of 19
Thread Starter 
mother board - DDR2 1366+
memory -DDR2 800mhz 4gb (2 of these)
silencer 750 eps12v crossfire main power box thingy
seagate 1500gbytes hard drive
radeon hd 6770 video card
(no idea where anythingelse is... sorry this was custom made by my brother and we live in different states lol... sorry i really dont know much about computers...)
post #17 of 19
Thread Starter 
Also i tried booting the computer without the hard drive while the 2 memory card was in the mother board. ........ still only showed "bootmgr image is corrupt. the system cannot boot" then i tried booting it up without the hard drive and the 2 memory card.... computer just kept beeping. nothing at all showed up on screen. then i plugged in the hard drive without the 2 memory card things... still only beeped....

I really appreciate everyones advices. please keep them coming. ill try get some rest and try again tomorrow.... Thank you!
post #18 of 19
Thread Starter 
Still the same from last night... Dont know what to do anymore...
post #19 of 19
Quote:
Originally Posted by dambbd View Post
silencer 750 eps12v crossfire main power box thingy
This made me laugh very hard. Power Supply!

Ok we need you to reset your CMOS first. You can do this by finding your motherboards battery and removing it when the PC is unplugged or by taking the 2 pin jumper off the pines and moving it so it connects the other two pins. This is usually near the bottom of your motherboard, be sure to have the PC powered off and unplugged when doing this. Restart your PC, let it finish untill it boots or hits the same wall. Then move the jumper back after powering down and try restarting once more.
ORL||H2O
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 5.1Ghz Asus 990FX Sabertooth XFX 7950 Mushkin Enhanced 2x8G 11/11/11/30 - 2400Mhz 
Hard DriveOSKeyboardPower
SSD:2xM4 120Gb // 2x640Gb Black Win7 Ultimate 64b Corsair K90 Enermax Revo85+ 1020W 
CaseMouse
Corsair Air 540 RAT7 + G9x 
  hide details  
Reply
ORL||H2O
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 5.1Ghz Asus 990FX Sabertooth XFX 7950 Mushkin Enhanced 2x8G 11/11/11/30 - 2400Mhz 
Hard DriveOSKeyboardPower
SSD:2xM4 120Gb // 2x640Gb Black Win7 Ultimate 64b Corsair K90 Enermax Revo85+ 1020W 
CaseMouse
Corsair Air 540 RAT7 + G9x 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Please help....