Overclock.net › Forums › Components › Hard Drives & Storage › SSD › OCZ Vertex 3 slower?
New Posts  All Forums:Forum Nav:

OCZ Vertex 3 slower? - Page 2

post #11 of 14
Thread Starter 
Quote:
Have you been running benchmarks or lots of non-compressible files?

The OCZs will throttle down when hit with large loads too fast.

Do you let it sit at login for a couple of hours at least once a week?
This will supposedly let the drive clear all the garbage.

Seems I keep getting answers to my questions!
post #12 of 14
Quote:
Originally Posted by HexATL;15529334 
I did some research and apparently people have been going as low as 6.8 without letting their comps sit at the login screen (activating trim?) gona try that tonight and see if it goes up at all

seems like such a **** stupid fix but its worth a shot and i need sleep lol! lachen.gif

Trim is supposed to work every time you delete something. I've never let the computer idle at the login screen and my score hasn't dropped.

Have you run the command to see if trim is enabled?
Upstairs Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Maximus VI Hero evga 1080 Ti with Hybrid mod Corsair Vengeance Pro 2133 mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500gb WD Caviar Black Corsair h100i GTX Windows 8.1 64bit 
MonitorPowerCase
xb280hk EVGA Supernova 1000 G2 Corsair Carbide Air 540 
  hide details  
Reply
Upstairs Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Maximus VI Hero evga 1080 Ti with Hybrid mod Corsair Vengeance Pro 2133 mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500gb WD Caviar Black Corsair h100i GTX Windows 8.1 64bit 
MonitorPowerCase
xb280hk EVGA Supernova 1000 G2 Corsair Carbide Air 540 
  hide details  
Reply
post #13 of 14
Thread Starter 
I have been doing all kinds of stuff on the SSD
At one point I accidentally set my utorrent default drive to my SSD(on top of extracting) and I think its how it got all out of wack.. of course I could be wrong and this may not work really just have to see when I go idle I suppose.

I am going off of this post from a google search...

http://www.sevenforums.com/performance-maintenance/163311-ssd-performance-degradation-crucial-c300-vs-ocz-v3.html

But yeah, this might not work, its just my plan for when I finnally sleep..

>
http://www.sevenforums.com/performance-maintenance/83699-show-us-your-wei-2-a-188.html
Edited by HexATL - 11/1/11 at 3:53am
post #14 of 14
Thread Starter 
Apparently I had AHCI enabled before(I must have reinstalled windows), because its back to 7.7 with that setting. Had to edit the registry to prevent reinstalling windows again.

Thanks for all the help OCN.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › OCZ Vertex 3 slower?