Overclock.net › Forums › Intel › Intel Motherboards › Weird buzzing sound from either mobo or PSU?!?!?!
New Posts  All Forums:Forum Nav:

Weird buzzing sound from either mobo or PSU?!?!?!

post #1 of 6
Thread Starter 
Hi guys n gals,

About 5 minutes ago, I was just watching a film on my PC, then all of a sudden, the monitor went off and made a buzzing sound for a second or so. I switched PC off and rebooted, it made the same buzzing sound again a few times as it was booting up, it booted into windows, then a few seconds after it had booted to desktop, the buzzing sound went off again and the monitor turned off again. I've never had this problem before, I've never had any problem at all with my build, always been reliable. Anyone have any ideas??

Specs are the rig below!
post #2 of 6
Sounds like coil whine, could be from the psu or the 4850.

you will need to try and isolate the noise.

I would say its the gpu but whether its because it doesn't have enough power from the psu to run or if its the gpu just dying is another question.
post #3 of 6
Thread Starter 
Right, done a bit of fault finding and i believe it is the water pump. When power up, no power is going to it, tried different power sources and nothing, new pump for me then. Makes sense with the turning off after a few mins of being on.
post #4 of 6
In that case then yes you need a new water pump
post #5 of 6
i have a 4850, mine makes a weird noise sometimes too, i can hear it more when moving the mouse around on the desktop :S
post #6 of 6
Thread Starter 
I'm lead to believe that the beeps/buzzes were motherboard warning sounds for overheating as basically no cooling was happening. As DFI manuals don't really tell you a fat lot about these kinda fail safe actions, this is my best guess!!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Weird buzzing sound from either mobo or PSU?!?!?!