Overclock.net › Forums › AMD › AMD Motherboards › MSI 880G-E45 - Hyper Transport Sync Flood Errors
New Posts  All Forums:Forum Nav:

MSI 880G-E45 - Hyper Transport Sync Flood Errors

post #1 of 3
Thread Starter 
Hey guys,
I need some help getting rid of these Hyper Transport Sync Flood Errors and BSODs.

Here is my current system: new mobo, old vid card, old cpu, new ram.


CPU: AMD Phenom II X6 1090T Black Edition (Stock Fan)
Mobo:MSI 880G-e45 (latest bios); has onboard video card
RAM: Corsair Vengeance 8gb (2x4gb); running at 1600 NOT 1333
Video: Power Color ATI Radeon HD4670
OS: Win7 x64 Ultimate

I keep getting a 'Hyper Transport Sync Flood Error'. I am able to stress test fine using prime95's blend test for hours with no troubles. However, running the comp normally will cause it to restart and the motherboard itself will have a screen saying there was a Hyper Transport Sync Flood Error, whereas windows says it recovered from an error.

The RAM and Mobo are new. The CPU is less than a year old (old system). Video Card is atleast 2 years old.

I heard these Hyper Transport Sync Flood Errors are caused because you need to calibrate the mobo settings properly. Here are the suggestions i've gotten so far

1.) Disable HPET
2.) Increase CPU-NB Clock value and/or decrease HT Link Speed Value
3.) Modify Voltages for CPU, CPU-NB, HT, and DRAM
4.) Input the RAM settings in manually

I've tried 1 and 2 and the OS will last longer before restarting due to Hyper Transport Sync Flood Error or BSODing. I raised the CPU-NB to 2200, and lowered the HT Link speed to 1800, but I still get the restart albeit after 15 min as opposed to 2-3 min. I'm barely using the machines when these errors happen (no intense gaming, video editing). I dont know how to do suggestions 3 or 4 properly. Any other suggestions or insights would be much appreciated.

Here were the threads I used as guidance:
1.)http://www.amdzone.com/phpbb3/viewtopic.php?f=38&t=137699
2.)http://www.erodov.com/forums/hyper-transport-sync-flood-error-pc-extremely-unstable/29977-3.html
post #2 of 3
Okay how are your chipset temperatures?
This problem is sometimes caused by your chipset over heating.

If the temps are fine how high have you raised the voltage of your HT
post #3 of 3
Thread Starter 
I typed up all my settings that I thought might be interfering. If one of the settings says Auto, please look at the attached screen shots from AMD Over Drive if you need clarification.

MY Settings:
Advanced BIOS Settings:
PCI Latency Timer: 128
CPU Feature:
>SVM Support - Enabled
>C1E Support - Disabled
Chipset Feature:
>HPET - Disabled

H/W Monitor
CPU Temperature: 53 degrees C
System Temperature: 36 degrees C

Cell Menu:

AMD Cool n Quiet - Auto
Adjust CPU FSB Frquency (Mhz) - 200
Adjust CPU Ratio - Auto
Adjusted CPU Frequency - 3200
Adjusted CPU-NB Ratio - X12
Adjusted CPU-NB Frequency (Mhz) - 2400
AMD Turbo Core Technology - Auto
Adjust Turbo Core Ratio - Auto
Adjusted Turbo Core Frequency (Mhz) - 3600
Unlock CPU Core - Disabled
Advanced Clock Calibration - Disabled
CPU Core Control - Auto
OC Genie Lite - Disabled
MultiStep OC Booster - Disabled

>Advance DRAM Configuration
DRAM Timing Mode - Auto
1T/2T Memory Timing - Auto
DCT Unganged Mode - Enabled
Bank Interleaving - Auto
Power Down Enabled - Disabled
MemClk Tristate C3/ATLVID - Disabled
FSB/DRAM Ratio - 1:4
Adjusted DRAM Frequency (MHz) - 1600

>HT Link Control
HT Incoming Link Width - Auto
HT Outgoing Link Width - Auto
HT Link Speed - Auto
Adjusted HT Link Frequency (MHz) - 2000
Adjust PCI-E Frequency - 100
Auto Disable DRAM/PCI Frequency - Enabled

CPU VDD Voltage (V) - Auto
CPU-NB VDD Voltage (V) - Auto
CPU Voltage (V) - Auto
CPU-NB Voltage (V) - Auto
DRAM Voltage (V) - 1.50
NB Voltage (V) - Auto
HT Link Voltage (V) - Auto
SB Voltage (V) - Auto

Spread Spectrum - Enabled
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › MSI 880G-E45 - Hyper Transport Sync Flood Errors