Overclock.net › Forums › Components › Hard Drives & Storage › Boot times INCREASE when moving to M4 from X-25M?
New Posts  All Forums:Forum Nav:

Boot times INCREASE when moving to M4 from X-25M?

post #1 of 7
Thread Starter 
I recently replaced my system drive (Intel X-25M 80GB) with a new Crucial M4 256GB. For some odd reason, my boot time has substantially increased. Any ideas? Thoughts?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.2ghz @ 1.31vcore w/HT Asus P6X58D (0604) Sapphire 5770 v2 3 x 2GB Corsair Dominator 
Hard DriveOSMonitorPower
Intel X-25M 80GB + WD Black 1TB Windows 7 Ultimate x64 Dell U2711 Corsair 750TX 
Case
Antec P183 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.2ghz @ 1.31vcore w/HT Asus P6X58D (0604) Sapphire 5770 v2 3 x 2GB Corsair Dominator 
Hard DriveOSMonitorPower
Intel X-25M 80GB + WD Black 1TB Windows 7 Ultimate x64 Dell U2711 Corsair 750TX 
Case
Antec P183 
  hide details  
Reply
post #2 of 7
Because the M4 is faster ?
    
CPUMotherboardGraphicsRAM
2500k ASUS P8P67 WS Revolution 2 x Asus GTX470 900/1800/1700 Corsair Vengence 8gb 
Hard DriveOSMonitorPower
120gb ssd, 4 x 1TB F3's Raid 0, 2TB F4 Backup Windows 7 Catleap 27 1440p Enermax Revolution 1050w 
Case
Case Labs M8 with pedestal  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2500k ASUS P8P67 WS Revolution 2 x Asus GTX470 900/1800/1700 Corsair Vengence 8gb 
Hard DriveOSMonitorPower
120gb ssd, 4 x 1TB F3's Raid 0, 2TB F4 Backup Windows 7 Catleap 27 1440p Enermax Revolution 1050w 
Case
Case Labs M8 with pedestal  
  hide details  
Reply
post #3 of 7
How so increased 5 secs,20 secs, one minute??? Is the M4 aligned properly?
Casmatic
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k ASRock Z77 Extreme4  PNY GeForce GTX 1080 PNY XLR8 16gb 
Hard DriveHard DriveOptical DriveCooling
samsung 850 Seagate 5tb LITE-ON Black 12X Blu-ray Scythe Mugen 5 
OSMonitorKeyboardPower
Windows 10 ASUS VE258Q TeamWolf Zhuque + (Zealios switches) Corsair HX750 
CaseMouseMouse PadAudio
Cooler Master 690 II Advance G900 Corsair - MM300 Sound Blaster E5  
Other
Sunbeam Rheobus Extreme 
  hide details  
Reply
Casmatic
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k ASRock Z77 Extreme4  PNY GeForce GTX 1080 PNY XLR8 16gb 
Hard DriveHard DriveOptical DriveCooling
samsung 850 Seagate 5tb LITE-ON Black 12X Blu-ray Scythe Mugen 5 
OSMonitorKeyboardPower
Windows 10 ASUS VE258Q TeamWolf Zhuque + (Zealios switches) Corsair HX750 
CaseMouseMouse PadAudio
Cooler Master 690 II Advance G900 Corsair - MM300 Sound Blaster E5  
Other
Sunbeam Rheobus Extreme 
  hide details  
Reply
post #4 of 7
Quote:
Originally Posted by ScottieBoysName View Post
I recently replaced my system drive (Intel X-25M 80GB) with a new Crucial M4 256GB. For some odd reason, my boot time has substantially increased. Any ideas? Thoughts?
IDE mode? Latest sata drivers installed?

Also there are a bunch of tips in my SSD/Windows 7 thread.
post #5 of 7
Quote:
Originally Posted by Sean Webster View Post
IDE mode? Latest sata drivers installed?

Also there are a bunch of tips in my SSD/Windows 7 thread.
Good thing to check first.
Edited by Segovax - 11/1/11 at 12:20pm
post #6 of 7
he noticed a life changing experience. they both are still the same just newer? anyways run crystalmark diskbench and compare the two and find out
The Cleaner
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 980X UD-9 GTX 480 SLI EK BLOCKS Corsair Dom GT 2000MHZ TR3X 
Hard DriveOSMonitorKeyboard
Lots of UBER PR0N GIGS W7 H223BHMID Main Screen U2410x3 (storage for now) Filco Majestice Linear R 
PowerCaseMouseAudio
Corsair 1000HX HA a JOKE RATz9 Titanium HD 
  hide details  
Reply
The Cleaner
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 980X UD-9 GTX 480 SLI EK BLOCKS Corsair Dom GT 2000MHZ TR3X 
Hard DriveOSMonitorKeyboard
Lots of UBER PR0N GIGS W7 H223BHMID Main Screen U2410x3 (storage for now) Filco Majestice Linear R 
PowerCaseMouseAudio
Corsair 1000HX HA a JOKE RATz9 Titanium HD 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by ScottieBoysName View Post
I recently replaced my system drive (Intel X-25M 80GB) with a new Crucial M4 256GB. For some odd reason, my boot time has substantially increased. Any ideas? Thoughts?
Is it only on cold boots? Something about LPM on the sata ports, check the firmware and make sure you're on firmware 9. If not, may want to upgrade?
Edited by black96ws6 - 11/1/11 at 2:16pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Boot times INCREASE when moving to M4 from X-25M?