Overclock.net › Forums › Components › Power Supplies › Weak PSU causing Lags/Low FPS?
New Posts  All Forums:Forum Nav:

Weak PSU causing Lags/Low FPS? - Page 2

post #11 of 13
Quote:
Originally Posted by j0rpi View Post
Makes no sence. A graphics card for 80 bucks that barrely can handle a game using an engine from 1998. What a ******* waste...
Like we've said, it's the PCI bus which can only support a theoretical max of 133Mbyte/s, while your modern PCIe bus at it's slowest supports 250MByte/s theoretical max.
Test Bed
(24 items)
 
TTTbox
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 3570K  Biostar TZ774XE Power Color AX5770 1GB 4x4GB 1866Mhz 9-10-9-27-2T 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F3 1TB Samsung Spinpoint F3 1TB Western Digital Green 2TB Samsung Spinpoint M4 500GB 
Hard DriveOptical DriveCoolingOS
Intel X-25M G2 80GB Lite-On BluRay Drive Arctic Cooling Freezer 13 Pro Windows 7 Ultimate 
MonitorKeyboardPowerCase
Dell U2212HM Deck Legend Frost Tactile Silverstone Strider Plus 750w Custom Acrylic Test Bed 
MouseMouse PadAudioAudio
Logitech G500 Cooler Master Storm Tactics FPS Beyer Dynamics DT-990 600ohm Samson MediaOne 3A 
AudioAudioOtherOther
FiiO E09k QOGIR FiiO E17 ALPEN Microsoft Lifecam Studio Blue Yeti Pro Microphone 
CPUMotherboardGraphicsRAM
AMD A10-A5800K ASRock FM2A85X-ITX Radeon HD7770 1GB 2x8GB 1866mhz C9 
Hard DriveHard DriveOptical DriveCooling
SanDisk Ultra Plus 128GB 2TB 5400 RPM  24x DVD Drive Noctua L9A 
OSMonitorKeyboardPower
Windows 7 Home Premium 32" IPS TV Logitech K400 Seasonic G360 
CaseMouseAudio
Cooler Master Elite 120 Advanced Logitech K400 Trackpad Custom 2.1 Home Theater Setup 
  hide details  
Reply
Test Bed
(24 items)
 
TTTbox
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 3570K  Biostar TZ774XE Power Color AX5770 1GB 4x4GB 1866Mhz 9-10-9-27-2T 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F3 1TB Samsung Spinpoint F3 1TB Western Digital Green 2TB Samsung Spinpoint M4 500GB 
Hard DriveOptical DriveCoolingOS
Intel X-25M G2 80GB Lite-On BluRay Drive Arctic Cooling Freezer 13 Pro Windows 7 Ultimate 
MonitorKeyboardPowerCase
Dell U2212HM Deck Legend Frost Tactile Silverstone Strider Plus 750w Custom Acrylic Test Bed 
MouseMouse PadAudioAudio
Logitech G500 Cooler Master Storm Tactics FPS Beyer Dynamics DT-990 600ohm Samson MediaOne 3A 
AudioAudioOtherOther
FiiO E09k QOGIR FiiO E17 ALPEN Microsoft Lifecam Studio Blue Yeti Pro Microphone 
CPUMotherboardGraphicsRAM
AMD A10-A5800K ASRock FM2A85X-ITX Radeon HD7770 1GB 2x8GB 1866mhz C9 
Hard DriveHard DriveOptical DriveCooling
SanDisk Ultra Plus 128GB 2TB 5400 RPM  24x DVD Drive Noctua L9A 
OSMonitorKeyboardPower
Windows 7 Home Premium 32" IPS TV Logitech K400 Seasonic G360 
CaseMouseAudio
Cooler Master Elite 120 Advanced Logitech K400 Trackpad Custom 2.1 Home Theater Setup 
  hide details  
Reply
post #12 of 13
Quote:
Originally Posted by j0rpi View Post
Makes no sence. A graphics card for 80 bucks that barrely can handle a game using an engine from 1998. What a ******* waste...
The main problem is probably the CPU.
post #13 of 13
Thread Starter 
Tested the card on another motherboard with same CPU and same amount of RAM, and it performed properly on it. I guess i'm better of getting a AGP card. I do have a 9800PRO, which is artifacting. I'm about to bake it, and see if i can get it alive. Unlucky me i guess, hmm....
New P4 PC
(13 items)
 
  
CPUGraphicsRAMHard Drive
Intel Pentium 4 2.8GHz (Hyperthreading) Nvidia GeForce GT430 PCI 512MB 3.5GB PC3200 DDR Maxtor 120GB 
Power
220W 
  hide details  
Reply
New P4 PC
(13 items)
 
  
CPUGraphicsRAMHard Drive
Intel Pentium 4 2.8GHz (Hyperthreading) Nvidia GeForce GT430 PCI 512MB 3.5GB PC3200 DDR Maxtor 120GB 
Power
220W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Weak PSU causing Lags/Low FPS?