Overclock.net › Forums › Graphics Cards › NVIDIA › SLI crapping since i flashed GPU bios. (GTX570 DCII)
New Posts  All Forums:Forum Nav:

SLI crapping since i flashed GPU bios. (GTX570 DCII) - Page 4

post #31 of 37
Thread Starter 
There is really something i dont understand ...

As soon as i flash the second GPU with higher volts BAM it wont works ( only flashing for more MAX volts, not booting volts ).

I flash myself with the bios into the Asus updater and its fine ... Im missing something ?

Gear mentioned in this thread:

post #32 of 37
Is GPU-Z showing 1.2v too?
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #33 of 37
Thread Starter 
Yes, gpuZ and MSI AB show 1.2v for my main GPU.

Ill try Nibitor instead of FBE for editing my volts. Maybe FBE is screewing my cards ...
post #34 of 37
Thread Starter 
CONCLUSION !

Dont use FBE for flashing Asus DCII cards .... i just edited my second card max V with Nibitor and its all good. Both card can now allow 1.2v to GPU.
post #35 of 37
Quote:
Originally Posted by Boulard83 View Post
CONCLUSION !

Dont use FBE for flashing Asus DCII cards .... i just edited my second card max V with Nibitor and its all good. Both card can now allow 1.2v to GPU.
I think Nibitor will only flash the card in the primary slot. You have to do them one at a time in the primary slot only.
MyCleanPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k ASUS MAXIMUS VI EVGA master blaster Corsair Vengence  
Hard DriveOptical DriveOSMonitor
OCZ SSD raid0 samsung Win 7 Samsung 
PowerCase
Enermax rev 1050 Stacker 832 
  hide details  
Reply
MyCleanPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k ASUS MAXIMUS VI EVGA master blaster Corsair Vengence  
Hard DriveOptical DriveOSMonitor
OCZ SSD raid0 samsung Win 7 Samsung 
PowerCase
Enermax rev 1050 Stacker 832 
  hide details  
Reply
post #36 of 37
Thread Starter 
I use NVflash to flash cards. You can select the one you want.

nvflash -i0 -4 -5 -6 bios.rom
nvflash -i1 -4 -5 -6 bios.rom

i0 select the card you want to flash. Use nvflash --list to know wich card is where.

Nibitor and FBE ( fermi bios editor ) are for editiing bios. In my case, mostly editing Max volts for benching. My 24/7clocks are applyed buy MSI AB when booting.
post #37 of 37
Thread Starter 
2600K @ 4.9ghz
SLI GTX570 DCII @ 925mhz
3Dmark11 : P12366

http://3dmark.com/3dm11/2128939

Im outa time for today. Maybe even better clocks soon

** wasnt able to bench over ~850mhz SLI before **
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA

Gear mentioned in this thread:

Overclock.net › Forums › Graphics Cards › NVIDIA › SLI crapping since i flashed GPU bios. (GTX570 DCII)