Overclock.net › Forums › Graphics Cards › NVIDIA › 560 Ti Hawk downclocks itself
New Posts  All Forums:Forum Nav:

560 Ti Hawk downclocks itself

post #1 of 23
Thread Starter 
Yo,

so I've been replaying the Witcher 2 with my fancy new graphics card. All well and good, but this is the second time now it's randomly downclocked itself. And not even during a particularly intense moment, no, just dialogue. I had the same happen to me when playing Space Marine, but didn't figure it out then as I assumed the game or Steam messed up and just rebooted my PC to fix it.

downclock.jpg

It's not getting too hot, it's not running out of vram because at most it's using 700 or so. It just seems completely random.

OC:

vCore: stock
Core Clock: 1000
Shader: 2000
Mem: 2200

I've got dual screens, but I only game on my main monitor. I disable Aero (desktop composition) whenever I fire up a game. There is, however, a flicker on my second monitor that lets me know my card just downclocked itself. The Witcher 2 hangs for a while, I can alt-tab out and back in and that's when I notice crappy frames due to the underclock (kudos to the devs, because the Witcher 2 seems to refuse to crash and recovers from a lot of random crap).

It refuses to change the clocks until I reboot, which makes it incredibly annoying.

So, unstable overclock? Something to do with dual screens? I'll figure it out eventually myself as I remove variables from the equation, but if someone out there already knows what's wrong that'll save me a ton of trial and error. I wouldn't even be pissed if this card was broken and I had to send it back because Lord Almighty how I loathe this POS. Cool and quiet my arse.
post #2 of 23
Unlikely an unstable overclock. Generally what you are experiencing can be one of the following.

1. Dual Screen setup. Some drivers really mess with the cards clocks with Dual Screens, this was an issue with ATI cards at one point. Try with one Screen

2. Insufficient power for full 3d Clocks. If your PSU is not enough, your drivers will auto downclock your card to protect it from stress due to insufficient power.

3. Program Misread. Try GPU-Z to monitor the live clocks on the Sensor tab.

I doubt its Number 2 as you have a good PSU. Just make sure your card is hooked up to the PSU correctly. However I would take your card back to stock to remove that as a factor before testing.
post #3 of 23
Thread Starter 
I checked GPU-Z just now, clocks are indeed what Afterburner reports them as.

I'll try disabling my secondary screen when I'm gaming, see if that fixes it. If it's that I hope nvidia fixes it quickly because I quite like being able to keep up with Skype and Twitter and my various temps as I game.

I've also got some BitFenix Alchemy extensions incoming, that should add a nice bit of slack on the PCI-E power connectors. Right now, routed behind the motherboard tray, they're reasonably snug with very little wiggle room.

Thanks for the quick response.
post #4 of 23
Well I would also return the card to stock clocks to see if it still indeed clocks the card down or leaves it at 2d clocks. It is unlikely this is an issue but worth a shot . Yeah try disabling the second screen and UNPLUG it from the card.

No problem smile.gif
post #5 of 23
Quote:
Originally Posted by Cid;15534151 
I checked GPU-Z just now, clocks are indeed what Afterburner reports them as.

I'll try disabling my secondary screen when I'm gaming, see if that fixes it. If it's that I hope nvidia fixes it quickly because I quite like being able to keep up with Skype and Twitter and my various temps as I game.

I've also got some BitFenix Alchemy extensions incoming, that should add a nice bit of slack on the PCI-E power connectors. Right now, routed behind the motherboard tray, they're reasonably snug with very little wiggle room.

Thanks for the quick response.

Did you bypass the power stage to down clock by editing when multi monitors connected? http://www.overclock.net/nvidia/964370-fix-info-dual-monitor-downclocking-fix.html

If so, restore them to default. If not, as suggested by Enterprise, restore to default clock, reset Afterburner and give it another try.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #6 of 23
Thread Starter 
I've never heard of that before, so I doubt it's that, unless something went awry with the power save function regardless. But that does explain my 50°C idle temps, because it's always running at 3D settings, I guess.
post #7 of 23
Quote:
Originally Posted by Cid;15535091 
I've never heard of that before, so I doubt it's that, unless something went awry with the power save function regardless. But that does explain my 50°C idle temps, because it's always running at 3D settings, I guess.

Sounds like a Dual screen issue, I have had this with Nvidia cards before with Dual screen causing heat increase due to ncreased clocks.
post #8 of 23
Quote:
Originally Posted by Cid;15535091 
I've never heard of that before, so I doubt it's that, unless something went awry with the power save function regardless. But that does explain my 50°C idle temps, because it's always running at 3D settings, I guess.

Also check power options. Go to Windows Control Panel > Power Options > Change Plan Settings > Change Advanced Power settings > Find the NV card power option and select maximum performance.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #9 of 23
Quote:
Originally Posted by Ken1649;15535242 
Also check power options. Go to Windows Control Panel > Power Options > Change Plan Settings > Change Advanced Power settings > Find the NV card power option and select maximum performance.

Very good point smile.gif
post #10 of 23
Thread Starter 
The only thing I could find pertaining to video cards is the PCI Express Linke State Power Management, which is Off. Should it be on?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 560 Ti Hawk downclocks itself