Overclock.net › Forums › Intel › Intel - General › New build not displaying video, thoughts?
New Posts  All Forums:Forum Nav:

New build not displaying video, thoughts?

post #1 of 5
Thread Starter 
I finally got most of my parts in so I decided to start building my PC today.

Part list:
Asus P7P55D PRO
Intel i5 750
Patriot 2x2GB 2000MHz CL9
Silverstone Zeus 650w
WD Caviar Green 1TB

I'm using the stock HSF from my 2500k. I've tried multiple GPU's, and none of them display anything. I know the PSU is good, but all of the other parts I just purchased. I've already reset CMOS, reseated the RAM, and checked all of my cables. I'm not really sure what's causing this issue. Everything sounds great when the computer starts up; all of the fans spin nicely, all of the lights are lighting up, and there aren't any beep codes.

Any ideas on what I should try next guys?
    
CPUGraphicsGraphicsRAM
Intel i7 3630QM HD 7970M HD 7970M 2x4GB 1333MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 256GB mSata Seagate Momentus 750GB Western Digital Scorpio Blue 500GB DVD Burner 
OSMonitorMonitorKeyboard
Windows 7 64-Bit Ultimate 17.3" 1920x1080 Matte Screen Auria 27" 2560x1440 Back-lit Clevo Keyboard 
Power
330 Watt Power *BRICK*! 
  hide details  
Reply
    
CPUGraphicsGraphicsRAM
Intel i7 3630QM HD 7970M HD 7970M 2x4GB 1333MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 256GB mSata Seagate Momentus 750GB Western Digital Scorpio Blue 500GB DVD Burner 
OSMonitorMonitorKeyboard
Windows 7 64-Bit Ultimate 17.3" 1920x1080 Matte Screen Auria 27" 2560x1440 Back-lit Clevo Keyboard 
Power
330 Watt Power *BRICK*! 
  hide details  
Reply
post #2 of 5
Try a different monitor. If that doesn't work then try a CPU reseat.
     
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4ghz Asus P8P67 pro Gigabyte GTX780 12GB Corsair RAM (2/3 vengance, 1/3 XMS3) 
Hard DriveHard DriveHard DriveOptical Drive
500gb Spinpoint f3 Samsung 840 EVO 120gb Seagate 7200.14 2tb Samsung dvd+-rw 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 7 ultimate x64 LG 24MP55 x2 LG 32LD450 
KeyboardPowerCaseMouse
Dell thing. Corsair TX650 Coolermaster cm690 Logitech G500 
Mouse PadAudioAudio
none Xonar DG and logitech X-540 Beyer DT770 PRO 
CPUMotherboardGraphicsRAM
AMD A6-4455m 2.1ghz Dual Covered in tea stains Radeon 7500G 6GB 
Hard DriveOptical DriveCoolingOS
SSD soon None Inadequate Win7 of course 
MonitorKeyboardCase
It's awful A bit meh, Bodged hinge repair (Nut and bolt through back ... 
CPUMotherboardGraphicsRAM
Celeron M 360 1.4ghz Packard bell easynote (lynx banias) Intel 855gm 768mb 
Hard DriveOptical DriveOSMonitor
50gb seagate Cd dvd combi XP sp3 15 
KeyboardPowerCaseMouse
one with buttons Brick It has one It has leds 
Mouse Pad
my lap or the chair 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4ghz Asus P8P67 pro Gigabyte GTX780 12GB Corsair RAM (2/3 vengance, 1/3 XMS3) 
Hard DriveHard DriveHard DriveOptical Drive
500gb Spinpoint f3 Samsung 840 EVO 120gb Seagate 7200.14 2tb Samsung dvd+-rw 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 7 ultimate x64 LG 24MP55 x2 LG 32LD450 
KeyboardPowerCaseMouse
Dell thing. Corsair TX650 Coolermaster cm690 Logitech G500 
Mouse PadAudioAudio
none Xonar DG and logitech X-540 Beyer DT770 PRO 
CPUMotherboardGraphicsRAM
AMD A6-4455m 2.1ghz Dual Covered in tea stains Radeon 7500G 6GB 
Hard DriveOptical DriveCoolingOS
SSD soon None Inadequate Win7 of course 
MonitorKeyboardCase
It's awful A bit meh, Bodged hinge repair (Nut and bolt through back ... 
CPUMotherboardGraphicsRAM
Celeron M 360 1.4ghz Packard bell easynote (lynx banias) Intel 855gm 768mb 
Hard DriveOptical DriveOSMonitor
50gb seagate Cd dvd combi XP sp3 15 
KeyboardPowerCaseMouse
one with buttons Brick It has one It has leds 
Mouse Pad
my lap or the chair 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by alltoasters View Post
Try a different monitor. If that doesn't work then try a CPU reseat.
No dice on the monitor. I'll try reseating the CPU later today.
    
CPUGraphicsGraphicsRAM
Intel i7 3630QM HD 7970M HD 7970M 2x4GB 1333MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 256GB mSata Seagate Momentus 750GB Western Digital Scorpio Blue 500GB DVD Burner 
OSMonitorMonitorKeyboard
Windows 7 64-Bit Ultimate 17.3" 1920x1080 Matte Screen Auria 27" 2560x1440 Back-lit Clevo Keyboard 
Power
330 Watt Power *BRICK*! 
  hide details  
Reply
    
CPUGraphicsGraphicsRAM
Intel i7 3630QM HD 7970M HD 7970M 2x4GB 1333MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 256GB mSata Seagate Momentus 750GB Western Digital Scorpio Blue 500GB DVD Burner 
OSMonitorMonitorKeyboard
Windows 7 64-Bit Ultimate 17.3" 1920x1080 Matte Screen Auria 27" 2560x1440 Back-lit Clevo Keyboard 
Power
330 Watt Power *BRICK*! 
  hide details  
Reply
post #4 of 5
Thread Starter 
Just reseated the CPU. I noticed that one of the pins in the motherboard was bent so I straightened it back up to where it needs to be. Still no display. =/

This may be my problem though:
I'm only using a 4-pin for the CPU +12v. Do I need to be using an 8-pin for this board to post?
    
CPUGraphicsGraphicsRAM
Intel i7 3630QM HD 7970M HD 7970M 2x4GB 1333MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 256GB mSata Seagate Momentus 750GB Western Digital Scorpio Blue 500GB DVD Burner 
OSMonitorMonitorKeyboard
Windows 7 64-Bit Ultimate 17.3" 1920x1080 Matte Screen Auria 27" 2560x1440 Back-lit Clevo Keyboard 
Power
330 Watt Power *BRICK*! 
  hide details  
Reply
    
CPUGraphicsGraphicsRAM
Intel i7 3630QM HD 7970M HD 7970M 2x4GB 1333MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 256GB mSata Seagate Momentus 750GB Western Digital Scorpio Blue 500GB DVD Burner 
OSMonitorMonitorKeyboard
Windows 7 64-Bit Ultimate 17.3" 1920x1080 Matte Screen Auria 27" 2560x1440 Back-lit Clevo Keyboard 
Power
330 Watt Power *BRICK*! 
  hide details  
Reply
post #5 of 5
I would use the 8pin. That could be why it isn't starting. I dont know of anyone who has tried a 4pin on an 8pin board because 8pin is so common now anyway.
     
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4ghz Asus P8P67 pro Gigabyte GTX780 12GB Corsair RAM (2/3 vengance, 1/3 XMS3) 
Hard DriveHard DriveHard DriveOptical Drive
500gb Spinpoint f3 Samsung 840 EVO 120gb Seagate 7200.14 2tb Samsung dvd+-rw 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 7 ultimate x64 LG 24MP55 x2 LG 32LD450 
KeyboardPowerCaseMouse
Dell thing. Corsair TX650 Coolermaster cm690 Logitech G500 
Mouse PadAudioAudio
none Xonar DG and logitech X-540 Beyer DT770 PRO 
CPUMotherboardGraphicsRAM
AMD A6-4455m 2.1ghz Dual Covered in tea stains Radeon 7500G 6GB 
Hard DriveOptical DriveCoolingOS
SSD soon None Inadequate Win7 of course 
MonitorKeyboardCase
It's awful A bit meh, Bodged hinge repair (Nut and bolt through back ... 
CPUMotherboardGraphicsRAM
Celeron M 360 1.4ghz Packard bell easynote (lynx banias) Intel 855gm 768mb 
Hard DriveOptical DriveOSMonitor
50gb seagate Cd dvd combi XP sp3 15 
KeyboardPowerCaseMouse
one with buttons Brick It has one It has leds 
Mouse Pad
my lap or the chair 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4ghz Asus P8P67 pro Gigabyte GTX780 12GB Corsair RAM (2/3 vengance, 1/3 XMS3) 
Hard DriveHard DriveHard DriveOptical Drive
500gb Spinpoint f3 Samsung 840 EVO 120gb Seagate 7200.14 2tb Samsung dvd+-rw 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 7 ultimate x64 LG 24MP55 x2 LG 32LD450 
KeyboardPowerCaseMouse
Dell thing. Corsair TX650 Coolermaster cm690 Logitech G500 
Mouse PadAudioAudio
none Xonar DG and logitech X-540 Beyer DT770 PRO 
CPUMotherboardGraphicsRAM
AMD A6-4455m 2.1ghz Dual Covered in tea stains Radeon 7500G 6GB 
Hard DriveOptical DriveCoolingOS
SSD soon None Inadequate Win7 of course 
MonitorKeyboardCase
It's awful A bit meh, Bodged hinge repair (Nut and bolt through back ... 
CPUMotherboardGraphicsRAM
Celeron M 360 1.4ghz Packard bell easynote (lynx banias) Intel 855gm 768mb 
Hard DriveOptical DriveOSMonitor
50gb seagate Cd dvd combi XP sp3 15 
KeyboardPowerCaseMouse
one with buttons Brick It has one It has leds 
Mouse Pad
my lap or the chair 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › New build not displaying video, thoughts?