Overclock.net › Forums › Intel › Intel - General › System refuses to power up after swapping PSU, need help!
New Posts  All Forums:Forum Nav:

System refuses to power up after swapping PSU, need help!

post #1 of 4
Thread Starter 
Ok, so recently I ordered a PC Power&Cooling 750W unit. Swapped out my old one for it and it ran great at first, until I shut it off again for some last minute adjustments.

After this point the system powered up but refused to boot. The Phase lights on the mobo just stayed on and the screen remained blank.

So I then cleared the CMOS and tried powering it back up and nothing, no response at all. At this point I figure my new PSU might be dead, so I swapped it out for my old one and still nothing. I have checked the front panel connectors, tested my outlets and checked multiple times all the motherboard connections and everything is perfectly in place.

This system has been working without a hiccup for quite some time, just that when I upgraded my gpu it was lacking a little power.
It has been a very frustrating past four hours and ANY help at all would be very much appreciated.
Edited by rx7i2 - 11/1/11 at 7:29pm
lowpro
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-4100 Gigabyte 970A-UD3 XFX HD 6870 2GB 8GB G.Skill DDR3 1600 
Hard DriveOptical DriveCoolingOS
Hitachi 500GB DVD+RW Corsair H50  Windows 7 Pro 64 
MonitorKeyboardPowerCase
ASUS VH242H 24" 1080P Logitech Illuminated PC Power & Cooling 750W Antec Sonata SOLO II 
Mouse
Logitech G500 
  hide details  
Reply
lowpro
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-4100 Gigabyte 970A-UD3 XFX HD 6870 2GB 8GB G.Skill DDR3 1600 
Hard DriveOptical DriveCoolingOS
Hitachi 500GB DVD+RW Corsair H50  Windows 7 Pro 64 
MonitorKeyboardPowerCase
ASUS VH242H 24" 1080P Logitech Illuminated PC Power & Cooling 750W Antec Sonata SOLO II 
Mouse
Logitech G500 
  hide details  
Reply
post #2 of 4
I wonder if while replacing the PSU you had some static electricity, maybe shorted your mobo out. Can't imagine a PSU causing a short before it ever powered up .

How do the caps look ?
The Move
(13 items)
 
Son's Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
i5 750  Gigabyte P55 UD4P rev 1.0 HIS 6850 / SLI GTX 460 Corsair Vengeance DDR3 (2x4gb) 1600mhz  
Hard DriveOptical DriveCoolingOS
250 GB WD x2 Raid 0 ASUS DVD/R Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LG 22' LCD Logitech MK260 CM Silent Pro M600w Lian Li PC 60Plus II 
Mouse
Logitech  
CPUMotherboardGraphicsRAM
Athlon 7750 BE @ 3.2 Asus M3N72-D 9600 GSO G94 512 2x2 PNY XLR8 DDR2 
Hard DriveOptical DriveCoolingOS
WD 200 SATA2 Pioneer Lightscribe Thermaltake R1 Windows 7 Ultimate 
MonitorKeyboardPowerCase
LG 22' Logitech Antec 500W Antec 300 Illusion 
Mouse
Logitech 
  hide details  
Reply
The Move
(13 items)
 
Son's Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
i5 750  Gigabyte P55 UD4P rev 1.0 HIS 6850 / SLI GTX 460 Corsair Vengeance DDR3 (2x4gb) 1600mhz  
Hard DriveOptical DriveCoolingOS
250 GB WD x2 Raid 0 ASUS DVD/R Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LG 22' LCD Logitech MK260 CM Silent Pro M600w Lian Li PC 60Plus II 
Mouse
Logitech  
CPUMotherboardGraphicsRAM
Athlon 7750 BE @ 3.2 Asus M3N72-D 9600 GSO G94 512 2x2 PNY XLR8 DDR2 
Hard DriveOptical DriveCoolingOS
WD 200 SATA2 Pioneer Lightscribe Thermaltake R1 Windows 7 Ultimate 
MonitorKeyboardPowerCase
LG 22' Logitech Antec 500W Antec 300 Illusion 
Mouse
Logitech 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by hednik;15537723 
I wonder if while replacing the PSU you had some static electricity, maybe shorted your mobo out. Can't imagine a PSU causing a short before it ever powered up .

How do the caps look ?

The caps look fine from what I can tell, no sign of damage anywhere unless there's something specific I should be looking for.

My last minute adjustment was just putting a grill over one of my fans because there were a couple wires that were close to it and it was making a little noise. Didn't really go near the mobo that time.
lowpro
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-4100 Gigabyte 970A-UD3 XFX HD 6870 2GB 8GB G.Skill DDR3 1600 
Hard DriveOptical DriveCoolingOS
Hitachi 500GB DVD+RW Corsair H50  Windows 7 Pro 64 
MonitorKeyboardPowerCase
ASUS VH242H 24" 1080P Logitech Illuminated PC Power & Cooling 750W Antec Sonata SOLO II 
Mouse
Logitech G500 
  hide details  
Reply
lowpro
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-4100 Gigabyte 970A-UD3 XFX HD 6870 2GB 8GB G.Skill DDR3 1600 
Hard DriveOptical DriveCoolingOS
Hitachi 500GB DVD+RW Corsair H50  Windows 7 Pro 64 
MonitorKeyboardPowerCase
ASUS VH242H 24" 1080P Logitech Illuminated PC Power & Cooling 750W Antec Sonata SOLO II 
Mouse
Logitech G500 
  hide details  
Reply
post #4 of 4
I searched around and you said you noticed some gourmet issues. Most suggested to look for round caps as a sign on bad capacitors that slowly got worse and worse. Its happened to.me and mono was shot but I can't be sure in your case . PPC is a great psu and infant imagine it causing damage on first boot. Your mono failed somewhere but I can't pinpoint it. Take a pic and maybe someone can deduce it.

Sent from my SAMSUNG-SGH-I897 using Tapatalk
The Move
(13 items)
 
Son's Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
i5 750  Gigabyte P55 UD4P rev 1.0 HIS 6850 / SLI GTX 460 Corsair Vengeance DDR3 (2x4gb) 1600mhz  
Hard DriveOptical DriveCoolingOS
250 GB WD x2 Raid 0 ASUS DVD/R Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LG 22' LCD Logitech MK260 CM Silent Pro M600w Lian Li PC 60Plus II 
Mouse
Logitech  
CPUMotherboardGraphicsRAM
Athlon 7750 BE @ 3.2 Asus M3N72-D 9600 GSO G94 512 2x2 PNY XLR8 DDR2 
Hard DriveOptical DriveCoolingOS
WD 200 SATA2 Pioneer Lightscribe Thermaltake R1 Windows 7 Ultimate 
MonitorKeyboardPowerCase
LG 22' Logitech Antec 500W Antec 300 Illusion 
Mouse
Logitech 
  hide details  
Reply
The Move
(13 items)
 
Son's Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
i5 750  Gigabyte P55 UD4P rev 1.0 HIS 6850 / SLI GTX 460 Corsair Vengeance DDR3 (2x4gb) 1600mhz  
Hard DriveOptical DriveCoolingOS
250 GB WD x2 Raid 0 ASUS DVD/R Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LG 22' LCD Logitech MK260 CM Silent Pro M600w Lian Li PC 60Plus II 
Mouse
Logitech  
CPUMotherboardGraphicsRAM
Athlon 7750 BE @ 3.2 Asus M3N72-D 9600 GSO G94 512 2x2 PNY XLR8 DDR2 
Hard DriveOptical DriveCoolingOS
WD 200 SATA2 Pioneer Lightscribe Thermaltake R1 Windows 7 Ultimate 
MonitorKeyboardPowerCase
LG 22' Logitech Antec 500W Antec 300 Illusion 
Mouse
Logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › System refuses to power up after swapping PSU, need help!