Overclock.net › Forums › Intel › Intel Motherboards › Can not get SLI to enable, Msi Z68A-GD55
New Posts  All Forums:Forum Nav:

Can not get SLI to enable, Msi Z68A-GD55

post #1 of 5
Thread Starter 
Hi everybody. I'm new to this site, and wondering if I could get some help. I just upgraded to Msi Z68A-GD55 (G3) Motherboard, and a 2500K. I Have two Evga gtx 570 2560 vram Video cards for Sli. I upgraded from a crosshair iv Formula and a 1090T overclocked to 4.1. I was using the sli patch, and the cards were running sli just fine. I think I was bottlenecked by the 1090T, and was let down by the reviews of the bulldozer, so I just went with intel. Everything installed fine and works fine, except for sli. I installed 285.62 driver, get the option to enable Sli , but when I click on enable sli the system just pauses and ends up disabling the graphics driver. Have to reinstall graphics driver again to get it working. I have tried everything. I have two Amd 6870's that I tried and they work fine in crossfire. Sli just wont work. It works fine without sli enabled. Is there anybody else who had this problem with this chipset? I thought I would try here before contacting Msi.
John
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i7 4770k MSI Z87 GD65 Gaming 780 Ti 780 Ti 
RAMHard DriveOptical DriveOS
G Skill Ripjaws 2 Western Digital Blacks  Crucial M 500 250 GB SD  Windows 8 
MonitorKeyboardPowerCase
ASUS MX279H 27 Inch Cougar 700K 850W Kingwin Gold Series Corsair Carbide Series Air 540 
MouseAudio
Razer Deathadder Sound Blaster Z 
  hide details  
Reply
John
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i7 4770k MSI Z87 GD65 Gaming 780 Ti 780 Ti 
RAMHard DriveOptical DriveOS
G Skill Ripjaws 2 Western Digital Blacks  Crucial M 500 250 GB SD  Windows 8 
MonitorKeyboardPowerCase
ASUS MX279H 27 Inch Cougar 700K 850W Kingwin Gold Series Corsair Carbide Series Air 540 
MouseAudio
Razer Deathadder Sound Blaster Z 
  hide details  
Reply
post #2 of 5
First off good choice switching over to the darkside. Intel hands down beats all AMD products in gaming and just about every other application known to man. I'm really sorry that you bought an MSI board which is known for having a **** ton of SLI problems. I would try to clear the bios on your board and then reinstall all the nvidia drivers again. Msi makes some great gpu boards but other than that they suck for motherboards.
White Knight
(0 items)
  
Reply
White Knight
(0 items)
  
Reply
post #3 of 5
Thread Starter 
Thanks for the information. I will try doing that. I'L get back to you with the results. I'm new to the intel side, so help is much apreciated.
John
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i7 4770k MSI Z87 GD65 Gaming 780 Ti 780 Ti 
RAMHard DriveOptical DriveOS
G Skill Ripjaws 2 Western Digital Blacks  Crucial M 500 250 GB SD  Windows 8 
MonitorKeyboardPowerCase
ASUS MX279H 27 Inch Cougar 700K 850W Kingwin Gold Series Corsair Carbide Series Air 540 
MouseAudio
Razer Deathadder Sound Blaster Z 
  hide details  
Reply
John
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i7 4770k MSI Z87 GD65 Gaming 780 Ti 780 Ti 
RAMHard DriveOptical DriveOS
G Skill Ripjaws 2 Western Digital Blacks  Crucial M 500 250 GB SD  Windows 8 
MonitorKeyboardPowerCase
ASUS MX279H 27 Inch Cougar 700K 850W Kingwin Gold Series Corsair Carbide Series Air 540 
MouseAudio
Razer Deathadder Sound Blaster Z 
  hide details  
Reply
post #4 of 5
Thread Starter 
I tried clearing the bios, and same problem. I dont understand why sli wont enable, crossfire works great and everything else does also. The problem is i just got two gtx
570's and i cant use them in sli. They worked fine on my crosshair iv with the sli patch. Is there any more sugestions i could try? Has this happened to any body else? I never had any problems enabling sli before. Thanks
John
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i7 4770k MSI Z87 GD65 Gaming 780 Ti 780 Ti 
RAMHard DriveOptical DriveOS
G Skill Ripjaws 2 Western Digital Blacks  Crucial M 500 250 GB SD  Windows 8 
MonitorKeyboardPowerCase
ASUS MX279H 27 Inch Cougar 700K 850W Kingwin Gold Series Corsair Carbide Series Air 540 
MouseAudio
Razer Deathadder Sound Blaster Z 
  hide details  
Reply
John
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i7 4770k MSI Z87 GD65 Gaming 780 Ti 780 Ti 
RAMHard DriveOptical DriveOS
G Skill Ripjaws 2 Western Digital Blacks  Crucial M 500 250 GB SD  Windows 8 
MonitorKeyboardPowerCase
ASUS MX279H 27 Inch Cougar 700K 850W Kingwin Gold Series Corsair Carbide Series Air 540 
MouseAudio
Razer Deathadder Sound Blaster Z 
  hide details  
Reply
post #5 of 5
Maybe worth posting here >> http://forum-en.msi.com/index.php?board=54.0

Their is quite alot of people who can help you on the MSI Forums.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.9GHz MSI Z77 MPower EVGA GTX 1070 FTW 8GB @ 1797/4004 G.Skill Trident 8GB 2400C10  
Hard DriveOptical DriveCoolingOS
Samsung 256GB SSD 830 Pioneer DVD-RW 216-D Thermalright Silver Arrow Windows 10 Pro 64-bit 
MonitorKeyboardPowerCase
NEC 24WMGX3 24" TFT Logitech Elite Keyboard Corsair HX 750 Modular PSU Fractal Design Define S 
MouseMouse PadAudio
Logitech G500 Steelseries QCK Creative ZxR 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.9GHz MSI Z77 MPower EVGA GTX 1070 FTW 8GB @ 1797/4004 G.Skill Trident 8GB 2400C10  
Hard DriveOptical DriveCoolingOS
Samsung 256GB SSD 830 Pioneer DVD-RW 216-D Thermalright Silver Arrow Windows 10 Pro 64-bit 
MonitorKeyboardPowerCase
NEC 24WMGX3 24" TFT Logitech Elite Keyboard Corsair HX 750 Modular PSU Fractal Design Define S 
MouseMouse PadAudio
Logitech G500 Steelseries QCK Creative ZxR 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Can not get SLI to enable, Msi Z68A-GD55