Overclock.net › Forums › Graphics Cards › AMD/ATI › 6950 is giving me fits! Help!!
New Posts  All Forums:Forum Nav:

6950 is giving me fits! Help!! - Page 12

post #111 of 120
Thread Starter 
Quote:
Originally Posted by Ken1649 View Post
I guess you have deleted the BCD and reformated?
Aye.
Johnny Five
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5-2500k 4.0ghz ASUS P8Z68-V Nvidia Geforce GTX 560 ti 8gb Corsair Vengeance 1600mhz 
Hard DriveOSMonitorPower
WD Caviar Black 750GB Windows 7 Ultimate 64-bit 23" Acer H233H Thermaltake 600W 
Case
Antec Two-Hundred 
  hide details  
Reply
Johnny Five
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5-2500k 4.0ghz ASUS P8Z68-V Nvidia Geforce GTX 560 ti 8gb Corsair Vengeance 1600mhz 
Hard DriveOSMonitorPower
WD Caviar Black 750GB Windows 7 Ultimate 64-bit 23" Acer H233H Thermaltake 600W 
Case
Antec Two-Hundred 
  hide details  
Reply
post #112 of 120
Quote:
Originally Posted by BioZeke View Post
Aye.
OK, you have Dirt3 edition, have you tried to overclock the core/memory or unlock the shader? Or tried to raised the core voltage?

Did you notice throttling during gameplay?


Surrender?
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #113 of 120
Thread Starter 
Im gonna go get my fill of "beverages" for the evening. Ill post again very soon.
Johnny Five
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5-2500k 4.0ghz ASUS P8Z68-V Nvidia Geforce GTX 560 ti 8gb Corsair Vengeance 1600mhz 
Hard DriveOSMonitorPower
WD Caviar Black 750GB Windows 7 Ultimate 64-bit 23" Acer H233H Thermaltake 600W 
Case
Antec Two-Hundred 
  hide details  
Reply
Johnny Five
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5-2500k 4.0ghz ASUS P8Z68-V Nvidia Geforce GTX 560 ti 8gb Corsair Vengeance 1600mhz 
Hard DriveOSMonitorPower
WD Caviar Black 750GB Windows 7 Ultimate 64-bit 23" Acer H233H Thermaltake 600W 
Case
Antec Two-Hundred 
  hide details  
Reply
post #114 of 120
If you could put in the 560 ti again and let us know what happens, that would really narrow it down. Other than that did you remember to disable on board sound after installing the sound card? When installing the sound card always remember to install your case headphone/mic cable to the port on the sound card and not to the motherboard. Also, what sound card are you using?
post #115 of 120
I have this board. Have you disabled the sandys on board igpu...or the lucid tech software...or tried it? I haven't tried my 6950 on this board because I have it folding for my team. I use 11.6 drivers and I wont move from those. They do fine for folding at least. I know the igpu stuff has some kind of configuration with it. Haven't seen that suggestion yet. I was going to play with it today personally just to see what it does.

there is another post at ocn about oblivion not triggering the gpu to gaming clocks and just being at 0% gpu usage
http://www.overclock.net/pc-games/10...-6950-a-3.html
dunno if it helps he fix his with a re install. If you haven't tried msi afterburner it could be usefull if you have it display the gpu usage on the screen while you try to play.

Oh and BTW the only reason I have 560ti's in sli is I got a good deal

yet more info in onother thread...OCN ROCKS http://www.overclock.net/amd-ati/107...0mhz-core.html

http://www.rage3d.com/board/showthread.php?t=33972379 maybe this?
Edited by Prymus - 11/4/11 at 7:31pm
Special fried H2O
(21 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3770k P8Z77-V PRO evga geforce 980ti sc evga geforce 980ti sc 
RAMHard DriveHard DriveHard Drive
G.Skills sniper Crucial m4 Samsung spinpoint f3 Western Digital wd10eals-00z8a0 
Hard DriveHard DriveHard DriveOptical Drive
seagate  Samsung spinpoint f3 Samsung spinpoint f3 Some bd rom atm 
CoolingOSMonitorKeyboard
xspc Raystorm Win 10 64 40' Crossover Ducky Shine White 
PowerCaseMouseMouse Pad
Crucial 850w NZxt Switch Razer Deathadder x Trax Ripper 
Audio
Klipsich 
  hide details  
Reply
Special fried H2O
(21 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3770k P8Z77-V PRO evga geforce 980ti sc evga geforce 980ti sc 
RAMHard DriveHard DriveHard Drive
G.Skills sniper Crucial m4 Samsung spinpoint f3 Western Digital wd10eals-00z8a0 
Hard DriveHard DriveHard DriveOptical Drive
seagate  Samsung spinpoint f3 Samsung spinpoint f3 Some bd rom atm 
CoolingOSMonitorKeyboard
xspc Raystorm Win 10 64 40' Crossover Ducky Shine White 
PowerCaseMouseMouse Pad
Crucial 850w NZxt Switch Razer Deathadder x Trax Ripper 
Audio
Klipsich 
  hide details  
Reply
post #116 of 120
Any Update ? did you give up ? and go back to nVidia ?
   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
post #117 of 120
Something is enterfearing with your ati driver. unhoock all preferables but keyboard and mouse adn reboot. try to run a game.
post #118 of 120
Thread Starter 
Hey all! Sorry, I was helping a friend move 5 hours away.

I dont -want- to give up, but Ive tried everything sans plugging it into my girls PC. I just got back home.

Everything else though, I've done. It's really disheartening.

Noobdown, all I have is keyboard, mouse, video and power plugged in.
Johnny Five
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5-2500k 4.0ghz ASUS P8Z68-V Nvidia Geforce GTX 560 ti 8gb Corsair Vengeance 1600mhz 
Hard DriveOSMonitorPower
WD Caviar Black 750GB Windows 7 Ultimate 64-bit 23" Acer H233H Thermaltake 600W 
Case
Antec Two-Hundred 
  hide details  
Reply
Johnny Five
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5-2500k 4.0ghz ASUS P8Z68-V Nvidia Geforce GTX 560 ti 8gb Corsair Vengeance 1600mhz 
Hard DriveOSMonitorPower
WD Caviar Black 750GB Windows 7 Ultimate 64-bit 23" Acer H233H Thermaltake 600W 
Case
Antec Two-Hundred 
  hide details  
Reply
post #119 of 120
Thread Starter 
Quote:
Originally Posted by Prymus View Post
I have this board. Have you disabled the sandys on board igpu...or the lucid tech software...or tried it? I haven't tried my 6950 on this board because I have it folding for my team. I use 11.6 drivers and I wont move from those. They do fine for folding at least. I know the igpu stuff has some kind of configuration with it. Haven't seen that suggestion yet. I was going to play with it today personally just to see what it does.

there is another post at ocn about oblivion not triggering the gpu to gaming clocks and just being at 0% gpu usage
http://www.overclock.net/pc-games/10...-6950-a-3.html
dunno if it helps he fix his with a re install. If you haven't tried msi afterburner it could be usefull if you have it display the gpu usage on the screen while you try to play.

Oh and BTW the only reason I have 560ti's in sli is I got a good deal

yet more info in onother thread...OCN ROCKS http://www.overclock.net/amd-ati/107...0mhz-core.html

http://www.rage3d.com/board/showthread.php?t=33972379 maybe this?
I haven't tried using an older driver. All Ive tried is 11.10...could it be that the driver version just isn't what I need?
Johnny Five
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5-2500k 4.0ghz ASUS P8Z68-V Nvidia Geforce GTX 560 ti 8gb Corsair Vengeance 1600mhz 
Hard DriveOSMonitorPower
WD Caviar Black 750GB Windows 7 Ultimate 64-bit 23" Acer H233H Thermaltake 600W 
Case
Antec Two-Hundred 
  hide details  
Reply
Johnny Five
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5-2500k 4.0ghz ASUS P8Z68-V Nvidia Geforce GTX 560 ti 8gb Corsair Vengeance 1600mhz 
Hard DriveOSMonitorPower
WD Caviar Black 750GB Windows 7 Ultimate 64-bit 23" Acer H233H Thermaltake 600W 
Case
Antec Two-Hundred 
  hide details  
Reply
post #120 of 120
Thread Starter 
So, I ran the card at max settings in a game maybe a lot of you can relate to – World of Warcraft (I did it just so I could best explain the situation…)

My results were that I was getting 60fps in doing just about everything, but every few seconds I would get a “jerk”. That and it looks like you can see “layers” of everything. That bit is hard to explain. Instead of a crisp image, you kind of watch how the image appears through horizontal layers. It just doesn’t feel right.

Does this make any sense?
Johnny Five
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5-2500k 4.0ghz ASUS P8Z68-V Nvidia Geforce GTX 560 ti 8gb Corsair Vengeance 1600mhz 
Hard DriveOSMonitorPower
WD Caviar Black 750GB Windows 7 Ultimate 64-bit 23" Acer H233H Thermaltake 600W 
Case
Antec Two-Hundred 
  hide details  
Reply
Johnny Five
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5-2500k 4.0ghz ASUS P8Z68-V Nvidia Geforce GTX 560 ti 8gb Corsair Vengeance 1600mhz 
Hard DriveOSMonitorPower
WD Caviar Black 750GB Windows 7 Ultimate 64-bit 23" Acer H233H Thermaltake 600W 
Case
Antec Two-Hundred 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 6950 is giving me fits! Help!!