Overclock.net › Forums › Graphics Cards › NVIDIA › Nvidia Display Driver Has Stopped Responding and Successfully Recovered
New Posts  All Forums:Forum Nav:

Nvidia Display Driver Has Stopped Responding and Successfully Recovered

post #1 of 16
Thread Starter 
Is there any way I can determine what caused this? Card was not OC'd and not under any load, was just browsing the net.
post #2 of 16
Drivers. :/

What ones you have installed?
post #3 of 16
is it a laptop ? There are a few 8600M that have that probelm.
 
4x r290's
(9 items)
 
3x 7970's
(16 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K 4.8Ghz offset ASUS X79 Rampage IV Extreme GTX 780 with EK waterblock GTX 780 with EK waterblock 
GraphicsRAMHard DriveHard Drive
GTX 780 with EK waterblock  Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 256GB Samsung 950 Pro 256GB Samsung 840 Pro 
CoolingCoolingOSMonitor
RX360, EX360, EX360, and 480 Rad's XSPC Raystorm CPU Block Dual boot (other unnamed OS) and Win8 Pro QNIX QX2710 27" 2560x1440 @ 112hz 
KeyboardPowerCase
Corsair K90 Corsair AX1200 Corsair 700D Modded w/ External Radiators 
CPUMotherboardGraphicsRAM
Intel i5 3570K GA-Z77X-UD3H 4x R9 290's 8GB 1600Mhz 
Hard DriveOSPowerCase
1TB Hard Drive Win8 Corsair Dual PSU - AX1200 and HX650 Open Case 
Other
Thee 16x Risers and One 1x Riser 
CPUMotherboardGraphicsRAM
i7 3930K 5Ghz Bench ASUS X79 Rampage IV Extreme 3x AMD 7970's w/ EK water blocks Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 
Hard DriveCoolingCoolingMonitor
128GB Samsung 830  RX360, RX240, EX360 XSPC Raystorm CPU Block QNIX QX2710 27" 2560x1440 @ 114hz 
KeyboardPowerCase
Corsair K90 Corsair AX760i Corsair 700D Modded w/ External Radiators 
  hide details  
Reply
 
4x r290's
(9 items)
 
3x 7970's
(16 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K 4.8Ghz offset ASUS X79 Rampage IV Extreme GTX 780 with EK waterblock GTX 780 with EK waterblock 
GraphicsRAMHard DriveHard Drive
GTX 780 with EK waterblock  Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 256GB Samsung 950 Pro 256GB Samsung 840 Pro 
CoolingCoolingOSMonitor
RX360, EX360, EX360, and 480 Rad's XSPC Raystorm CPU Block Dual boot (other unnamed OS) and Win8 Pro QNIX QX2710 27" 2560x1440 @ 112hz 
KeyboardPowerCase
Corsair K90 Corsair AX1200 Corsair 700D Modded w/ External Radiators 
CPUMotherboardGraphicsRAM
Intel i5 3570K GA-Z77X-UD3H 4x R9 290's 8GB 1600Mhz 
Hard DriveOSPowerCase
1TB Hard Drive Win8 Corsair Dual PSU - AX1200 and HX650 Open Case 
Other
Thee 16x Risers and One 1x Riser 
CPUMotherboardGraphicsRAM
i7 3930K 5Ghz Bench ASUS X79 Rampage IV Extreme 3x AMD 7970's w/ EK water blocks Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 
Hard DriveCoolingCoolingMonitor
128GB Samsung 830  RX360, RX240, EX360 XSPC Raystorm CPU Block QNIX QX2710 27" 2560x1440 @ 114hz 
KeyboardPowerCase
Corsair K90 Corsair AX760i Corsair 700D Modded w/ External Radiators 
  hide details  
Reply
post #4 of 16
Thread Starter 
Quote:
Originally Posted by UNOE View Post
is it a laptop ? There are a few 8600M that have that probelm.
Yup, 460m. Brand new laptop though.


Quote:
Originally Posted by Sean Webster View Post
Drivers. :/

What ones you have installed?

285.62
post #5 of 16
Nvidia drivers from 280.26 onward have some kind of conflict with web browsers using hardware acceleration. You can try disabling it to see if that helps or revert back to 275.33.

Official thread about it here.
post #6 of 16
Thread Starter 
Quote:
Originally Posted by Booty Warrior View Post
Nvidia drivers from 280.26 onward have some kind of conflict with web browsers using hardware acceleration. You can try disabling it to see if that helps or revert back to 275.33.

Official thread about it here.
It's disabled right now though, I'm on chrome.


Quote:
GPU compositing on all pages
Uses GPU-accelerated compositing on all pages, not just those that include GPU-accelerated layers.
post #7 of 16
Quote:
Originally Posted by PhaedraCorruption View Post
It's disabled right now though, I'm on chrome.
Is it disabled in flash as well?

Either way I'd try 275.33 if you haven't already. Most people reporting browser TDRs find that driver set perfectly stable.
post #8 of 16
Thread Starter 
Quote:
Originally Posted by Booty Warrior View Post
Is it disabled in flash as well?

Either way I'd try 275.33 if you haven't already. Most people reporting browser TDRs find that driver set perfectly stable.
Just disabled it in flash as well and restarted, I'll report back with results.

Thanks!

And yeah, I'll reformat and install that set tomorrow.
post #9 of 16
Thread Starter 
I'm now getting graphical errors too as well as dots on the screen.

post #10 of 16
Quote:
Originally Posted by PhaedraCorruption View Post
I'm now getting graphical errors too as well as dots on the screen.

Try the 266 drivers. Are you using Driver sweeper?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Nvidia Display Driver Has Stopped Responding and Successfully Recovered