Overclock.net › Forums › Graphics Cards › NVIDIA › Gt 240 lag!!!
New Posts  All Forums:Forum Nav:

Gt 240 lag!!! - Page 2

post #11 of 16
That's not incredibly hot. 80C and above is considered HOT

Sent from my AT&T Samsung Galaxy S2 using Tapatalk.
    
CPUMotherboardGraphicsRAM
Intel i7-7700K Delidded 5.0Ghz Gigabyte AORUS Z270X-GamingK5 EVGA GTX1080FTW.Hybrid.Scythe GT/AP-15 P/P 2x8GB Kingston HyperX Savage Black 2800CL13 
Hard DriveHard DriveHard DriveCooling
Samsung 960 EVO 250GB NVMe Samsung 840 EVO 250GB 1.5TB Hitachi 7K3000 TTWater 360mm w/ Corsair Sp120PWMs 
MonitorKeyboardPowerCase
Dell S2716DG 2560x1440 144Hz GSync Razer BlackWidow Chroma v2 Corsair AX750 Corsair Carbide 600C Inverse 
MouseAudio
Razer DeathAdder Chroma ALC1220 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-7700K Delidded 5.0Ghz Gigabyte AORUS Z270X-GamingK5 EVGA GTX1080FTW.Hybrid.Scythe GT/AP-15 P/P 2x8GB Kingston HyperX Savage Black 2800CL13 
Hard DriveHard DriveHard DriveCooling
Samsung 960 EVO 250GB NVMe Samsung 840 EVO 250GB 1.5TB Hitachi 7K3000 TTWater 360mm w/ Corsair Sp120PWMs 
MonitorKeyboardPowerCase
Dell S2716DG 2560x1440 144Hz GSync Razer BlackWidow Chroma v2 Corsair AX750 Corsair Carbide 600C Inverse 
MouseAudio
Razer DeathAdder Chroma ALC1220 
  hide details  
Reply
post #12 of 16
If it does it for both, I would suspect there is a different issue. Could the CPU be overheating? Does the PC have integrated motherboard video that you could test? Also this might be some random situation where resetting the cmos/bio might help.
Spit in God's Eye
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-5960x @ 4.26 ghz core / 3.53 ghz uncore - 1.... AsRock X99 Extreme3 EVGA GTX980 Ti 16gb (4x4gb) Crucial DDR4 2133 CL15  
Hard DriveHard DriveHard DriveOptical Drive
A-Data SP600 256gb SSD (C:) Samsung 840 EVO 1TB SSD (D:) Seagate 2TB Hybrid Drive (E:) LITE-ON 24x DVDRW 
CoolingOSMonitorKeyboard
Corsair H110 Win 10 x64 HP 2511x ( 25" 1080p ) AZIO L70 
PowerCaseMouseAudio
Corsair TX750 Antec 300 (Modded) Logitech M100 Onboard 
  hide details  
Reply
Spit in God's Eye
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-5960x @ 4.26 ghz core / 3.53 ghz uncore - 1.... AsRock X99 Extreme3 EVGA GTX980 Ti 16gb (4x4gb) Crucial DDR4 2133 CL15  
Hard DriveHard DriveHard DriveOptical Drive
A-Data SP600 256gb SSD (C:) Samsung 840 EVO 1TB SSD (D:) Seagate 2TB Hybrid Drive (E:) LITE-ON 24x DVDRW 
CoolingOSMonitorKeyboard
Corsair H110 Win 10 x64 HP 2511x ( 25" 1080p ) AZIO L70 
PowerCaseMouseAudio
Corsair TX750 Antec 300 (Modded) Logitech M100 Onboard 
  hide details  
Reply
post #13 of 16
Wait, noobtechguy, were you using RealTemp to check the temperature?
(I told him to use RealTemp earlier to check his CPU temps, he might've misread)
    
CPUMotherboardGraphicsRAM
[Intel] i5 2500K - 4.5GHz @ 1.27v [Asus] P8P67-Pro [Asus] GTX580 DirectCU II 900/1800/2100 @ 1.088v [G.Skill] Ripjaws-X 8GB 1600 CL8 
Hard DriveHard DriveOptical DriveCooling
[Crucial] M4 64GB SSD [Samsung] Spinpoint F3 1TB [Pioneer] DVR-219L [Noctua] NH-D14 
OSMonitorMonitorKeyboard
[Windows] 7 Ultimate 64-bit [Dell] U2711 27" [Dell] 1907FP 19" [Microsoft] Digital Media Keyboard 
PowerCaseMouseMouse Pad
[Corsair] HX-750 [NZXT] Phantom - White [Acer] Generic Mouse Wooden Desk 
AudioAudioAudio
[Soloman] 2.1 Set [Audio-Technica] ATH-M50 [Zalman] ZM-MIC1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Intel] i5 2500K - 4.5GHz @ 1.27v [Asus] P8P67-Pro [Asus] GTX580 DirectCU II 900/1800/2100 @ 1.088v [G.Skill] Ripjaws-X 8GB 1600 CL8 
Hard DriveHard DriveOptical DriveCooling
[Crucial] M4 64GB SSD [Samsung] Spinpoint F3 1TB [Pioneer] DVR-219L [Noctua] NH-D14 
OSMonitorMonitorKeyboard
[Windows] 7 Ultimate 64-bit [Dell] U2711 27" [Dell] 1907FP 19" [Microsoft] Digital Media Keyboard 
PowerCaseMouseMouse Pad
[Corsair] HX-750 [NZXT] Phantom - White [Acer] Generic Mouse Wooden Desk 
AudioAudioAudio
[Soloman] 2.1 Set [Audio-Technica] ATH-M50 [Zalman] ZM-MIC1 
  hide details  
Reply
post #14 of 16
Thread Starter 
My CPU temps at about 20 minutes running, is 58-60 degrees celcius :l
Cheboii 2500K
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i5 2500K [Asus] P8Z68-V-Pro [Asus] GTX580 Direct CUII 900/1800/2100 @ 1.088v [G.Skill] Ripjaws-X F3 12800 
Hard DriveOptical DriveOSMonitor
[Crucial] M4 64GB [Samsung] DVDRW [Windows] 7 Ultimate [BenQ] G2411HD 24" 
KeyboardPowerCase
[ROCCAT] Arvo [Antec] EarthWatts 750W [Aerocool] X-Predator Orange Edition 
  hide details  
Reply
Cheboii 2500K
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i5 2500K [Asus] P8Z68-V-Pro [Asus] GTX580 Direct CUII 900/1800/2100 @ 1.088v [G.Skill] Ripjaws-X F3 12800 
Hard DriveOptical DriveOSMonitor
[Crucial] M4 64GB [Samsung] DVDRW [Windows] 7 Ultimate [BenQ] G2411HD 24" 
KeyboardPowerCase
[ROCCAT] Arvo [Antec] EarthWatts 750W [Aerocool] X-Predator Orange Edition 
  hide details  
Reply
post #15 of 16
Try resetting the bios in your motherboard, something may have gone screwy?
    
CPUMotherboardGraphicsRAM
i5-2500k Asrock Extreme 3 Gen 3 Z68 MSI R9 390 8GB Gskill Ripsaw 2x4GB 1600 Mhz 
Hard DriveHard DriveHard DriveOS
500GB 7200RPM 500GB 7200RPM Crucial M500 240GB SSD Windows 7 x64 
MonitorKeyboardPowerCase
22" 1680x1050 Razer Blackwidow Corsair TX650 V2 NZXT Phantom (Black) 
MouseMouse PadAudio
Logitech G9 Icemat V2 Eagle Tech ET-AR504LR-BK 2.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500k Asrock Extreme 3 Gen 3 Z68 MSI R9 390 8GB Gskill Ripsaw 2x4GB 1600 Mhz 
Hard DriveHard DriveHard DriveOS
500GB 7200RPM 500GB 7200RPM Crucial M500 240GB SSD Windows 7 x64 
MonitorKeyboardPowerCase
22" 1680x1050 Razer Blackwidow Corsair TX650 V2 NZXT Phantom (Black) 
MouseMouse PadAudio
Logitech G9 Icemat V2 Eagle Tech ET-AR504LR-BK 2.1 
  hide details  
Reply
post #16 of 16
reset cmos and try again
ASUS X450JF
(7 items)
 
Desktop
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Processor i7-4700HQ X450JF NVIDIA GEFORCE 745M 8GB 
Hard DriveOS
1TB Windows 7 Ultimate 64bit 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-760 Processor  GA-P55-US3L EVGA GeForce GTX 660 Ti CORSAIR Vengeance 8GB (2 x 4GB) 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung 840 Series 250GB WD Caviar® Green™ 1000GB Cooler Master Hyper 212 EVO Windows 7 Ultimate 64bit 
MonitorPowerCaseMouse
Acer GD245HQ 120HZ Corsair CX600 Corsair Carbide Series® 200R Razer DeathAdder 3500 DPI Gaming Mouse 
Mouse PadAudio
ROCCAT Sota Tt eSPORTS SHOCK 
  hide details  
Reply
ASUS X450JF
(7 items)
 
Desktop
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Processor i7-4700HQ X450JF NVIDIA GEFORCE 745M 8GB 
Hard DriveOS
1TB Windows 7 Ultimate 64bit 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-760 Processor  GA-P55-US3L EVGA GeForce GTX 660 Ti CORSAIR Vengeance 8GB (2 x 4GB) 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung 840 Series 250GB WD Caviar® Green™ 1000GB Cooler Master Hyper 212 EVO Windows 7 Ultimate 64bit 
MonitorPowerCaseMouse
Acer GD245HQ 120HZ Corsair CX600 Corsair Carbide Series® 200R Razer DeathAdder 3500 DPI Gaming Mouse 
Mouse PadAudio
ROCCAT Sota Tt eSPORTS SHOCK 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Gt 240 lag!!!