Overclock.net › Forums › Components › Sound Cards and Computer Audio › Sound card disappeared.
New Posts  All Forums:Forum Nav:

Sound card disappeared.

post #1 of 6
Thread Starter 
I have a Creative X-Fi Music PCI card, which is about 4-5 years old now but has always worked flawlessly on XP and Win7. Yesterday evening it was working fine, then went to watch a film late last night only to discover I had no audio.
Tried launching the creative console launcher but it could not find any device, checked device manager the card was there but when I clicked on it to bring up the properties it disappeared.
I have tried uninstalling - reinstalling the drivers, I have taken the card out and installed in another PCI slot but still no success. After reinstalling, it shows back up in device manager but as soon as I try installing the drivers the program complains it can not find any device and disappears from device manager again.
I have not got another system to test on atm, but was wondering if any one else has had similar problems?
Minimal
(17 items)
 
  
CPUMotherboardGraphicsRAM
2600k Gigabyte GA-Z68-UD7-B3 EVGA Geforce GTX 980ti Classified G Skill Ripjaws X 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 64 Western Digital Black 640 LG DVD RW EK Custom Loop 
OSMonitorMonitorKeyboard
Windows 7 64bit Samsung S23A700D Dell U2715H Razer Blackwidow TE Chroma 
PowerCaseMouseMouse Pad
Antec TPQ 1000 Antec P182 Razer Mamba TE steeleries 9HD 
Audio
Creative X-Fi Xtream Music 
  hide details  
Reply
Minimal
(17 items)
 
  
CPUMotherboardGraphicsRAM
2600k Gigabyte GA-Z68-UD7-B3 EVGA Geforce GTX 980ti Classified G Skill Ripjaws X 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 64 Western Digital Black 640 LG DVD RW EK Custom Loop 
OSMonitorMonitorKeyboard
Windows 7 64bit Samsung S23A700D Dell U2715H Razer Blackwidow TE Chroma 
PowerCaseMouseMouse Pad
Antec TPQ 1000 Antec P182 Razer Mamba TE steeleries 9HD 
Audio
Creative X-Fi Xtream Music 
  hide details  
Reply
post #2 of 6
Sounds like a failed card, stuff dies sadly.
Herp
(1 item)
 
  
Other
Dolla Billz Yall! 
  hide details  
Reply
Herp
(1 item)
 
  
Other
Dolla Billz Yall! 
  hide details  
Reply
post #3 of 6
Thread Starter 
Yea guess I'll check the Recommended Audio thread then, oh well it had a good run.
Minimal
(17 items)
 
  
CPUMotherboardGraphicsRAM
2600k Gigabyte GA-Z68-UD7-B3 EVGA Geforce GTX 980ti Classified G Skill Ripjaws X 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 64 Western Digital Black 640 LG DVD RW EK Custom Loop 
OSMonitorMonitorKeyboard
Windows 7 64bit Samsung S23A700D Dell U2715H Razer Blackwidow TE Chroma 
PowerCaseMouseMouse Pad
Antec TPQ 1000 Antec P182 Razer Mamba TE steeleries 9HD 
Audio
Creative X-Fi Xtream Music 
  hide details  
Reply
Minimal
(17 items)
 
  
CPUMotherboardGraphicsRAM
2600k Gigabyte GA-Z68-UD7-B3 EVGA Geforce GTX 980ti Classified G Skill Ripjaws X 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 64 Western Digital Black 640 LG DVD RW EK Custom Loop 
OSMonitorMonitorKeyboard
Windows 7 64bit Samsung S23A700D Dell U2715H Razer Blackwidow TE Chroma 
PowerCaseMouseMouse Pad
Antec TPQ 1000 Antec P182 Razer Mamba TE steeleries 9HD 
Audio
Creative X-Fi Xtream Music 
  hide details  
Reply
post #4 of 6
Quote:
Originally Posted by Scrappy;15541744 
Sounds like a failed card, stuff dies sadly.

This in all likelyhood

I had a PCI soundcard die too, caused no end of instability until it was removed
    
CPUMotherboardGraphicsRAM
Core2Quad Q6600 MSi P35 Platinum Gigabyte 6850 OC 1GB 6GB Corsair XMS2 
Hard DriveOSMonitorPower
32GB SSD & 1.66TB mixed Win7 64 bit Acer P225HQbd 21.5" Corsair GX650 
Case
Lian Li PC-K58B Lancool 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Quad Q6600 MSi P35 Platinum Gigabyte 6850 OC 1GB 6GB Corsair XMS2 
Hard DriveOSMonitorPower
32GB SSD & 1.66TB mixed Win7 64 bit Acer P225HQbd 21.5" Corsair GX650 
Case
Lian Li PC-K58B Lancool 
  hide details  
Reply
post #5 of 6
bake it back to life. set oven to 350. remove all plastics and paper from card. 6-8 minutes in the oven. take out and let it cool. it should work again. biggrin.gif. dont worry about the smell. make sure you put it on a rack or something... not directly on the oven grill.
post #6 of 6
Thread Starter 
I had the oven on for dinner tongue.gif so I thought why not, unfortunately still no good. Oh well I've got my eye on a Platinum HD it just don't feel right using on-board sound after so many years using a dedicated card.
Minimal
(17 items)
 
  
CPUMotherboardGraphicsRAM
2600k Gigabyte GA-Z68-UD7-B3 EVGA Geforce GTX 980ti Classified G Skill Ripjaws X 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 64 Western Digital Black 640 LG DVD RW EK Custom Loop 
OSMonitorMonitorKeyboard
Windows 7 64bit Samsung S23A700D Dell U2715H Razer Blackwidow TE Chroma 
PowerCaseMouseMouse Pad
Antec TPQ 1000 Antec P182 Razer Mamba TE steeleries 9HD 
Audio
Creative X-Fi Xtream Music 
  hide details  
Reply
Minimal
(17 items)
 
  
CPUMotherboardGraphicsRAM
2600k Gigabyte GA-Z68-UD7-B3 EVGA Geforce GTX 980ti Classified G Skill Ripjaws X 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 64 Western Digital Black 640 LG DVD RW EK Custom Loop 
OSMonitorMonitorKeyboard
Windows 7 64bit Samsung S23A700D Dell U2715H Razer Blackwidow TE Chroma 
PowerCaseMouseMouse Pad
Antec TPQ 1000 Antec P182 Razer Mamba TE steeleries 9HD 
Audio
Creative X-Fi Xtream Music 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Sound card disappeared.