Overclock.net › Forums › Intel › Intel Motherboards › Have H100 & CPU temp Problem.
New Posts  All Forums:Forum Nav:

Have H100 & CPU temp Problem.

post #1 of 3
Thread Starter 
Just built my sig rig today, had everything installed. I have an H100 installed at the top of my Corsair 650D as exhaust. I plugged the fans into the cooler, and the power to the power supply as well as the 3-pin into the fan header. I was idling at 23c on average on the lowest setting, when I would change the fan profile the fans wouldn't increase RPM. So I went into BIOS and changed the CPU Fan Profile to TURBO. My temps have gone up +10c using CoreTemp. However, when I click the profile button, I can actually hear the fans RPM get higher so I know its working...All settings are stock, no OC.

Any help would be appreciated. Btw I changed my H100 number and its not one of the defective ones with the Fan Profile problem.
    
CPUMotherboardGraphicsRAM
i5 2500K Asus Z68 - V/Gen3 Radeon 6970 Corsair Vengence 8GB 
Hard DriveOptical DriveOSMonitor
Samsung 830 - 64GB SSD LG Bluray/DVD Windows 7 64-Bit Apple Cinema Display LED 24" 
KeyboardPowerCaseMouse
Apple Corsair AX750 Gold Corsair Obsidian 650 Logitech 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500K Asus Z68 - V/Gen3 Radeon 6970 Corsair Vengence 8GB 
Hard DriveOptical DriveOSMonitor
Samsung 830 - 64GB SSD LG Bluray/DVD Windows 7 64-Bit Apple Cinema Display LED 24" 
KeyboardPowerCaseMouse
Apple Corsair AX750 Gold Corsair Obsidian 650 Logitech 
  hide details  
Reply
post #2 of 3
The fans will change speed based on temps, the fan setting on the cpu block just change the fan rpm vs temp curve. So if your cpu is idle, changing the fan setting doesn't do anything. However if you load the cpu it will.

I'm confused as to why you went into the bios. The cpu fan profile in the bios shouldn't effect the H100. The 3 pin connecter that goes to the motherboard just allows the motherboard to measure the fan rpm, it doesn't allow it to control the fan rpm.

As for the 10c change - that seems odd. Did you remove the cpu block at all. Was there anything else that changed?
     
CPUMotherboardGraphicsRAM
i7-3930k @ 4.?GHz Rampage IV Extreme 2x 8800GT 32GB Dominator GT 2133 CL9 
Hard DriveCoolingOSMonitor
2xX25-E Raid 0, 1xC300 128GB, + Mechanicals DT 5Noz, EK full cover GPU blocks, EK full cove... RHEL 5.5 WS Dell U3011 + 2005WFP Portrait 
PowerCaseMouse
AX1200 CaseLabs TX10-D + Pedestal Razer DeathAdder 
CPUMotherboardGraphicsRAM
3930K@4.8 Rampage IV Extreme GTX580 3GB Tri SLI, GTX460 FizzyX 16GB Samsung SuperOverclockingTiny DDR3 
Hard DriveCoolingOSMonitor
Crucial M4 DT 5Noz, Koolance Full Cover GPU blocks, EK ful... Win 7 64 bit Pro Dell U3011 + 2005WFP 
PowerCaseMouseMouse Pad
EVGA NEX1500 CaseLabs TX10-D + Pedestal Logitech G5 Razer Goliathus 
Audio
Asus Essence One 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7-3930k @ 4.?GHz Rampage IV Extreme 2x 8800GT 32GB Dominator GT 2133 CL9 
Hard DriveCoolingOSMonitor
2xX25-E Raid 0, 1xC300 128GB, + Mechanicals DT 5Noz, EK full cover GPU blocks, EK full cove... RHEL 5.5 WS Dell U3011 + 2005WFP Portrait 
PowerCaseMouse
AX1200 CaseLabs TX10-D + Pedestal Razer DeathAdder 
CPUMotherboardGraphicsRAM
3930K@4.8 Rampage IV Extreme GTX580 3GB Tri SLI, GTX460 FizzyX 16GB Samsung SuperOverclockingTiny DDR3 
Hard DriveCoolingOSMonitor
Crucial M4 DT 5Noz, Koolance Full Cover GPU blocks, EK ful... Win 7 64 bit Pro Dell U3011 + 2005WFP 
PowerCaseMouseMouse Pad
EVGA NEX1500 CaseLabs TX10-D + Pedestal Logitech G5 Razer Goliathus 
Audio
Asus Essence One 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by stren View Post
The fans will change speed based on temps, the fan setting on the cpu block just change the fan rpm vs temp curve. So if your cpu is idle, changing the fan setting doesn't do anything. However if you load the cpu it will.

I'm confused as to why you went into the bios. The cpu fan profile in the bios shouldn't effect the H100. The 3 pin connecter that goes to the motherboard just allows the motherboard to measure the fan rpm, it doesn't allow it to control the fan rpm.

As for the 10c change - that seems odd. Did you remove the cpu block at all. Was there anything else that changed?
Nothing else has been changed, CoreTemps, and Asus Montior temps are way off tho. My Asus program reports 18c while my CoreTemps is at like 28c. I did not remove the block or adjust it.
    
CPUMotherboardGraphicsRAM
i5 2500K Asus Z68 - V/Gen3 Radeon 6970 Corsair Vengence 8GB 
Hard DriveOptical DriveOSMonitor
Samsung 830 - 64GB SSD LG Bluray/DVD Windows 7 64-Bit Apple Cinema Display LED 24" 
KeyboardPowerCaseMouse
Apple Corsair AX750 Gold Corsair Obsidian 650 Logitech 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500K Asus Z68 - V/Gen3 Radeon 6970 Corsair Vengence 8GB 
Hard DriveOptical DriveOSMonitor
Samsung 830 - 64GB SSD LG Bluray/DVD Windows 7 64-Bit Apple Cinema Display LED 24" 
KeyboardPowerCaseMouse
Apple Corsair AX750 Gold Corsair Obsidian 650 Logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Have H100 & CPU temp Problem.