Overclock.net › Forums › Graphics Cards › AMD/ATI › Oc
New Posts  All Forums:Forum Nav:

Oc

post #1 of 5
Thread Starter 
Well about 1 week ago I OCed both of my Cards in my sig to what it says in my sig also. They are set to start with windows and all that other good stuff. Both cards are synced with each other. But now only the 2nd GPU is getting the OC while the Main GPU is back to stock settings. After the initial OC of both cards all was great until yesterday when I noticed it. I haven't touched anything since then. I went inside Afterburner and it is saying that, that profile is loaded and that both cards are synced but only the 2nd GPU is getting the OC and the first is at stock.

Any thoughts?
My Mistress
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k @4.4ghz (1.375v) GA-P67A-UD7 GIGABYTE HD Radeon Windforce 7970 G.Skill Low Profile 4*4GB 9-9-9-24 @ 1600MHz 
Hard DriveOptical DriveCoolingCooling
Crucial-M4 128 GB Internal SSD Asus 54x DvD-RW Noctua NH-D14 GPU Stock Cooling 
OSMonitorMonitorMonitor
Windows 7 64-bit Samsung SyncMaster 2333 23" ACER H233H 23" ASUS VH232 23" 
KeyboardPowerCaseMouse
Logitech G510 Cougar CMX 1000W Antec 1200 Razer Naga 
Mouse Pad
Razer Destructar 
  hide details  
Reply
My Mistress
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k @4.4ghz (1.375v) GA-P67A-UD7 GIGABYTE HD Radeon Windforce 7970 G.Skill Low Profile 4*4GB 9-9-9-24 @ 1600MHz 
Hard DriveOptical DriveCoolingCooling
Crucial-M4 128 GB Internal SSD Asus 54x DvD-RW Noctua NH-D14 GPU Stock Cooling 
OSMonitorMonitorMonitor
Windows 7 64-bit Samsung SyncMaster 2333 23" ACER H233H 23" ASUS VH232 23" 
KeyboardPowerCaseMouse
Logitech G510 Cougar CMX 1000W Antec 1200 Razer Naga 
Mouse Pad
Razer Destructar 
  hide details  
Reply
post #2 of 5
Since you're not exceeding the limits in CCC, try using CCC to overclock instead, that's what I'm using and never have a problem. I remember having a similar issue with my 5750 XFire in MSI they would never sync after a reboot, but using CCC worked perfectly.
CHILZ - Lan Rig
(17 items)
 
CANARY - Main Rig
(16 items)
 
CADILLAC - HTPC
(14 items)
 
CPUMotherboardGraphicsRAM
Intel i5-4570s Asus H97M-Plus AMD R9 280 G.Skill RipjawsX 16 GB (2x8) 
Hard DriveHard DriveHard DriveCooling
250 GB Samsung 840 240 GB Kingston 3 TB USB 3.0 Drive Custom Loop 
OSMonitorKeyboardPower
Windows 10 Preview BenQ GL2450 Filco MajesTouch2 Ninja PC P&C Silencer Mk III 600 W 
CaseMouseMouse PadAudio
Fractal Design Core 1000 Mionix Castor Monoprice XXL JL Amps + Custom Morel Bookshelf speakers 
Other
Scythe Kama-Panel 3 
CPUMotherboardGraphicsRAM
FX-8150 @ 4.6 GHz Fatal1ty 990FX Pro 9800 GTX+ 512 MB G.Skill Ripjaws X 1866 CL9 
Hard DriveHard DriveCoolingOS
120 GB OCZ Vertex 3 1 TB WD Black 5x 120mm + MCP350 + EK Supreme HF + MicroRes Windows 8 Consumer Preview 
MonitorKeyboardPowerCase
2x Dell U2212HM Logitech G110 Cooler Master 850W Silent Pro Cooler Master 690 II Adv. 
MouseMouse PadAudio
Razer Death Adder 3.5G Staples Gel Cushion Asus Xonar DG + Senn. PC333D 
CPUMotherboardGraphicsRAM
Q6600 Acer X1800 ATI 5670 2 GB Kingston 
Hard DriveOptical DriveOSMonitor
2 TB WD Green Asus BD-R Windows 7 Home Premium Sony 50" LCD 
KeyboardPowerCaseMouse
Acer Media 220 W SFF Acer X1800 Acer Optical 
Mouse PadAudio
The TV cabinet Denon 2808 7.1 AVR + Dahlquist 350W 8" Sub + Kl... 
  hide details  
Reply
CHILZ - Lan Rig
(17 items)
 
CANARY - Main Rig
(16 items)
 
CADILLAC - HTPC
(14 items)
 
CPUMotherboardGraphicsRAM
Intel i5-4570s Asus H97M-Plus AMD R9 280 G.Skill RipjawsX 16 GB (2x8) 
Hard DriveHard DriveHard DriveCooling
250 GB Samsung 840 240 GB Kingston 3 TB USB 3.0 Drive Custom Loop 
OSMonitorKeyboardPower
Windows 10 Preview BenQ GL2450 Filco MajesTouch2 Ninja PC P&C Silencer Mk III 600 W 
CaseMouseMouse PadAudio
Fractal Design Core 1000 Mionix Castor Monoprice XXL JL Amps + Custom Morel Bookshelf speakers 
Other
Scythe Kama-Panel 3 
CPUMotherboardGraphicsRAM
FX-8150 @ 4.6 GHz Fatal1ty 990FX Pro 9800 GTX+ 512 MB G.Skill Ripjaws X 1866 CL9 
Hard DriveHard DriveCoolingOS
120 GB OCZ Vertex 3 1 TB WD Black 5x 120mm + MCP350 + EK Supreme HF + MicroRes Windows 8 Consumer Preview 
MonitorKeyboardPowerCase
2x Dell U2212HM Logitech G110 Cooler Master 850W Silent Pro Cooler Master 690 II Adv. 
MouseMouse PadAudio
Razer Death Adder 3.5G Staples Gel Cushion Asus Xonar DG + Senn. PC333D 
CPUMotherboardGraphicsRAM
Q6600 Acer X1800 ATI 5670 2 GB Kingston 
Hard DriveOptical DriveOSMonitor
2 TB WD Green Asus BD-R Windows 7 Home Premium Sony 50" LCD 
KeyboardPowerCaseMouse
Acer Media 220 W SFF Acer X1800 Acer Optical 
Mouse PadAudio
The TV cabinet Denon 2808 7.1 AVR + Dahlquist 350W 8" Sub + Kl... 
  hide details  
Reply
post #3 of 5
Quote:
Originally Posted by Vita View Post
Well about 1 week ago I OCed both of my Cards in my sig to what it says in my sig also. They are set to start with windows and all that other good stuff. Both cards are synced with each other. But now only the 2nd GPU is getting the OC while the Main GPU is back to stock settings. After the initial OC of both cards all was great until yesterday when I noticed it. I haven't touched anything since then. I went inside Afterburner and it is saying that, that profile is loaded and that both cards are synced but only the 2nd GPU is getting the OC and the first is at stock.

Any thoughts?

Reset Afterburner, restart PC, Unsintall Afterburner and do this:

1. Go to regedit (start > search programs and files > "regedit").
2. In drop down menu: find file > type "enableulps".
3. For ALL instances (keep pressing F3) change the "1" value to a "0".
4. Reboot PC.
(Exit Afterburner and CCC while doing this).

5. Install Afterburner then force constant voltage in Afterburner.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #4 of 5
Thread Starter 
Quote:
Originally Posted by Ken1649 View Post
Reset Afterburner, restart PC, Unsintall Afterburner and do this:

1. Go to regedit (start > search programs and files > "regedit").
2. In drop down menu: find file > type "enableulps".
3. For ALL instances (keep pressing F3) change the "1" value to a "0".
4. Reboot PC.
(Exit Afterburner and CCC while doing this).

5. Install Afterburner then force constant voltage in Afterburner.
Yea I have had to do this twice already so hope i dont have to do it every couple days.
My Mistress
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k @4.4ghz (1.375v) GA-P67A-UD7 GIGABYTE HD Radeon Windforce 7970 G.Skill Low Profile 4*4GB 9-9-9-24 @ 1600MHz 
Hard DriveOptical DriveCoolingCooling
Crucial-M4 128 GB Internal SSD Asus 54x DvD-RW Noctua NH-D14 GPU Stock Cooling 
OSMonitorMonitorMonitor
Windows 7 64-bit Samsung SyncMaster 2333 23" ACER H233H 23" ASUS VH232 23" 
KeyboardPowerCaseMouse
Logitech G510 Cougar CMX 1000W Antec 1200 Razer Naga 
Mouse Pad
Razer Destructar 
  hide details  
Reply
My Mistress
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k @4.4ghz (1.375v) GA-P67A-UD7 GIGABYTE HD Radeon Windforce 7970 G.Skill Low Profile 4*4GB 9-9-9-24 @ 1600MHz 
Hard DriveOptical DriveCoolingCooling
Crucial-M4 128 GB Internal SSD Asus 54x DvD-RW Noctua NH-D14 GPU Stock Cooling 
OSMonitorMonitorMonitor
Windows 7 64-bit Samsung SyncMaster 2333 23" ACER H233H 23" ASUS VH232 23" 
KeyboardPowerCaseMouse
Logitech G510 Cougar CMX 1000W Antec 1200 Razer Naga 
Mouse Pad
Razer Destructar 
  hide details  
Reply
post #5 of 5
And it doesn't solve it? What Catalyst and Afterburner installed?
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Oc