Overclock.net › Forums › AMD › AMD Motherboards › About to RAGE!!!
New Posts  All Forums:Forum Nav:

About to RAGE!!!

post #1 of 4
Thread Starter 
Ok, so after 2 months of dealing with newegg's customer support I finally got my RMA approved and I'm back to square 1 with setting up this board...

My current rig:

Biostar A880G+
AMD 1090T
8GB g.Skill 1600
Radeon HD 6850
600w PSU
2x 500GB Sata
1 HP DVD+- drive

I am trying to transfer all of that onto this new 990fx sabertooth....

Before I was having troubles just getting anything to post with the boot device led always popping on. I finally got it to boot up but no bios would ever show so I RMA'd the board....

Now, I get the new board and I am having same problems.. No issues with errors, booted up first try, but whenever I try and get into a bios screen I hang on a black screen and the (boot device LED) turns on and hangs there. I am understanding that in order to fix it, I need to get my hard drives off of IDE mode and into ACHI. I tried the windows fix it link they gave me and it didn't work. I tried editing the registry values manually but both entries weren't there( only 1 was and it didn't work). I tried putting back together my old system and changing the hard drives to ACHI in that BIOS but couldn't find anything about SATA configuration besides PMO and DMI (or something like that, can never remember those 2 things )

Anyways, I guess I am looking for some advice. I have windows 7 64bit but I have no installation CD.. I bought the download digitally and have to install it off an existing install but can install it to another hard drive if that will work... (I've tried making boot dvd/cd's with the download and it never works) Just wondering where I should go in my working BIOS board to change settings or if installing windows 7 to my second drive on my newboard would automatically install ACHI drivers??? PLEASE HELP AND THANK YOU!!!
Blaze Up
(15 items)
 
  
Reply
Blaze Up
(15 items)
 
  
Reply
post #2 of 4
Your problem is pretty confusing imo, are you asking how to install Win7 on a board (990FX) while having the HDDs in AHCI if you don't have an install disk?

Anyway maybe I can clear up a few things: AHCI is the way the motherboard talks to the HDD. Windows must be aware of the way the motherboard talks to the HDD - be that IDE or AHCI. Windows inquires the motherboard only upon installing (Win setup) if the HDD is in AHCI or IDE - once Win has been installed with one of the HDD options it's pretty hard to change it - you can with drivers then changing BIOS values (IDE to AHCI) or with registry tweaks (AHCI to IDE) - make no mistake these methods may or may not work as the users needs to be pretty savvy to pull it off. The last thing that comes to mind is that once you install Win on a HDD on a motherboard - that Win will work on that HDD and on that motherboard; changing the motherboard while keeping the same Win install is rarely without consequences, most often it won't work as again you must take some precautions that a less savvy user may not take (like uninstalling by hand from the device manager each and every component, last being the mouse and then simply unplugging the unit in order to move the HDD on the second board, for example).

Hope this helps somewhat
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
post #3 of 4
Thread Starter 
Yeah I figured it'd be a bit confusing... And I am aware of all that. I was just wondering if I run the win7 setup on my IDE harddrive, when I go to install a new copy over that (within windows) will it change it to the motherboards default setting (ACHI) or keep it at IDE? Will try an install tonight...
Blaze Up
(15 items)
 
  
Reply
Blaze Up
(15 items)
 
  
Reply
post #4 of 4
I think it will stay IDE. Screwing around with the cr48 I never figured out a way to make ACHI work after the fact.
BF3 Machine
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD 965 BE @ 4.1 Asus M4A89GTD PRO/USB3 XFX 7970 Reference 2x4gb G.SKILL Sniper 1600mhz 
Hard DriveCoolingOSMonitor
500gb WD Caviar Black Scythe Mugen 2 rev.B 7 x64 3x Asus VH236H 
KeyboardPowerCaseMouse
Das Ultimate antec earthwatts 650 Cooler Master HAF 932 Advance Logitech G9X 
Mouse PadAudioAudio
steelseries qck JVC HA RX700 Asus Xonar DG 
  hide details  
Reply
BF3 Machine
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD 965 BE @ 4.1 Asus M4A89GTD PRO/USB3 XFX 7970 Reference 2x4gb G.SKILL Sniper 1600mhz 
Hard DriveCoolingOSMonitor
500gb WD Caviar Black Scythe Mugen 2 rev.B 7 x64 3x Asus VH236H 
KeyboardPowerCaseMouse
Das Ultimate antec earthwatts 650 Cooler Master HAF 932 Advance Logitech G9X 
Mouse PadAudioAudio
steelseries qck JVC HA RX700 Asus Xonar DG 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › About to RAGE!!!