Overclock.net › Forums › Graphics Cards › AMD/ATI › MSI R6950 TF3 PE / OC Freezes at stock clock
New Posts  All Forums:Forum Nav:

MSI R6950 TF3 PE / OC Freezes at stock clock

post #1 of 40
Thread Starter 
Hello,

I bought the MSI R6950 Twin Frozr III Power Edition OC yesterday and had problems from the start. The card runs stable in 2D Applications but freezes randomly under 3D load. When playing a game like Battlefield 3 or World of Warcraft i get randomly 1-3 second freezes and after some minutes the game freezes, i can't tab out, ctrl+alt+del doesn't work and after some seconds the screen gets black or I see light blue vertical lines. Only a reset helps from that point on. First, I thought there was a driver problem, so I reinstalled Windows 7 x64 and installed the newest version of all drivers (Catalyst drivers, BIOS, sound, etc...) and unplugged everything which isnt necessary (only HDD, mouse and keyboard are connected). Nothing changed.

My Specc (nothing overclocked at the moment):
CPU: Q9550
RAM: 4GB Kingston (800 MHz)
Mainboard: MSI P45 Neo-F (newest 1.C Bios version)
Power: be quiet! 600 W EQT E-6
MSI R6950 Twin Frozr III PE / OC

In MSI Afterburner 2.2.0 Beta 8 I have the stock clocks:
Core Clock 850 MHz
Memory Clock 1300 MHz

In the settings:
[x] Enalbe low-level hardware access interface
[x] Unlock voltage control
[x] Unlock voltage monitoring
Graphics processor type 1150 mV

The Core Voltage is at 1150 mV (stock voltage).
I tested it with a higher voltage (1200 mV and stock clocks) which didn't change anything.

I monitored the GPU temperature and it always stays under 70° and freezes sometimes occur when the temperature is 50°ish. I don't think it's a temperature problem and the both fans work fine.

In Kombustor the freeze occurs within minutes, so I recorded a small video with my phone of the freeze:

[ame]http://www.youtube.com/watch?v=IF-lwr1rlqs[/ame]

I saw a VDDC in Kombustor of 1100mV (i guess it just reads the wrong voltage, cause Afterburnder shows the correct one in the hardware monitor.

I underclocked the GPU for testing to 600 MHz and the Memory to 1100 MHz and there were no problems running Kombustor for 30 minutes.

I hope someone here can help me with that problem, thank you in advance.
Mainspec
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 MSI P45 Neo MS-7519 Ver 1.0 MSI R6950 Twin Frozr III PE / OC Kingston HyperX DDR2 800 MHz 
Hard DriveOptical DriveOSMonitor
Samsung HD103UJ 1TB 7200rpm 32MB rev. A none Windows 7 x64 professional Samsung SyncMaster P2770HD + ASUS 22'' 
KeyboardPowerCaseMouse
keyboard, rly? and mousepad? why? be quiet! 600W BQT E6-600W none Logitech G9x 
Mouse Pad
Steelseries sth. 
  hide details  
Reply
Mainspec
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 MSI P45 Neo MS-7519 Ver 1.0 MSI R6950 Twin Frozr III PE / OC Kingston HyperX DDR2 800 MHz 
Hard DriveOptical DriveOSMonitor
Samsung HD103UJ 1TB 7200rpm 32MB rev. A none Windows 7 x64 professional Samsung SyncMaster P2770HD + ASUS 22'' 
KeyboardPowerCaseMouse
keyboard, rly? and mousepad? why? be quiet! 600W BQT E6-600W none Logitech G9x 
Mouse Pad
Steelseries sth. 
  hide details  
Reply
post #2 of 40
Try this:

1. Uninstall MSI Afterburner and select "no" when prompted to keep settings.

2. Set your pagefile/virtual memory twice the amount of your RAM size.

http://www.overclock.net/specs.php?do=editsystem&i=86307
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #3 of 40
Thread Starter 
Thanks for your reply.

Sadly, it didn't change anything.
I uninstalled Afterburner, didn't keep the settings and restarted.
Then I set the virtual memory to 8096 as shown in the following screenshot:

28qpyxs.png

I restarted again, ran Kombustor and the system freezes after ~40 seconds. Every 3-4 seconds before the freeze i experience some micro lags / freezes (500ms - 1.5kms) in Kombustor.

In the meantime, I double checked the other parts in my PC. Memory seems fine, CPU works fine. I put in another graphics card which worked fine.
The Power to the card goes from two separate 6 PIN connectors which should be fine, just to be save, I tested with the adapter and used different connectors from the power supply unit, didn't make a difference.
The setup is open and there is a lot of air flow, heat shouldn't be a problem either.

Is there another tool to check the gpu voltage now that I uninstalled Afterburner? I still havent checked if maybe Afterburner shows the wrong voltage and the chip doesn't get enough power after all.
Mainspec
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 MSI P45 Neo MS-7519 Ver 1.0 MSI R6950 Twin Frozr III PE / OC Kingston HyperX DDR2 800 MHz 
Hard DriveOptical DriveOSMonitor
Samsung HD103UJ 1TB 7200rpm 32MB rev. A none Windows 7 x64 professional Samsung SyncMaster P2770HD + ASUS 22'' 
KeyboardPowerCaseMouse
keyboard, rly? and mousepad? why? be quiet! 600W BQT E6-600W none Logitech G9x 
Mouse Pad
Steelseries sth. 
  hide details  
Reply
Mainspec
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 MSI P45 Neo MS-7519 Ver 1.0 MSI R6950 Twin Frozr III PE / OC Kingston HyperX DDR2 800 MHz 
Hard DriveOptical DriveOSMonitor
Samsung HD103UJ 1TB 7200rpm 32MB rev. A none Windows 7 x64 professional Samsung SyncMaster P2770HD + ASUS 22'' 
KeyboardPowerCaseMouse
keyboard, rly? and mousepad? why? be quiet! 600W BQT E6-600W none Logitech G9x 
Mouse Pad
Steelseries sth. 
  hide details  
Reply
post #4 of 40
Please fill this up, will make it much easier for people to help you and get more replies. So there is no need to go back to post #1 to see the system specs.

http://www.overclock.net/specs.php?do=editsystem&i=86307


Without more brief informations from you, this all just stab in the dark at best.

Uninstall Catalyst driver then re-install after PC restart.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #5 of 40
Thread Starter 
I reinstalled the current driver package from the ati.com page (release from 31th october), didn't help

The link you gave me links me to an error message:
Overclock.net Message
Invalid System specified. If you followed a valid link, please notify the administrator


I thought about it, checked the profile on this forum and saw that you can enter system specs. If that link should link me to that form, I'm editing right now.

edit
system spec edited in my profile
Edited by phisee - 11/3/11 at 3:57pm
Mainspec
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 MSI P45 Neo MS-7519 Ver 1.0 MSI R6950 Twin Frozr III PE / OC Kingston HyperX DDR2 800 MHz 
Hard DriveOptical DriveOSMonitor
Samsung HD103UJ 1TB 7200rpm 32MB rev. A none Windows 7 x64 professional Samsung SyncMaster P2770HD + ASUS 22'' 
KeyboardPowerCaseMouse
keyboard, rly? and mousepad? why? be quiet! 600W BQT E6-600W none Logitech G9x 
Mouse Pad
Steelseries sth. 
  hide details  
Reply
Mainspec
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 MSI P45 Neo MS-7519 Ver 1.0 MSI R6950 Twin Frozr III PE / OC Kingston HyperX DDR2 800 MHz 
Hard DriveOptical DriveOSMonitor
Samsung HD103UJ 1TB 7200rpm 32MB rev. A none Windows 7 x64 professional Samsung SyncMaster P2770HD + ASUS 22'' 
KeyboardPowerCaseMouse
keyboard, rly? and mousepad? why? be quiet! 600W BQT E6-600W none Logitech G9x 
Mouse Pad
Steelseries sth. 
  hide details  
Reply
post #6 of 40
Seems like you need more juice...videocards are hungry now a days lol.
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
post #7 of 40
Quote:
Originally Posted by phisee;15561477 
I reinstalled the current driver package from the ati.com page (release from 31th october), didn't help

The link you gave me links me to an error message:
Overclock.net Message
Invalid System specified. If you followed a valid link, please notify the administrator


I thought about it, checked the profile on this forum and saw that you can enter system specs. If that link should link me to that form, I'm editing right now.

edit
system spec edited in my profile

OK. Go to CCC and enable "Overdrive" then set the "Power Control Settings" + 20% and run the test again. Avoid using Afterburner at this point as it might be difficult to understand your problem.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #8 of 40
Thread Starter 
I did set the the power settings to +20% (maximum on the slider) and tested again. The card lasted a bit longer than before under Kombustor, but the system still froze.
If I connect a second screen, both get black ~10 seconds after the freeze, if only one primary screen is connected, I see light blue vertical lines on a lighter blue background.

I recorded the Kombustor run where you can see the freeze (motion stops, cursor freezes 2 sec after, screen gets black some seconds after, nothing responds):

[ame]http://www.youtube.com/watch?v=sSL2w4m2pP8[/ame]
Mainspec
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 MSI P45 Neo MS-7519 Ver 1.0 MSI R6950 Twin Frozr III PE / OC Kingston HyperX DDR2 800 MHz 
Hard DriveOptical DriveOSMonitor
Samsung HD103UJ 1TB 7200rpm 32MB rev. A none Windows 7 x64 professional Samsung SyncMaster P2770HD + ASUS 22'' 
KeyboardPowerCaseMouse
keyboard, rly? and mousepad? why? be quiet! 600W BQT E6-600W none Logitech G9x 
Mouse Pad
Steelseries sth. 
  hide details  
Reply
Mainspec
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 MSI P45 Neo MS-7519 Ver 1.0 MSI R6950 Twin Frozr III PE / OC Kingston HyperX DDR2 800 MHz 
Hard DriveOptical DriveOSMonitor
Samsung HD103UJ 1TB 7200rpm 32MB rev. A none Windows 7 x64 professional Samsung SyncMaster P2770HD + ASUS 22'' 
KeyboardPowerCaseMouse
keyboard, rly? and mousepad? why? be quiet! 600W BQT E6-600W none Logitech G9x 
Mouse Pad
Steelseries sth. 
  hide details  
Reply
post #9 of 40
OK, download GPU-Z and you can check all the temperatures and voltages. Also check what the PCIe lane assigned to the card such as PCIe x16, x8 or x4 or just take a screen shot.

Edit:

If all the temperatures are good, proceed to install Afterburner than increase the voltage by following this guide. Just look at how to enable voltage contol in Afterburner. http://www.overclock.net/amd-ati/1070678-unlock-oc-6950-tf3-twin-frozr.html
232755d1318136308-6950-questions-capture.jpg

Edited by Ken1649 - 11/3/11 at 4:39pm
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #10 of 40
Thread Starter 
GPU-Z main page:

30vhu9l.png

GPU-Z Sensors Idle:

vfzbyd.png

GPU-Z after 5 seconds of load: (couldnt run longer in risk of a crash)

2ryot35.png
Mainspec
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 MSI P45 Neo MS-7519 Ver 1.0 MSI R6950 Twin Frozr III PE / OC Kingston HyperX DDR2 800 MHz 
Hard DriveOptical DriveOSMonitor
Samsung HD103UJ 1TB 7200rpm 32MB rev. A none Windows 7 x64 professional Samsung SyncMaster P2770HD + ASUS 22'' 
KeyboardPowerCaseMouse
keyboard, rly? and mousepad? why? be quiet! 600W BQT E6-600W none Logitech G9x 
Mouse Pad
Steelseries sth. 
  hide details  
Reply
Mainspec
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 MSI P45 Neo MS-7519 Ver 1.0 MSI R6950 Twin Frozr III PE / OC Kingston HyperX DDR2 800 MHz 
Hard DriveOptical DriveOSMonitor
Samsung HD103UJ 1TB 7200rpm 32MB rev. A none Windows 7 x64 professional Samsung SyncMaster P2770HD + ASUS 22'' 
KeyboardPowerCaseMouse
keyboard, rly? and mousepad? why? be quiet! 600W BQT E6-600W none Logitech G9x 
Mouse Pad
Steelseries sth. 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › MSI R6950 TF3 PE / OC Freezes at stock clock