Overclock.net › Forums › Graphics Cards › NVIDIA › Display quit responding once BF3 opened
New Posts  All Forums:Forum Nav:

Display quit responding once BF3 opened

post #1 of 5
Thread Starter 
You can see my specs in my sigrig. I joined a friend for a game of BF3, the map loaded and I clicked "Go To Game", once the screen maximized, the monitor reported "No DVI Signal" and went into idle. I could hear gunfire and squad commands - no doubt, I was in game, but the display was not working. I rebooted to find the same problem -- no signal. I swapped to HDMI and to my relief found a display, but it was in a very low resolution. When I got to Windows I went to the nVidia control panel and selected 1920x1080, this resolution curiously being not the highest allowable (they also allowed 1920x1200, 1920x1400 and 2xxx x 1xxx). Once I selected my native 1920x1080 and hit apply, nothing happened. Frustrated, I went to control panel, display settings, moved the dial to 1920x1080 (there were higher res. options as well) and then the screen went black and reported "No HDMI Signal". I still heard sounds from the desktop (the mouse 'ding') but no display. Can my video card suddenly not run 1920x1080? What gives?
post #2 of 5
Thread Starter 
So... for the hell of it, I plugged DVI into the card's second port. It posted a display and the highest resolution it allowed me to use was my native. I guess it's ...fixed? But I'm still unsure of my first port's problem, any ideas why it would be localized?
post #3 of 5
Edit the config file w/Notepad++, located within "C:\\Users\\%username%\\Documents\\Battlefield 3\\settings". Otherwise a driver/BF3 reinstall could resolve the issue.
 
Alienware 13
(10 items)
 
Alienware Alpha
(6 items)
 
CPUMotherboardGraphicsRAM
Intel i7 4770k @4.0Ghz MSI Z87 G65 EVGA 980Ti Classified+EVGA 660SC PhysX G.Skill Trident X 16GB @2400Mhz 
Hard DriveCoolingOSMonitor
Corsair 480GB+1TB WD Black Corsair H100 W10 Pro|Start10 U2713HM+U22 LED+ACz1 Mount 
KeyboardPowerCaseMouse
RealForce 87U 55g  Corsair HX1050 Corsair 650D Razer DeathAdder+Firefly 
Audio
STX+SP2500, Asgard 2+HD650 
CPUGraphicsRAMHard Drive
Intel i7 6500U nVidia GTX 960m OC Samsung 16GB 1.35v M.2 850 EVO 500GB+1TB WD 
OSMonitorKeyboard
W10|Start 10 IPS 4k, Touch Alienware FX 
CPUGraphicsRAMHard Drive
Intel i7 4785T @3.2Ghz 8MB nVidia 860m OC vBIOS mod HyperX Impact 16GB DDR3 256GB Samsung SSD+1TB HDD 
OSAudio
W10|Start 10 DragonFly v1.2 
  hide details  
Reply
 
Alienware 13
(10 items)
 
Alienware Alpha
(6 items)
 
CPUMotherboardGraphicsRAM
Intel i7 4770k @4.0Ghz MSI Z87 G65 EVGA 980Ti Classified+EVGA 660SC PhysX G.Skill Trident X 16GB @2400Mhz 
Hard DriveCoolingOSMonitor
Corsair 480GB+1TB WD Black Corsair H100 W10 Pro|Start10 U2713HM+U22 LED+ACz1 Mount 
KeyboardPowerCaseMouse
RealForce 87U 55g  Corsair HX1050 Corsair 650D Razer DeathAdder+Firefly 
Audio
STX+SP2500, Asgard 2+HD650 
CPUGraphicsRAMHard Drive
Intel i7 6500U nVidia GTX 960m OC Samsung 16GB 1.35v M.2 850 EVO 500GB+1TB WD 
OSMonitorKeyboard
W10|Start 10 IPS 4k, Touch Alienware FX 
CPUGraphicsRAMHard Drive
Intel i7 4785T @3.2Ghz 8MB nVidia 860m OC vBIOS mod HyperX Impact 16GB DDR3 256GB Samsung SSD+1TB HDD 
OSAudio
W10|Start 10 DragonFly v1.2 
  hide details  
Reply
post #4 of 5
Are you on the latest Forceware 285.62 drivers?
Edited by Diabolical999 - 11/3/11 at 10:24am
●๑۩۩๑●
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.4GHz (1.34v) Gigabyte P67A-UD4-B3 Gigabyte GTX 470 SOC @ 825MHz 4GB Corsair Vengeance DDR3 1600MHz (CL8) 
Hard DriveCoolingOSMonitor
Samsung Spinpoint F3 1TB Cooler Master Hyper N520 Windows 7 Ultimate x64 SP1 ASUS VH236H 23" 1080p | 2ms 
PowerCaseAudio
Corsair TX650w (V1) Xigmatek Utgard X-Fi Titanium Fatal1ty 
  hide details  
Reply
●๑۩۩๑●
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.4GHz (1.34v) Gigabyte P67A-UD4-B3 Gigabyte GTX 470 SOC @ 825MHz 4GB Corsair Vengeance DDR3 1600MHz (CL8) 
Hard DriveCoolingOSMonitor
Samsung Spinpoint F3 1TB Cooler Master Hyper N520 Windows 7 Ultimate x64 SP1 ASUS VH236H 23" 1080p | 2ms 
PowerCaseAudio
Corsair TX650w (V1) Xigmatek Utgard X-Fi Titanium Fatal1ty 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by Blindrage606 View Post
Edit the config file w/Notepad++, located within "C:\\Users\\%username%\\Documents\\Battlefield 3\\settings". Otherwise a driver/BF3 reinstall could resolve the issue.
I'm not seeing any config files, all I see is one XML doc and three 'files' PROF_SAVE_body/header/profile.

Quote:
Originally Posted by Diabolical999 View Post
Are you on the latest Forceware 285.62 drivers?
Yes, I am.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Display quit responding once BF3 opened