Overclock.net › Forums › Graphics Cards › NVIDIA › Battlefield 3, stuttering makes gameplay impossible with GTX 570 SLI
New Posts  All Forums:Forum Nav:

Battlefield 3, stuttering makes gameplay impossible with GTX 570 SLI - Page 2

post #11 of 25
Strange.. I've had no issues at all with my SLI GTX570's and sit at a comfortable 80 - 140 fps in heavy game play..

Are your cards in nVidia control panel set to Auto select? If so, Try changing it to Physx for the CPU and run the GPU's in SLI and see how you go.
Dat Meatball
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Asus Maximus VII Gene EVGA GTX 980 SC 8GB Kingston HyperX 1866 
Hard DriveCoolingOSMonitor
Intel 730 240GB Stock Windows 7 BenQ BL2710PT 
KeyboardPowerCaseMouse
Filco Majestouch 2 Ninja TK w/ Cherry Blues Seasonic X650 Gold V3 Fractal Design Node 804 Razer Death Adder Black Edition  
Mouse Pad
Razer Goliathus Control Extended 
  hide details  
Reply
Dat Meatball
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Asus Maximus VII Gene EVGA GTX 980 SC 8GB Kingston HyperX 1866 
Hard DriveCoolingOSMonitor
Intel 730 240GB Stock Windows 7 BenQ BL2710PT 
KeyboardPowerCaseMouse
Filco Majestouch 2 Ninja TK w/ Cherry Blues Seasonic X650 Gold V3 Fractal Design Node 804 Razer Death Adder Black Edition  
Mouse Pad
Razer Goliathus Control Extended 
  hide details  
Reply
post #12 of 25
Quote:
Originally Posted by gumbie;15628111 
Strange.. I've had no issues at all with my SLI GTX570's and sit at a comfortable 80 - 140 fps in heavy game play..

Are your cards in nVidia control panel set to Auto select? If so, Try changing it to Physx for the CPU and run the GPU's in SLI and see how you go.

I'll try this for 100 time but i'm sure i'm gonna crash sad-smiley-002.gif
post #13 of 25
you guys must be doing something wrong cause i got gtx470 sli and the game is absolutly flawless on my machine
Sexy Red Got Wet
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.2GHZ evga FTW3 x58(nb/sb cooled by stacked 120mm rads) SLI Zotac gtx580 3gb (WC EK)  Corsair Dominator 6gb 1600mhz 
Hard DriveOSMonitorKeyboard
2x Raptor 150gb, 1 300gb raptor, 1 tb black caviar Win7 Ultimate (64bit) 3x Viewsonic x2268 3dVision Surround!! g-15 Logitech 
PowerCaseMouse
antec 1000w Quattro antec 1200(all fans are coolermaster r4) g-500 Logitech 
  hide details  
Reply
Sexy Red Got Wet
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.2GHZ evga FTW3 x58(nb/sb cooled by stacked 120mm rads) SLI Zotac gtx580 3gb (WC EK)  Corsair Dominator 6gb 1600mhz 
Hard DriveOSMonitorKeyboard
2x Raptor 150gb, 1 300gb raptor, 1 tb black caviar Win7 Ultimate (64bit) 3x Viewsonic x2268 3dVision Surround!! g-15 Logitech 
PowerCaseMouse
antec 1000w Quattro antec 1200(all fans are coolermaster r4) g-500 Logitech 
  hide details  
Reply
post #14 of 25
It worked this time biggrin.gif for 3 hours but server got disconnected.. i'll see if it works when i play later.

I turned HT off and set Physx to CPU.
post #15 of 25
BF3 doesn't utilise physx so it won't make any difference what so ever.


Sent from my iPhone 4S
Thoreal
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel i7 7700k MSI Z270 M5 MSI GTX 1080 Armour 16GB Corsair Vengeance 3000Mhz 
Hard DriveCoolingOSMonitor
Crucial 750GB SSD Corsair H60 2013 Windows 10 Pro 64bit & Ubuntu 15.10 27" AOC 2560x1440 144Hz IPS 
KeyboardPowerCaseMouse
Logitech G105 XFX 650W XXX Edition Fractal Design Define R4 Logitech G400 
Audio
Zero 96Khz 24Bit DAC/ AMP / Denon AH-D7000 Head... 
  hide details  
Reply
Thoreal
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel i7 7700k MSI Z270 M5 MSI GTX 1080 Armour 16GB Corsair Vengeance 3000Mhz 
Hard DriveCoolingOSMonitor
Crucial 750GB SSD Corsair H60 2013 Windows 10 Pro 64bit & Ubuntu 15.10 27" AOC 2560x1440 144Hz IPS 
KeyboardPowerCaseMouse
Logitech G105 XFX 650W XXX Edition Fractal Design Define R4 Logitech G400 
Audio
Zero 96Khz 24Bit DAC/ AMP / Denon AH-D7000 Head... 
  hide details  
Reply
post #16 of 25
Recently started running into this issue.

I'm at 1920x1080 60Hz Vsync off. GTX 460s were fine but these GTX 570s are having problems (Gigabyte/Gigabyte and Zotac/Zotac both produced the same problem).

Seems this issue only started popping up, for me, since I moved from my 16x/16x to my 16x/8x configuration. Regardless of drivers or any other software setting (clean driver install, beta, non-beta, reformat etc). The only thing I can think of is either a) need a BIOS update (Asus P6X58D Premium) or b) need to run the cards in 16x/16x (which I don't want to do because the cards are stacked on each other which produces MOAR heat and runs the fans louder than I want them to be).

~_~
post #17 of 25
Theres only like a 4% difference in performance from 16x to 8x, which is what 1-4 frames lost or not much at all. Try with HyperThreading off.
post #18 of 25
Quote:
Originally Posted by alphamanG View Post

Recently started running into this issue.
I'm at 1920x1080 60Hz Vsync off. GTX 460s were fine but these GTX 570s are having problems (Gigabyte/Gigabyte and Zotac/Zotac both produced the same problem).
Seems this issue only started popping up, for me, since I moved from my 16x/16x to my 16x/8x configuration. Regardless of drivers or any other software setting (clean driver install, beta, non-beta, reformat etc). The only thing I can think of is either a) need a BIOS update (Asus P6X58D Premium) or b) need to run the cards in 16x/16x (which I don't want to do because the cards are stacked on each other which produces MOAR heat and runs the fans louder than I want them to be).
~_~

1) I suggest you to try the latest 285.79 Beta if you have not.
(my GTX570 SLI has been running BF3 without any problem, with driver 285.62 at 1920x1200 with Vsync on)

2) The best way to find out if putting the 2nd card to the bottom gray slot causes the stuttering:- put the 2nd card to the middle blue slot.
This is just for diagnostic purpose and so temporary stacking one on top each other can be tolerated.

But the first thing to do is to make sure the you are having x16/x8/x8 and not x16/x16/x1. I would rather not rely on the BIOS' [Auto] to choose for me but choose x16/x8/x8 manually. I suggest you get into BIOS and choose not 'Auto' but 'x8 x8 Mode'. See page 3-22 of user manual below.
207
Edited by windfire - 11/17/11 at 12:01am
post #19 of 25
For some odd reason I don't have that option in my BIOS. I can view the Revision but no options show up underneath that.

Also, I'm 100% positive that it's running in a 16x/8x mode. GPU-Z shows that and so does the GPU Meter gadget for Win7.

Another thing I've had IS the new Beta driver, which hasn't done anything useful for me either. I tried doing a clean install and reverting to the previous prod drivers and still no good.

Keep in my that it's not the 5% that matters to me. It's the 3-10 second GPU Usage drop that causes problems for me. when the GPU usage drops to about 70% (dual or single monitor) my Frames drop from 100+ down to 38-50, then it causes a ... stutter ... almost. My 460s never had this problem and running 16x/16x never seemed to have that problem either.

I'm going to revert back to 16x/16x to doublecheck temps (if it's acceptable with low fan noise) and whether or not my strange GPU usage causes it... Also going to try and keep the 3-WAY SLI bridge when I revert back. That'll clear up a slight possibility that the SLI bridge is causing my issues.
post #20 of 25
I Have 2 460 sonics and the Game play's perfect with one card .
Really glitchy with SLI .

mad.gif
4690K
(14 items)
 
  
CPUMotherboardGraphicsRAM
4690K Gigerbyte Z97 ITX Zotac GTX 980 Amp Extreme Edition  corsair 2400 
Hard DriveCoolingOSMonitor
SSD 240  H60 Windows 8.1 64Bit Asus 4K 
PowerCase
Silverstone 450E Fractal Design 
  hide details  
Reply
4690K
(14 items)
 
  
CPUMotherboardGraphicsRAM
4690K Gigerbyte Z97 ITX Zotac GTX 980 Amp Extreme Edition  corsair 2400 
Hard DriveCoolingOSMonitor
SSD 240  H60 Windows 8.1 64Bit Asus 4K 
PowerCase
Silverstone 450E Fractal Design 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Battlefield 3, stuttering makes gameplay impossible with GTX 570 SLI