Overclock.net › Forums › Intel › Intel - General › PSU RMA came back...wasn't it.
New Posts  All Forums:Forum Nav:

PSU RMA came back...wasn't it.

post #1 of 20
Thread Starter 

Please watch that.

This was happening a few weeks ago, and I thought it was the PSU in the end, so I RMA'd it. Now this happens. I try every way to start it, clear CMOS, jump, 1 stick of ram, etc etc. Nothing works. All the plugs are in. Reseated the CPU a minute ago. There is the green light on my motherboard...so wouldn't that rule out the PSU, CPU, Mobo, and RAM? Now I have no clue what's wrong with it.

I know the video is vague but it's the only way I can really show you what's happening. After it goes on that once, the power button on the case won't turn it on again.

Please help, thanks
Edited by iTimmeh - 11/3/11 at 11:36am
My Love
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k OC'd to 4.6 Ghz ASUS P8P67 Pro 2 GTX 580's SLI OC'd (1 original, 1 DS) 16 Gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1Tb / Western Digital 2 Tb Lite-On DVD and ASUS Blu-Ray Windows 7 Ultimate 64bit ASUS 23" VH236H 1080p 
KeyboardPowerCaseMouse
DasKeyboard Corsair 1200AX 80 Plus Gold Fully Modular Antec Twelve Hundred Logitech G9X 
Mouse Pad
Razer 
  hide details  
Reply
My Love
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k OC'd to 4.6 Ghz ASUS P8P67 Pro 2 GTX 580's SLI OC'd (1 original, 1 DS) 16 Gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1Tb / Western Digital 2 Tb Lite-On DVD and ASUS Blu-Ray Windows 7 Ultimate 64bit ASUS 23" VH236H 1080p 
KeyboardPowerCaseMouse
DasKeyboard Corsair 1200AX 80 Plus Gold Fully Modular Antec Twelve Hundred Logitech G9X 
Mouse Pad
Razer 
  hide details  
Reply
post #2 of 20
Looks like your MOBO is shorting out somewhere.
For Sale!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.7 gHz ASRock Extreme 4 Gen 3 SAPPHIRE 6990 16GB Corsair Vengence DDR3 1600mHz 
Hard DriveOSMonitorKeyboard
Corsair Force 3 120GB SSD Windows 7 Ultimate 3 x Acer S231HLbid Das Keyboard - Cherry MX Blues 
PowerCaseMouseMouse Pad
Tagan 1100W TurboJet CosmoS Steel Series Ikari Steel Series I2 
  hide details  
Reply
For Sale!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.7 gHz ASRock Extreme 4 Gen 3 SAPPHIRE 6990 16GB Corsair Vengence DDR3 1600mHz 
Hard DriveOSMonitorKeyboard
Corsair Force 3 120GB SSD Windows 7 Ultimate 3 x Acer S231HLbid Das Keyboard - Cherry MX Blues 
PowerCaseMouseMouse Pad
Tagan 1100W TurboJet CosmoS Steel Series Ikari Steel Series I2 
  hide details  
Reply
post #3 of 20
Seems like a no post issue, try re-seating the ram and cpu?
post #4 of 20
Quote:
Originally Posted by Tduckro View Post
Looks like your MOBO is shorting out somewhere.
I agree with this...it is a short, but isn't nesassarily the mother board. Even a fan power wire that is shorting out could cause this. If I had the system infront of me I would tear it down to nothing and power it up out side of the case and then start plugging things in one at time...assuming it turned on out side of the case. It could always be a problem with the mother board, but ussually you would not get a twicht on the fans if that is the case.
Edited by Vagrant Storm - 11/3/11 at 11:39am
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
2600K @ 4.7GHz Asus P8P67 B3 GTX 580 EVGA Hydro Copper 2 GTX 580 EVGA  
RAMHard DriveOptical DriveOS
4x4GB G.Skill Ripjaws bunch of 'em Blu-Ray For movies Windows 8.1 
MonitorMonitorKeyboardPower
24.4" Hans G HH251 X2 Yamakasi DS270  Blah 1000watt Super Flower 
CaseMouseMouse PadAudio
Built into Desk Microsoft SideWinder X8 Comfy one... Creative Extreme Gamer 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
2600K @ 4.7GHz Asus P8P67 B3 GTX 580 EVGA Hydro Copper 2 GTX 580 EVGA  
RAMHard DriveOptical DriveOS
4x4GB G.Skill Ripjaws bunch of 'em Blu-Ray For movies Windows 8.1 
MonitorMonitorKeyboardPower
24.4" Hans G HH251 X2 Yamakasi DS270  Blah 1000watt Super Flower 
CaseMouseMouse PadAudio
Built into Desk Microsoft SideWinder X8 Comfy one... Creative Extreme Gamer 
  hide details  
Reply
post #5 of 20
did you use mobo standoffs?
My System
(13 items)
 
  
GraphicsPowerCase
EVGA 9800GTX+ Antec Earthwatts 500W Thermaltake Armor+ 
  hide details  
Reply
My System
(13 items)
 
  
GraphicsPowerCase
EVGA 9800GTX+ Antec Earthwatts 500W Thermaltake Armor+ 
  hide details  
Reply
post #6 of 20
Thread Starter 
I have stand offs yes. And like I said I have reseatted the RAM and CPU. Have to go to work in 10 minutes or I would be ripping it apart. I shall do that tonight. Maybe I should try unplugging the case fans to see what happens?

If my motherboard is shorting, is there a way to check? The caps aren't bulging or anything, all looks normal.
My Love
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k OC'd to 4.6 Ghz ASUS P8P67 Pro 2 GTX 580's SLI OC'd (1 original, 1 DS) 16 Gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1Tb / Western Digital 2 Tb Lite-On DVD and ASUS Blu-Ray Windows 7 Ultimate 64bit ASUS 23" VH236H 1080p 
KeyboardPowerCaseMouse
DasKeyboard Corsair 1200AX 80 Plus Gold Fully Modular Antec Twelve Hundred Logitech G9X 
Mouse Pad
Razer 
  hide details  
Reply
My Love
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k OC'd to 4.6 Ghz ASUS P8P67 Pro 2 GTX 580's SLI OC'd (1 original, 1 DS) 16 Gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1Tb / Western Digital 2 Tb Lite-On DVD and ASUS Blu-Ray Windows 7 Ultimate 64bit ASUS 23" VH236H 1080p 
KeyboardPowerCaseMouse
DasKeyboard Corsair 1200AX 80 Plus Gold Fully Modular Antec Twelve Hundred Logitech G9X 
Mouse Pad
Razer 
  hide details  
Reply
post #7 of 20
it's a short happened to me a bunch of times. try setting up the mobo outside the case on a cardboard box or something. Place the stock cooler on and try using 1 set of ram and see if it boots.
Kiyu
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Z68-UD7-B3 2x Evga GTX 580 3GB Patriot Viper Xtreme @ 2133 
Hard DriveMonitorPowerCase
Crucial M4 256gb Asus VG236H CM Silent Pro Gold 1200w RV02 
  hide details  
Reply
Kiyu
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Z68-UD7-B3 2x Evga GTX 580 3GB Patriot Viper Xtreme @ 2133 
Hard DriveMonitorPowerCase
Crucial M4 256gb Asus VG236H CM Silent Pro Gold 1200w RV02 
  hide details  
Reply
post #8 of 20
Thread Starter 
Quote:
Originally Posted by pchow05 View Post
it's a short happened to me a bunch of times. try setting up the mobo outside the case on a cardboard box or something. Place the stock cooler on and try using 1 set of ram and see if it boots.
In general what had the short?
My Love
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k OC'd to 4.6 Ghz ASUS P8P67 Pro 2 GTX 580's SLI OC'd (1 original, 1 DS) 16 Gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1Tb / Western Digital 2 Tb Lite-On DVD and ASUS Blu-Ray Windows 7 Ultimate 64bit ASUS 23" VH236H 1080p 
KeyboardPowerCaseMouse
DasKeyboard Corsair 1200AX 80 Plus Gold Fully Modular Antec Twelve Hundred Logitech G9X 
Mouse Pad
Razer 
  hide details  
Reply
My Love
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k OC'd to 4.6 Ghz ASUS P8P67 Pro 2 GTX 580's SLI OC'd (1 original, 1 DS) 16 Gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1Tb / Western Digital 2 Tb Lite-On DVD and ASUS Blu-Ray Windows 7 Ultimate 64bit ASUS 23" VH236H 1080p 
KeyboardPowerCaseMouse
DasKeyboard Corsair 1200AX 80 Plus Gold Fully Modular Antec Twelve Hundred Logitech G9X 
Mouse Pad
Razer 
  hide details  
Reply
post #9 of 20
Quote:
Originally Posted by iTimmeh View Post
I have stand offs yes. And like I said I have reseatted the RAM and CPU. Have to go to work in 10 minutes or I would be ripping it apart. I shall do that tonight. Maybe I should try unplugging the case fans to see what happens?

If my motherboard is shorting, is there a way to check? The caps aren't bulging or anything, all looks normal.
Yeah, I would try that first...unplugging all the case fans. Those or else case LEDs ussually end up being the problem in my experience. Though I also seen CPU heat sinks that were touching something that they shouldn't and a case that had a bend in it that hit a solder point on the back of the mother board.
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
2600K @ 4.7GHz Asus P8P67 B3 GTX 580 EVGA Hydro Copper 2 GTX 580 EVGA  
RAMHard DriveOptical DriveOS
4x4GB G.Skill Ripjaws bunch of 'em Blu-Ray For movies Windows 8.1 
MonitorMonitorKeyboardPower
24.4" Hans G HH251 X2 Yamakasi DS270  Blah 1000watt Super Flower 
CaseMouseMouse PadAudio
Built into Desk Microsoft SideWinder X8 Comfy one... Creative Extreme Gamer 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
2600K @ 4.7GHz Asus P8P67 B3 GTX 580 EVGA Hydro Copper 2 GTX 580 EVGA  
RAMHard DriveOptical DriveOS
4x4GB G.Skill Ripjaws bunch of 'em Blu-Ray For movies Windows 8.1 
MonitorMonitorKeyboardPower
24.4" Hans G HH251 X2 Yamakasi DS270  Blah 1000watt Super Flower 
CaseMouseMouse PadAudio
Built into Desk Microsoft SideWinder X8 Comfy one... Creative Extreme Gamer 
  hide details  
Reply
post #10 of 20
have you tried to reset the CMOS? i had a computer doing that to me and all i had to do was reset the cmos.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › PSU RMA came back...wasn't it.