Overclock.net › Forums › Intel › Intel - General › PSU RMA came back...wasn't it.
New Posts  All Forums:Forum Nav:

PSU RMA came back...wasn't it. - Page 2

post #11 of 20
Thread Starter 
yessir. no luck. i think these guys are right about a short. hopefully it isnt the mobo...dont wanna miss skyrim launch!!
My Love
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k OC'd to 4.6 Ghz ASUS P8P67 Pro 2 GTX 580's SLI OC'd (1 original, 1 DS) 16 Gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1Tb / Western Digital 2 Tb Lite-On DVD and ASUS Blu-Ray Windows 7 Ultimate 64bit ASUS 23" VH236H 1080p 
KeyboardPowerCaseMouse
DasKeyboard Corsair 1200AX 80 Plus Gold Fully Modular Antec Twelve Hundred Logitech G9X 
Mouse Pad
Razer 
  hide details  
Reply
My Love
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k OC'd to 4.6 Ghz ASUS P8P67 Pro 2 GTX 580's SLI OC'd (1 original, 1 DS) 16 Gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1Tb / Western Digital 2 Tb Lite-On DVD and ASUS Blu-Ray Windows 7 Ultimate 64bit ASUS 23" VH236H 1080p 
KeyboardPowerCaseMouse
DasKeyboard Corsair 1200AX 80 Plus Gold Fully Modular Antec Twelve Hundred Logitech G9X 
Mouse Pad
Razer 
  hide details  
Reply
post #12 of 20
Thread Starter 
Hey guys, testing out of box now. Just started. When CPU and Mobo are being powered alone, turn on, then off, on, off. With about 10 seconds in between each turn off/on.
Edited by iTimmeh - 11/3/11 at 6:17pm
My Love
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k OC'd to 4.6 Ghz ASUS P8P67 Pro 2 GTX 580's SLI OC'd (1 original, 1 DS) 16 Gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1Tb / Western Digital 2 Tb Lite-On DVD and ASUS Blu-Ray Windows 7 Ultimate 64bit ASUS 23" VH236H 1080p 
KeyboardPowerCaseMouse
DasKeyboard Corsair 1200AX 80 Plus Gold Fully Modular Antec Twelve Hundred Logitech G9X 
Mouse Pad
Razer 
  hide details  
Reply
My Love
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k OC'd to 4.6 Ghz ASUS P8P67 Pro 2 GTX 580's SLI OC'd (1 original, 1 DS) 16 Gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1Tb / Western Digital 2 Tb Lite-On DVD and ASUS Blu-Ray Windows 7 Ultimate 64bit ASUS 23" VH236H 1080p 
KeyboardPowerCaseMouse
DasKeyboard Corsair 1200AX 80 Plus Gold Fully Modular Antec Twelve Hundred Logitech G9X 
Mouse Pad
Razer 
  hide details  
Reply
post #13 of 20
had the exact same issue, was a mobo short.
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
post #14 of 20
It was my heatsink giving my mobo the short. That's why I suggested trying the stock cooler.
Kiyu
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Z68-UD7-B3 2x Evga GTX 580 3GB Patriot Viper Xtreme @ 2133 
Hard DriveMonitorPowerCase
Crucial M4 256gb Asus VG236H CM Silent Pro Gold 1200w RV02 
  hide details  
Reply
Kiyu
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Z68-UD7-B3 2x Evga GTX 580 3GB Patriot Viper Xtreme @ 2133 
Hard DriveMonitorPowerCase
Crucial M4 256gb Asus VG236H CM Silent Pro Gold 1200w RV02 
  hide details  
Reply
post #15 of 20
look up the beep codes in your motherboard's manual. That will tell you why you're getting these problems.

The best you can do is what you're doing, testing out of case.

Look up the beep codes and try to troubleshoot that way.

For now stick with one stick of ram, cpu, and ATX 12v and 24pin connected.

Don't start adding things yet until you figure out what those codes mean.
Dell Optiplex 745
(10 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (incoming) Dell proprietary Intel Q965 Express Chipset XFX HD 5770 (incoming) 4GB Patriot DDR2 800 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar 160GB 7200RPM DVDRW Stock Windows XP 32 (for the time being) 
MonitorPower
Dell 22" 1680x1050 Corsair CX430 
  hide details  
Reply
Dell Optiplex 745
(10 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (incoming) Dell proprietary Intel Q965 Express Chipset XFX HD 5770 (incoming) 4GB Patriot DDR2 800 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar 160GB 7200RPM DVDRW Stock Windows XP 32 (for the time being) 
MonitorPower
Dell 22" 1680x1050 Corsair CX430 
  hide details  
Reply
post #16 of 20
That happens with my HX1050w sometimes, usually after being asleep for a long time. I was wondering what to do too.
After i unplug it and leave it for a few minutes it works, but it is weird.
post #17 of 20
Keep only the main stuff connected ram, cpu and PSU if it turns on slowly start adding stuff one by one to find the culprit. This is what I would do
post #18 of 20
Thread Starter 
Yea I put on the stock cooler. Haven't even tried the H70 yet, don't want to if I can't get past this stage.

Right now it's the CPU, Mobo connected, nothing else. No beeps.

On 10 seconds, off 5 seconds, on 10 seconds, off 5 seconds, on 10 seconds, off 5 seconds, on 10 seconds, off 5 seconds, over and over and over.

No caps are busted, no smell, how can I tell if my motherboard has a short, or the cpu is the problem? Is there any way to fix it?

Also, big ***: If I turn off the power button on the mobo, it still restarts. If I shut off the PSU, it tries to restart but it just makes to clink clink...
Edited by iTimmeh - 11/3/11 at 6:24pm
My Love
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k OC'd to 4.6 Ghz ASUS P8P67 Pro 2 GTX 580's SLI OC'd (1 original, 1 DS) 16 Gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1Tb / Western Digital 2 Tb Lite-On DVD and ASUS Blu-Ray Windows 7 Ultimate 64bit ASUS 23" VH236H 1080p 
KeyboardPowerCaseMouse
DasKeyboard Corsair 1200AX 80 Plus Gold Fully Modular Antec Twelve Hundred Logitech G9X 
Mouse Pad
Razer 
  hide details  
Reply
My Love
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k OC'd to 4.6 Ghz ASUS P8P67 Pro 2 GTX 580's SLI OC'd (1 original, 1 DS) 16 Gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1Tb / Western Digital 2 Tb Lite-On DVD and ASUS Blu-Ray Windows 7 Ultimate 64bit ASUS 23" VH236H 1080p 
KeyboardPowerCaseMouse
DasKeyboard Corsair 1200AX 80 Plus Gold Fully Modular Antec Twelve Hundred Logitech G9X 
Mouse Pad
Razer 
  hide details  
Reply
post #19 of 20
Thread Starter 
I'm RMA'ing the motherboard. Ordered a new one to test with. I don't wanna miss Skyrim launch haha
My Love
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k OC'd to 4.6 Ghz ASUS P8P67 Pro 2 GTX 580's SLI OC'd (1 original, 1 DS) 16 Gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1Tb / Western Digital 2 Tb Lite-On DVD and ASUS Blu-Ray Windows 7 Ultimate 64bit ASUS 23" VH236H 1080p 
KeyboardPowerCaseMouse
DasKeyboard Corsair 1200AX 80 Plus Gold Fully Modular Antec Twelve Hundred Logitech G9X 
Mouse Pad
Razer 
  hide details  
Reply
My Love
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k OC'd to 4.6 Ghz ASUS P8P67 Pro 2 GTX 580's SLI OC'd (1 original, 1 DS) 16 Gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1Tb / Western Digital 2 Tb Lite-On DVD and ASUS Blu-Ray Windows 7 Ultimate 64bit ASUS 23" VH236H 1080p 
KeyboardPowerCaseMouse
DasKeyboard Corsair 1200AX 80 Plus Gold Fully Modular Antec Twelve Hundred Logitech G9X 
Mouse Pad
Razer 
  hide details  
Reply
post #20 of 20
Thread Starter 
So if it is the motherboard that has the short, which it's either that or my CPU is screwed...

Why in the video it turned on for half a second? But out of the box it would go on for 10 seconds and restart? The more components the more strain?
My Love
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k OC'd to 4.6 Ghz ASUS P8P67 Pro 2 GTX 580's SLI OC'd (1 original, 1 DS) 16 Gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1Tb / Western Digital 2 Tb Lite-On DVD and ASUS Blu-Ray Windows 7 Ultimate 64bit ASUS 23" VH236H 1080p 
KeyboardPowerCaseMouse
DasKeyboard Corsair 1200AX 80 Plus Gold Fully Modular Antec Twelve Hundred Logitech G9X 
Mouse Pad
Razer 
  hide details  
Reply
My Love
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k OC'd to 4.6 Ghz ASUS P8P67 Pro 2 GTX 580's SLI OC'd (1 original, 1 DS) 16 Gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1Tb / Western Digital 2 Tb Lite-On DVD and ASUS Blu-Ray Windows 7 Ultimate 64bit ASUS 23" VH236H 1080p 
KeyboardPowerCaseMouse
DasKeyboard Corsair 1200AX 80 Plus Gold Fully Modular Antec Twelve Hundred Logitech G9X 
Mouse Pad
Razer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › PSU RMA came back...wasn't it.