Overclock.net › Forums › AMD › AMD Motherboards › Am I doing something wrong?
New Posts  All Forums:Forum Nav:

Am I doing something wrong?

post #1 of 6
Thread Starter 
My hard drive died last week and I sent it into Seagate and got my new hard drive today. I slid it in, plugged it into the Power Supply and Mobo and tried to start up my computer.

The monitor is not detecting any source when plugged into my graphics card or into my onboard graphics via DVI. Usually when I boot up my computer the Mobo, MSI brand, beeps once or twice and displays the logo and the computer continues to boot. I'm fully aware that I'm going to have to put Windows on the hard drive before I boot up, but I can't even get to that point for some reason.

I opened the case and all the fans are spinning over the processor and my graphics fan is spinning. Lights are on on the Mobo so I don't know what kind of problem this is.

Any ideas why my computer wouldn't be booting up? Everything else was fine before this hard drive so I don't think any other pieces are faulty.
post #2 of 6
try with no hard drive it should at least POST even without HDD.
Sandy Thunder
(18 items)
 
QuickSilver X1
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-3930k C1 4.6GHz @1.344v Sabertooth X79 2x EVGA GTX 560 Ti SC SLI 900/2106 Dominator 1866 16GB 9-10-9-27 
Hard DriveHard DriveCoolingOS
Crucial M4 64GB 'Cuda 320GB XSPC Rasa 750 RX240 push/pull + Alphacool UT60 ... Win 7 Pro x64 
MonitorMonitorMonitorKeyboard
Asus VE198D 19" Samsung 920NW 19" Samsung 906BW 19" Logitech G510s 
PowerCaseMouseMouse Pad
Corsair HX850M Carbide 400R Cyborg M.M.O. 7 Corsair MM200 
AudioOther
Bose Music Monitor Nuforce Icon HDP 
CPUMotherboardGraphicsRAM
Phenom II x6 1090T BE Sabertooth 990FX Radeon HD 5770 1GB Corsair Veangence Blue 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 1TB  Lite ON 16x DVD-R/RW ThermalRight Silver Arrow Windows 7 Professional 64 bit 
MonitorKeyboardPowerCase
Syncmaster 921BW 19" & Syncmaster 965 19" and S... Apple aluminum wired keyboard Corsair TX650 Silverstone TJ05 with window and thermal contro... 
MouseMouse PadAudio
logitech mx air None Monsoon MM-700 
  hide details  
Reply
Sandy Thunder
(18 items)
 
QuickSilver X1
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-3930k C1 4.6GHz @1.344v Sabertooth X79 2x EVGA GTX 560 Ti SC SLI 900/2106 Dominator 1866 16GB 9-10-9-27 
Hard DriveHard DriveCoolingOS
Crucial M4 64GB 'Cuda 320GB XSPC Rasa 750 RX240 push/pull + Alphacool UT60 ... Win 7 Pro x64 
MonitorMonitorMonitorKeyboard
Asus VE198D 19" Samsung 920NW 19" Samsung 906BW 19" Logitech G510s 
PowerCaseMouseMouse Pad
Corsair HX850M Carbide 400R Cyborg M.M.O. 7 Corsair MM200 
AudioOther
Bose Music Monitor Nuforce Icon HDP 
CPUMotherboardGraphicsRAM
Phenom II x6 1090T BE Sabertooth 990FX Radeon HD 5770 1GB Corsair Veangence Blue 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 1TB  Lite ON 16x DVD-R/RW ThermalRight Silver Arrow Windows 7 Professional 64 bit 
MonitorKeyboardPowerCase
Syncmaster 921BW 19" & Syncmaster 965 19" and S... Apple aluminum wired keyboard Corsair TX650 Silverstone TJ05 with window and thermal contro... 
MouseMouse PadAudio
logitech mx air None Monsoon MM-700 
  hide details  
Reply
post #3 of 6
Thread Starter 
Tried unplugging the hard drive and it didn't boot to BIOS. I reset the RAM and took out the Graphics Card and still no boot to BIOS.
post #4 of 6
Maybe the MoBo?
Main Rig.
(14 items)
 
Battlefield 2 review.
Battlefield 2 PC Game EA
 
CPUMotherboardGraphicsRAM
Bulldozer FX4100 Gigabyte GA-M68MT-S2 MSI 7770 Kingston Hyper X | 2 x 2 GB 
Hard DriveOptical DriveCoolingOS
WD 2 TB  LiteON DVD/CD R-W Drive AMD Standard cooler Windows 7 Ultimate 
MonitorKeyboardPowerCase
32' Luxor Full HD TV Microsoft comfort curce Antec 450 Watt OcUK Value case 
MouseAudio
Microsoft wireless mouse Logitech speakers & Bass 
  hide details  
Reply
Main Rig.
(14 items)
 
Battlefield 2 review.
Battlefield 2 PC Game EA
 
CPUMotherboardGraphicsRAM
Bulldozer FX4100 Gigabyte GA-M68MT-S2 MSI 7770 Kingston Hyper X | 2 x 2 GB 
Hard DriveOptical DriveCoolingOS
WD 2 TB  LiteON DVD/CD R-W Drive AMD Standard cooler Windows 7 Ultimate 
MonitorKeyboardPowerCase
32' Luxor Full HD TV Microsoft comfort curce Antec 450 Watt OcUK Value case 
MouseAudio
Microsoft wireless mouse Logitech speakers & Bass 
  hide details  
Reply
post #5 of 6
What were the symptoms when your first hard drive failed?
Thuban Formula
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1090t Asus Crosshair V MSI 7950 2x4GB G.Skill Ripjaws X 
Hard DriveOptical DriveCoolingCooling
Samsung Spinpoint F1 1TB LG 22x DVD+RW/CD-RW Xigmatek s1283v Xigmatek Crossbow ACK-ATI775 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Dell S2209W (22") Dell SK8115 Antec Earthwatts 650 
CaseMouseMouse Pad
Cooler Master HAF X Logitech G5/G600 Rocketfish 
  hide details  
Reply
Thuban Formula
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1090t Asus Crosshair V MSI 7950 2x4GB G.Skill Ripjaws X 
Hard DriveOptical DriveCoolingCooling
Samsung Spinpoint F1 1TB LG 22x DVD+RW/CD-RW Xigmatek s1283v Xigmatek Crossbow ACK-ATI775 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Dell S2209W (22") Dell SK8115 Antec Earthwatts 650 
CaseMouseMouse Pad
Cooler Master HAF X Logitech G5/G600 Rocketfish 
  hide details  
Reply
post #6 of 6
Did you disassemble the case or remove the mobo? A short on the backside of the mobo to a standoff can cause an issue like this. Any loose power connections to mobo, did you jar the CPU, RAM, or any other card? Recheck all items as if first assembling the computer to be sure all is good. biggrin.gif
H.A.W.K.
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K Asus Sabertooth Z170 S Asus Echelon GTX950 O2G in SLI Ballistix Sport LT 64GB (4 x 16GB) 288-Pin DDR4... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung V-Nand SSD 950 Pro Nvme Sandisk Extreme Pro SSD 480 Sandisk Extreme SSD 480 Pioneer BDR-209D Blu-ray 
Optical DriveCoolingOSOS
Pioneer DVR-219L DVD  Zalman CNPS 9900 Max Linux Mint 17.3 KDE  Windows 7 Professional x64 
MonitorKeyboardPowerCase
Asus VG248QE Logitech G910 Orion Spark SeaSonic Snow Silent 750 Lian-li V1200A-Plus-II 
MouseMouse PadAudioAudio
Logitech MX Master 3M Precise Gel Rest Creative Labs Sound Blaster X-Fi Titanium HD Logitech Z-2300 speakers 
  hide details  
Reply
H.A.W.K.
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K Asus Sabertooth Z170 S Asus Echelon GTX950 O2G in SLI Ballistix Sport LT 64GB (4 x 16GB) 288-Pin DDR4... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung V-Nand SSD 950 Pro Nvme Sandisk Extreme Pro SSD 480 Sandisk Extreme SSD 480 Pioneer BDR-209D Blu-ray 
Optical DriveCoolingOSOS
Pioneer DVR-219L DVD  Zalman CNPS 9900 Max Linux Mint 17.3 KDE  Windows 7 Professional x64 
MonitorKeyboardPowerCase
Asus VG248QE Logitech G910 Orion Spark SeaSonic Snow Silent 750 Lian-li V1200A-Plus-II 
MouseMouse PadAudioAudio
Logitech MX Master 3M Precise Gel Rest Creative Labs Sound Blaster X-Fi Titanium HD Logitech Z-2300 speakers 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Am I doing something wrong?