Overclock.net › Forums › Intel › Intel CPUs › Computer failing to POST at OC settings after 4.5 years of success?
New Posts  All Forums:Forum Nav:

Computer failing to POST at OC settings after 4.5 years of success? - Page 2

post #11 of 13
It could also be that the voltage regulators on the MB have started to crap out.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
3770 @ 4.3 P8Z77-I DELUXE/WD EVGA 970 SSC G.Skill Ripjaws 8GB 
Hard DriveCoolingOSMonitor
Crucial M4 128GB, WD Caviar Black 2TB Cooler Master Nepton 240M Win 10 Acer GN246HL 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 EVGA SUPERNOVA 650 P2 Bitfenix Prodigy EC Technologies 4000dpi 
Mouse PadAudio
XTRAC PADS Ripper ODAC -> O2 -> 650HD 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
3770 @ 4.3 P8Z77-I DELUXE/WD EVGA 970 SSC G.Skill Ripjaws 8GB 
Hard DriveCoolingOSMonitor
Crucial M4 128GB, WD Caviar Black 2TB Cooler Master Nepton 240M Win 10 Acer GN246HL 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 EVGA SUPERNOVA 650 P2 Bitfenix Prodigy EC Technologies 4000dpi 
Mouse PadAudio
XTRAC PADS Ripper ODAC -> O2 -> 650HD 
  hide details  
Reply
post #12 of 13
Thread Starter 
Quote:
Originally Posted by pelayostyle View Post
It could also be that the voltage regulators on the MB have started to crap out.
What are those voltage regulators? Can I replace them? What are some signs of them crapping out? I think you may be on to something though, cause usually when I have a crash of some sort and reset the computer fails to start up again and the way I fix that issue is hitting the power switch in the back off and on
post #13 of 13
Quote:
Originally Posted by Gabb View Post
What are those voltage regulators? Can I replace them? What are some signs of them crapping out? I think you may be on to something though, cause usually when I have a crash of some sort and reset the computer fails to start up again and the way I fix that issue is hitting the power switch in the back off and on
I say buying another LGA775 mobo would be better than replacing VRMs, if they are crapping out.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Computer failing to POST at OC settings after 4.5 years of success?