Overclock.net › Forums › Components › Memory › Mushkin 1600 wont POST at stock
New Posts  All Forums:Forum Nav:

Mushkin 1600 wont POST at stock

post #1 of 4
Thread Starter 
I purchased Mushkin 997000 with stock speeds advertised at 1600mhz 7-8-7-24 1.65v. I knew when I bought this RAM that I would have to manually configure the timings in BIOS, which was no problem for me, but when I set the stock speeds and voltage my comp will not POST and the red LED light on my mobo for DRAM error as well as a series of angry beeps that loop over and over. My setup is PhenomII X4 970BE and Crosshair Formula V

I am only able to get my comp to POST if I change the RAM timings to 1333 7-8-7-24-33-1T OR 1600 9-9-9-24-33-1T. These sticks pass memtest86 at both of the previously mentioned settings.

I should also note that my CPU-NB is overclocked to 2600mhz 1.35v which was stable for my previous Gskill memory at stock 1600 9-9-9-24. I did try booting with non-OC cpu and cpu-NB speeds and still it would not boot with this RAMs advertised speeds.

I have already posted this problem on the Mushkin support forums and even though the MOD seems to be very helpful, it seems to be heading in the direction of RMA for incompatability. Here is a link to my support thread for more detailed information: My Mushkin Support Thread
post #2 of 4
Have you tried stock settings with the voltage bumped up a notch?
post #3 of 4
Thread Starter 
I tried your advice, starting at 1.68 and working up to 1.75, nothing changed. Thanks though!
post #4 of 4
More CPU-NB voltage perhaps. May also wish to raise the tRAS (the "33" in 9-9-9-24-33) to 40 or so, it may help with stability.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Mushkin 1600 wont POST at stock