Overclock.net › Forums › Graphics Cards › NVIDIA › SLI not detected - GTX 580
New Posts  All Forums:Forum Nav:

SLI not detected - GTX 580

post #1 of 16
Thread Starter 
Hello,

I recently installed water cooling on my system, and ever since, my computer isn't detecting both cards. Now, on device manager, it shows that there are two cards and both of them seem to be working; however, when I go to the Nvidia control panel, there's no option for me to enable SLI.

I've tried reinstalling drivers and I've had no luck.

Is there a solution to this?
My System
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-4820k ASUS Rampage IV black edition Zotac GTX 980 Amp! Edition Zotac GTX 980 Amp! Edition 
RAMHard DriveHard DriveHard Drive
Corsair Dominator Platinum 640GB WD Caviar Black 1 TB WD Caviar Green Samsung 840 Evo 
CoolingCoolingCoolingCooling
Alphacool NexXxoS Monsta 480 XSPC RX 360 Swiftech MCP655 x 2 EK GTX 980 
CoolingCoolingOSMonitor
EK GTX 980 EK Supremacy Windows 8.1 QNIX QX2710 
KeyboardPowerCaseMouse
Corsair K95 Seasonic Platinum 1000W CaseLabs STH10 Logitech G502 
AudioAudio
Mayflower O2 (AMP+DAC) Hifi-man HE-500 
  hide details  
Reply
My System
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-4820k ASUS Rampage IV black edition Zotac GTX 980 Amp! Edition Zotac GTX 980 Amp! Edition 
RAMHard DriveHard DriveHard Drive
Corsair Dominator Platinum 640GB WD Caviar Black 1 TB WD Caviar Green Samsung 840 Evo 
CoolingCoolingCoolingCooling
Alphacool NexXxoS Monsta 480 XSPC RX 360 Swiftech MCP655 x 2 EK GTX 980 
CoolingCoolingOSMonitor
EK GTX 980 EK Supremacy Windows 8.1 QNIX QX2710 
KeyboardPowerCaseMouse
Corsair K95 Seasonic Platinum 1000W CaseLabs STH10 Logitech G502 
AudioAudio
Mayflower O2 (AMP+DAC) Hifi-man HE-500 
  hide details  
Reply
post #2 of 16
Dumb question. You have the sli bridge installed?
RedCraze
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i5 4690k Asus maximus VII Hero MSI 7970 OC TF3 MSI 7970 OC TF3 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaw X 2166mhz 2x8GB Samsung 840 120gb 3tb toshiba Samsung 850 evo 250gb 
Optical DriveCoolingCoolingCooling
LG BH12LS35 Blu-Ray USB 3.0 EK-D5 X-RES 250 CSQ  MCP655 EK Supremacy Evo 
CoolingCoolingCoolingCooling
Bitspower Petg Tubing & Darkside Fittings EK Coolstream XE360 w/ AP-15 Push/Pull Ek Coolstream PE360 /AP-15 Push EK-FC7970-CSQ x 2 w/Backplate 
OSMonitorKeyboardPower
Windows 7 / Windows 10 Viewsonic vx2703mh  Logitech G15 XFX PRO1050W Black Edition  
CaseMouseMouse Pad
Corsair 900d  Logitech G502 SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
RedCraze
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i5 4690k Asus maximus VII Hero MSI 7970 OC TF3 MSI 7970 OC TF3 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaw X 2166mhz 2x8GB Samsung 840 120gb 3tb toshiba Samsung 850 evo 250gb 
Optical DriveCoolingCoolingCooling
LG BH12LS35 Blu-Ray USB 3.0 EK-D5 X-RES 250 CSQ  MCP655 EK Supremacy Evo 
CoolingCoolingCoolingCooling
Bitspower Petg Tubing & Darkside Fittings EK Coolstream XE360 w/ AP-15 Push/Pull Ek Coolstream PE360 /AP-15 Push EK-FC7970-CSQ x 2 w/Backplate 
OSMonitorKeyboardPower
Windows 7 / Windows 10 Viewsonic vx2703mh  Logitech G15 XFX PRO1050W Black Edition  
CaseMouseMouse Pad
Corsair 900d  Logitech G502 SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
post #3 of 16
Check your SLI bridge, wiggle it a little.
I solved my problem that way.
Do you have GPU-Z?

Hope it helps
post #4 of 16
Thread Starter 
Yeah, I do have gpu-z, and I do have the SLI bridge installed.

I should probably say that due to the fittings, I moved the second card to the very bottom PCI-E slot. So, I think it's running at x16/x4 (hopefully it's not a huge performance drop).
My System
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-4820k ASUS Rampage IV black edition Zotac GTX 980 Amp! Edition Zotac GTX 980 Amp! Edition 
RAMHard DriveHard DriveHard Drive
Corsair Dominator Platinum 640GB WD Caviar Black 1 TB WD Caviar Green Samsung 840 Evo 
CoolingCoolingCoolingCooling
Alphacool NexXxoS Monsta 480 XSPC RX 360 Swiftech MCP655 x 2 EK GTX 980 
CoolingCoolingOSMonitor
EK GTX 980 EK Supremacy Windows 8.1 QNIX QX2710 
KeyboardPowerCaseMouse
Corsair K95 Seasonic Platinum 1000W CaseLabs STH10 Logitech G502 
AudioAudio
Mayflower O2 (AMP+DAC) Hifi-man HE-500 
  hide details  
Reply
My System
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-4820k ASUS Rampage IV black edition Zotac GTX 980 Amp! Edition Zotac GTX 980 Amp! Edition 
RAMHard DriveHard DriveHard Drive
Corsair Dominator Platinum 640GB WD Caviar Black 1 TB WD Caviar Green Samsung 840 Evo 
CoolingCoolingCoolingCooling
Alphacool NexXxoS Monsta 480 XSPC RX 360 Swiftech MCP655 x 2 EK GTX 980 
CoolingCoolingOSMonitor
EK GTX 980 EK Supremacy Windows 8.1 QNIX QX2710 
KeyboardPowerCaseMouse
Corsair K95 Seasonic Platinum 1000W CaseLabs STH10 Logitech G502 
AudioAudio
Mayflower O2 (AMP+DAC) Hifi-man HE-500 
  hide details  
Reply
post #5 of 16
I would do whatever it takes to get the second card back to the correct slot. It might be worse than x16/x4 - -it might be x8/x4.
My sli bridge got finicky after being removed too many times. I would push it on fairly hard.
Mild Mod
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-5930k 4.5Ghz @1.331v Asus X99-A EVGA GTX1070 SC 16Gb Gskill DDR4-2400 
Hard DriveOptical DriveCoolingCooling
960 EVO, 850 Pro, WD Blue SSD's, 2 Cav Blacks Asus HWLabs 280mm SR-1 and GTX120 mm radiators EK GPU waterblock and backplate 
CoolingOSMonitorKeyboard
EK Supremacy EVO cpu block W7 64 Pro Dell U3011  Razer BlackWidow Ultimate 
PowerCaseMouseAudio
Corsair AX850 Corsair 650d Modded SteelSeries Sensei Raw (heat orange) Edifier R2000DB and Sennheiser HD555 
Audio
Creative Soundblaster Z 
  hide details  
Reply
Mild Mod
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-5930k 4.5Ghz @1.331v Asus X99-A EVGA GTX1070 SC 16Gb Gskill DDR4-2400 
Hard DriveOptical DriveCoolingCooling
960 EVO, 850 Pro, WD Blue SSD's, 2 Cav Blacks Asus HWLabs 280mm SR-1 and GTX120 mm radiators EK GPU waterblock and backplate 
CoolingOSMonitorKeyboard
EK Supremacy EVO cpu block W7 64 Pro Dell U3011  Razer BlackWidow Ultimate 
PowerCaseMouseAudio
Corsair AX850 Corsair 650d Modded SteelSeries Sensei Raw (heat orange) Edifier R2000DB and Sennheiser HD555 
Audio
Creative Soundblaster Z 
  hide details  
Reply
post #6 of 16
Thread Starter 
Quote:
Originally Posted by Fan o' water View Post
I would do whatever it takes to get the second card back to the correct slot. It might be worse than x16/x4 - -it might be x8/x4.
My sli bridge got finicky after being removed too many times. I would push it on fairly hard.
I'm going to buy a new SLI bridge tomorrow.

It's x16/x4. Just checked GPU-Z.
My System
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-4820k ASUS Rampage IV black edition Zotac GTX 980 Amp! Edition Zotac GTX 980 Amp! Edition 
RAMHard DriveHard DriveHard Drive
Corsair Dominator Platinum 640GB WD Caviar Black 1 TB WD Caviar Green Samsung 840 Evo 
CoolingCoolingCoolingCooling
Alphacool NexXxoS Monsta 480 XSPC RX 360 Swiftech MCP655 x 2 EK GTX 980 
CoolingCoolingOSMonitor
EK GTX 980 EK Supremacy Windows 8.1 QNIX QX2710 
KeyboardPowerCaseMouse
Corsair K95 Seasonic Platinum 1000W CaseLabs STH10 Logitech G502 
AudioAudio
Mayflower O2 (AMP+DAC) Hifi-man HE-500 
  hide details  
Reply
My System
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-4820k ASUS Rampage IV black edition Zotac GTX 980 Amp! Edition Zotac GTX 980 Amp! Edition 
RAMHard DriveHard DriveHard Drive
Corsair Dominator Platinum 640GB WD Caviar Black 1 TB WD Caviar Green Samsung 840 Evo 
CoolingCoolingCoolingCooling
Alphacool NexXxoS Monsta 480 XSPC RX 360 Swiftech MCP655 x 2 EK GTX 980 
CoolingCoolingOSMonitor
EK GTX 980 EK Supremacy Windows 8.1 QNIX QX2710 
KeyboardPowerCaseMouse
Corsair K95 Seasonic Platinum 1000W CaseLabs STH10 Logitech G502 
AudioAudio
Mayflower O2 (AMP+DAC) Hifi-man HE-500 
  hide details  
Reply
post #7 of 16
Have you attempted to just simply reseat/flip over the SLI bridge?
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
post #8 of 16
Thread Starter 
Quote:
Originally Posted by blackbalt89 View Post
Have you attempted to just simply reseat/flip over the SLI bridge?
Yes, I have. No luck

I'll try again, though.
My System
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-4820k ASUS Rampage IV black edition Zotac GTX 980 Amp! Edition Zotac GTX 980 Amp! Edition 
RAMHard DriveHard DriveHard Drive
Corsair Dominator Platinum 640GB WD Caviar Black 1 TB WD Caviar Green Samsung 840 Evo 
CoolingCoolingCoolingCooling
Alphacool NexXxoS Monsta 480 XSPC RX 360 Swiftech MCP655 x 2 EK GTX 980 
CoolingCoolingOSMonitor
EK GTX 980 EK Supremacy Windows 8.1 QNIX QX2710 
KeyboardPowerCaseMouse
Corsair K95 Seasonic Platinum 1000W CaseLabs STH10 Logitech G502 
AudioAudio
Mayflower O2 (AMP+DAC) Hifi-man HE-500 
  hide details  
Reply
My System
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-4820k ASUS Rampage IV black edition Zotac GTX 980 Amp! Edition Zotac GTX 980 Amp! Edition 
RAMHard DriveHard DriveHard Drive
Corsair Dominator Platinum 640GB WD Caviar Black 1 TB WD Caviar Green Samsung 840 Evo 
CoolingCoolingCoolingCooling
Alphacool NexXxoS Monsta 480 XSPC RX 360 Swiftech MCP655 x 2 EK GTX 980 
CoolingCoolingOSMonitor
EK GTX 980 EK Supremacy Windows 8.1 QNIX QX2710 
KeyboardPowerCaseMouse
Corsair K95 Seasonic Platinum 1000W CaseLabs STH10 Logitech G502 
AudioAudio
Mayflower O2 (AMP+DAC) Hifi-man HE-500 
  hide details  
Reply
post #9 of 16
try dancing.
     
CPUMotherboardGraphicsRAM
Intel Core i7-7700K ASUS ROG STRIX Z270I w/TPM EVGA GeForce GTX 1080 Ti Black Edition CORSAIR Dominator Platinum 16GB (2 x 8GB) DDR4 ... 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 960 PRO M.2 512GB NVMe  SAMSUNG 960 EVO M.2 1TB NVMe ASUS External 12X Blu-Ray Writer Corsair H100i GTX 
OSMonitorKeyboardPower
Windows 10 Professional Samsung - S34E790C - 34" 21:9 Curved Screen CODE 87 - Cherry MX Green CORSAIR SF600 - 600W 
CaseMouseMouse PadAudio
Caselabs - Bullet BH2 RAZER DeathAdder Chroma Glorious PC Gaming Race 3XL Mouse Mat - 48X24" Steelseries - Arctis 7 
AudioOther
Bose Companion 2 Series III  CyberPower UPS - PR1500LCDRTXL2U - 1500w 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7-7700K ASUS ROG STRIX Z270I w/TPM EVGA GeForce GTX 1080 Ti Black Edition CORSAIR Dominator Platinum 16GB (2 x 8GB) DDR4 ... 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 960 PRO M.2 512GB NVMe  SAMSUNG 960 EVO M.2 1TB NVMe ASUS External 12X Blu-Ray Writer Corsair H100i GTX 
OSMonitorKeyboardPower
Windows 10 Professional Samsung - S34E790C - 34" 21:9 Curved Screen CODE 87 - Cherry MX Green CORSAIR SF600 - 600W 
CaseMouseMouse PadAudio
Caselabs - Bullet BH2 RAZER DeathAdder Chroma Glorious PC Gaming Race 3XL Mouse Mat - 48X24" Steelseries - Arctis 7 
AudioOther
Bose Companion 2 Series III  CyberPower UPS - PR1500LCDRTXL2U - 1500w 
  hide details  
Reply
post #10 of 16
Thread Starter 
Tried everything.

Even moved it to the other SLI slots; no cigar. Guess there is really no choice but to buy a new SLI bridge. I can only hope that it would fix it.
My System
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-4820k ASUS Rampage IV black edition Zotac GTX 980 Amp! Edition Zotac GTX 980 Amp! Edition 
RAMHard DriveHard DriveHard Drive
Corsair Dominator Platinum 640GB WD Caviar Black 1 TB WD Caviar Green Samsung 840 Evo 
CoolingCoolingCoolingCooling
Alphacool NexXxoS Monsta 480 XSPC RX 360 Swiftech MCP655 x 2 EK GTX 980 
CoolingCoolingOSMonitor
EK GTX 980 EK Supremacy Windows 8.1 QNIX QX2710 
KeyboardPowerCaseMouse
Corsair K95 Seasonic Platinum 1000W CaseLabs STH10 Logitech G502 
AudioAudio
Mayflower O2 (AMP+DAC) Hifi-man HE-500 
  hide details  
Reply
My System
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-4820k ASUS Rampage IV black edition Zotac GTX 980 Amp! Edition Zotac GTX 980 Amp! Edition 
RAMHard DriveHard DriveHard Drive
Corsair Dominator Platinum 640GB WD Caviar Black 1 TB WD Caviar Green Samsung 840 Evo 
CoolingCoolingCoolingCooling
Alphacool NexXxoS Monsta 480 XSPC RX 360 Swiftech MCP655 x 2 EK GTX 980 
CoolingCoolingOSMonitor
EK GTX 980 EK Supremacy Windows 8.1 QNIX QX2710 
KeyboardPowerCaseMouse
Corsair K95 Seasonic Platinum 1000W CaseLabs STH10 Logitech G502 
AudioAudio
Mayflower O2 (AMP+DAC) Hifi-man HE-500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › SLI not detected - GTX 580