Overclock.net › Forums › Graphics Cards › NVIDIA › SLI not detected - GTX 580
New Posts  All Forums:Forum Nav:

SLI not detected - GTX 580 - Page 2

post #11 of 16
Thread Starter 
Hm.

I think the problem is not the SLI bridge, but the fact that my motherboard probably doesn't support SLI in x16/x4 mode. I'll have to move my second video card up to the other slot and have it run in x8/x8 mode. Guess I'll have to buy an EK SLI link or something and drain all the water out of my system to install it.

It's a pain in the ass, but it is what it is.
My System
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-4820k ASUS Rampage IV black edition Zotac GTX 980 Amp! Edition Zotac GTX 980 Amp! Edition 
RAMHard DriveHard DriveHard Drive
Corsair Dominator Platinum 640GB WD Caviar Black 1 TB WD Caviar Green Samsung 840 Evo 
CoolingCoolingCoolingCooling
Alphacool NexXxoS Monsta 480 XSPC RX 360 Swiftech MCP655 x 2 EK GTX 980 
CoolingCoolingOSMonitor
EK GTX 980 EK Supremacy Windows 8.1 QNIX QX2710 
KeyboardPowerCaseMouse
Corsair K95 Seasonic Platinum 1000W CaseLabs STH10 Logitech G502 
AudioAudio
Mayflower O2 (AMP+DAC) Hifi-man HE-500 
  hide details  
Reply
My System
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-4820k ASUS Rampage IV black edition Zotac GTX 980 Amp! Edition Zotac GTX 980 Amp! Edition 
RAMHard DriveHard DriveHard Drive
Corsair Dominator Platinum 640GB WD Caviar Black 1 TB WD Caviar Green Samsung 840 Evo 
CoolingCoolingCoolingCooling
Alphacool NexXxoS Monsta 480 XSPC RX 360 Swiftech MCP655 x 2 EK GTX 980 
CoolingCoolingOSMonitor
EK GTX 980 EK Supremacy Windows 8.1 QNIX QX2710 
KeyboardPowerCaseMouse
Corsair K95 Seasonic Platinum 1000W CaseLabs STH10 Logitech G502 
AudioAudio
Mayflower O2 (AMP+DAC) Hifi-man HE-500 
  hide details  
Reply
post #12 of 16
hi andom..

firstly even without the sli bridge sli should still be detected.. the sli bridge isn't integral to sli even though without it you will loose performance...

I see you moved the card to a x4 slot.. i don't remember but the 580 needs a certain pci e bandwidth to work correctly.. some guys tried using a external pci e device to use a gtx 580 on a laptop and it wouldn't work because of insuffienct bandwidth.

Try re-installing your drivers fresh.
maybe that will work.. if not, then only maybe retest them at the usual pcie slots they would be used at without the fittings... if it works, then you have your answer

good luck
EDIT: mine is detected w/o sli bridge iirc
Edited by badatgames18 - 11/3/11 at 8:01pm
Galbus
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K 8M Skylake Quad-Core 4.0 G... ASUS ROG MAXIMUS VIII EXTREME LGA 1151 Intel Z1... 3x MSI GeForce GTX 1080 Founders Edition  2x [Trident Z] F4-3600C16D-16GTZKW 16-16-16-36... 
Hard DriveHard DriveOptical DriveOptical Drive
Plextor M8Pe AIC 1TB PCI-Express 3.0 x4 MLC Int... Plextor M8Pe AIC 1TB PCI-Express 3.0 x4 MLC Int... LG BH16NS40 Blu-ray Card Reader: Rosewill RDCR-11003 - 3.5" 74-in-1... 
CoolingOSMonitorKeyboard
Custom Ultra cool passive heatsink Microsoft Windows 10 Pro 64-bit ViewSonic XG2703-GS Black 27" 4ms (GTG) IPS G-S... Das Keyboard 4 Professional Mechanical Keyboard 
PowerCaseMouseMouse Pad
CORSAIR AXi Series AX1500i Digital 1500W 80 PLU... Corsair Obsidian 750D Black Aluminum / Steel AT... Logitech G900 Chaos Spectrum Logitech 
AudioOtherOtherOther
onboard Canon i-SENSYS LBP7680Cx (5089B014) Duplex 9600... Canon imageFORMULA DR-F120 (9017B002) 600 dpi U... Brother Personal Plain Paper Fax Machine, FAX-575 
  hide details  
Reply
Galbus
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K 8M Skylake Quad-Core 4.0 G... ASUS ROG MAXIMUS VIII EXTREME LGA 1151 Intel Z1... 3x MSI GeForce GTX 1080 Founders Edition  2x [Trident Z] F4-3600C16D-16GTZKW 16-16-16-36... 
Hard DriveHard DriveOptical DriveOptical Drive
Plextor M8Pe AIC 1TB PCI-Express 3.0 x4 MLC Int... Plextor M8Pe AIC 1TB PCI-Express 3.0 x4 MLC Int... LG BH16NS40 Blu-ray Card Reader: Rosewill RDCR-11003 - 3.5" 74-in-1... 
CoolingOSMonitorKeyboard
Custom Ultra cool passive heatsink Microsoft Windows 10 Pro 64-bit ViewSonic XG2703-GS Black 27" 4ms (GTG) IPS G-S... Das Keyboard 4 Professional Mechanical Keyboard 
PowerCaseMouseMouse Pad
CORSAIR AXi Series AX1500i Digital 1500W 80 PLU... Corsair Obsidian 750D Black Aluminum / Steel AT... Logitech G900 Chaos Spectrum Logitech 
AudioOtherOtherOther
onboard Canon i-SENSYS LBP7680Cx (5089B014) Duplex 9600... Canon imageFORMULA DR-F120 (9017B002) 600 dpi U... Brother Personal Plain Paper Fax Machine, FAX-575 
  hide details  
Reply
post #13 of 16
It's bridge I bet. Let us know when new one arrives.
GA-P67A-UD7-B3
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7-B3 Gigabyte EVGA 580 3gig x2 Corsair Vengeance 16gig 16000mhz 
Hard DriveMonitorPowerCase
Crucial SSD x2 Raid 0 HP ZR30 30" Corsair ATX 1200 MM 
  hide details  
Reply
GA-P67A-UD7-B3
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7-B3 Gigabyte EVGA 580 3gig x2 Corsair Vengeance 16gig 16000mhz 
Hard DriveMonitorPowerCase
Crucial SSD x2 Raid 0 HP ZR30 30" Corsair ATX 1200 MM 
  hide details  
Reply
post #14 of 16
Sli isn't detected for me without bridge to the post above.
GA-P67A-UD7-B3
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7-B3 Gigabyte EVGA 580 3gig x2 Corsair Vengeance 16gig 16000mhz 
Hard DriveMonitorPowerCase
Crucial SSD x2 Raid 0 HP ZR30 30" Corsair ATX 1200 MM 
  hide details  
Reply
GA-P67A-UD7-B3
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7-B3 Gigabyte EVGA 580 3gig x2 Corsair Vengeance 16gig 16000mhz 
Hard DriveMonitorPowerCase
Crucial SSD x2 Raid 0 HP ZR30 30" Corsair ATX 1200 MM 
  hide details  
Reply
post #15 of 16
think its the card. have you tried each card to see if they boot properly?
Kiyu
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Z68-UD7-B3 2x Evga GTX 580 3GB Patriot Viper Xtreme @ 2133 
Hard DriveMonitorPowerCase
Crucial M4 256gb Asus VG236H CM Silent Pro Gold 1200w RV02 
  hide details  
Reply
Kiyu
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Z68-UD7-B3 2x Evga GTX 580 3GB Patriot Viper Xtreme @ 2133 
Hard DriveMonitorPowerCase
Crucial M4 256gb Asus VG236H CM Silent Pro Gold 1200w RV02 
  hide details  
Reply
post #16 of 16
Thread Starter 
Quote:
Originally Posted by pchow05 View Post
think its the card. have you tried each card to see if they boot properly?
How do I check that?

Both of them show up on the device manager.
My System
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-4820k ASUS Rampage IV black edition Zotac GTX 980 Amp! Edition Zotac GTX 980 Amp! Edition 
RAMHard DriveHard DriveHard Drive
Corsair Dominator Platinum 640GB WD Caviar Black 1 TB WD Caviar Green Samsung 840 Evo 
CoolingCoolingCoolingCooling
Alphacool NexXxoS Monsta 480 XSPC RX 360 Swiftech MCP655 x 2 EK GTX 980 
CoolingCoolingOSMonitor
EK GTX 980 EK Supremacy Windows 8.1 QNIX QX2710 
KeyboardPowerCaseMouse
Corsair K95 Seasonic Platinum 1000W CaseLabs STH10 Logitech G502 
AudioAudio
Mayflower O2 (AMP+DAC) Hifi-man HE-500 
  hide details  
Reply
My System
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-4820k ASUS Rampage IV black edition Zotac GTX 980 Amp! Edition Zotac GTX 980 Amp! Edition 
RAMHard DriveHard DriveHard Drive
Corsair Dominator Platinum 640GB WD Caviar Black 1 TB WD Caviar Green Samsung 840 Evo 
CoolingCoolingCoolingCooling
Alphacool NexXxoS Monsta 480 XSPC RX 360 Swiftech MCP655 x 2 EK GTX 980 
CoolingCoolingOSMonitor
EK GTX 980 EK Supremacy Windows 8.1 QNIX QX2710 
KeyboardPowerCaseMouse
Corsair K95 Seasonic Platinum 1000W CaseLabs STH10 Logitech G502 
AudioAudio
Mayflower O2 (AMP+DAC) Hifi-man HE-500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › SLI not detected - GTX 580