Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 295 help please!!
New Posts  All Forums:Forum Nav:

GTX 295 help please!! - Page 2

post #11 of 26
Quote:
Originally Posted by Moparman View Post
Yea I have used a gtx260,280 an even a old 8800gts.
Have you talked to the person who you bought it from? And what did they say?




Quote:
Originally Posted by Moparman View Post
Ok I took the the 295 to my uncles an put it in his dell. It works just fine in his.
If it works on his then the card's not the problem and it your system. You have to try and isolate what's causing the problem. It could be a lot of things, the PSU, your overclock, bad RAM, bad cables, etc...

Try isolating things to see what the problem is. Use your PSU in your uncle's computer and see if it works. Run on stock clocks for now and see if it's your overclock that's the problem. Check cables to see if they're fine.

Does it "lock up" and restart or does it blue screen?
Edited by i7monkey - 11/3/11 at 9:54pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
post #12 of 26
Thread Starter 
Locks up an restarts.
post #13 of 26
Thread Starter 
Ok finally I got a bsod.

NVLDDMKM.SYS
post #14 of 26
Quote:
Originally Posted by Moparman View Post
Ok finally I got a bsod.

NVLDDMKM.SYS
Try googling what that means and even do a search on OCN and see what it comes up with.

BSOD's can mean a lot of things.

http://www.overclock.net/nvidia-driv...ndows-7-a.html

And what else did the BSOD say?

See in this pic where is says "NVLDDMKM.SYS", look at the line above it read out what it gave you. In this picture it says STOP 0x116. What did it give you?




http://www.overclock.net/intel-cpus/...code-list.html

For example, see that 0x116 BSOD in the picture above? To see what the problem could be check out OCN's BSOD list (in the link above) and it'll tell you could be the problem.

According to list it says:

Quote:
0x116 = Low IOH (NB) voltage, GPU issue (most common when running multi-GPU/overclocking GPU)

Edited by i7monkey - 11/3/11 at 10:16pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
post #15 of 26
Thread Starter 
I will try to up the Nb voltage on this board. Have not seen the bsod again so not sure what else it said.
post #16 of 26
well, ive had a simliar problem with my 260, and my evga 295 i had for a bit.

What i learned was its a driver issue. Specifically the windows driver. Take a look see at my signature and properly clean the drivers. you should not have to bump the v/fsb if the board is at stock.
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
post #17 of 26
Thread Starter 
No change. Still hard locks. No blue screen. Im going to say that its the mobo im using.
post #18 of 26
Quote:
Originally Posted by Moparman View Post
No change. Still hard locks. No blue screen. Im going to say that its the mobo im using.
you did all of that tutorial in 2 minutes?
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
post #19 of 26
Thread Starter 
I have been trouble shooting this all nigh. it works in a Dell perfect ran many benchmarks overclocked it an still had no issues. But once it goes back into this biostar TF 8200 A2+ Am2+ board it has problems. Im thinking for sure its that this board doesn't like multi gpu cards. Will have my 2paypal 295 soon along with my ud3. So will see then how they work.
post #20 of 26
maybe a problem with your PSU...though i don't see why a 1000w unit wouldn't handle a 295
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 295 help please!!