Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › No sound from my center channel speaker in Ubuntu 11.10
New Posts  All Forums:Forum Nav:

No sound from my center channel speaker in Ubuntu 11.10

post #1 of 4
Thread Starter 
I have Ubuntu 11.10 installed. I had a rocketfish soundcard which I destroyed, and went went back to using my onboard sound. I had fooled around by installing OSS in an attempt to get the rocketfish working, but now there is no sound coming from the center channel even though I have the 5.1 sound selected in the sound settings. I am pretty sure I switched back to using ALSA. If someone can point me to the linux compendium which shows me how I can tell which sound system I am using, thanks.

To be sure it worked, I booted up a live CD of 11.10 and the center channel works, but I can't find ANY way to adjust the levels of each of the channels. When I try to pen up Gnome ALSA mixer, of course nothing happens.
Edited by aweir - 11/3/11 at 8:47pm
post #2 of 4
so are you still using OSS, Alsa or pulse? cause ubuntu by default comes with pulse, and you handle all your volume settings thru the pulse volume meter (should be in the panel at the top on the right hand side.)

It would explain why it works in the livecd, since the livecd would be outputting thru pulse.
Bazinga Punk
(12 items)
 
ooh shiny!
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon 3440 AsRock P55 extreme Evga 8800 GT 512 MB Gskill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Blue Antec Khuler 620 Ubuntu 11.10 Asus vw264H 
KeyboardPowerCaseMouse
GIGABYTE KM7600 CORSAIR TX 650 Cooler Master 590 GIGABYTE GM-M6800 
CPUMotherboardGraphicsRAM
Intel Core I5 6500 Gigabyte z170xp-SLI Nvidia 970gtx Corsair 16gb ddr4 2666mhz  
Hard DriveOS
250gb Samsung Evo 850 Windows 10 & Ubuntu 15.10 
  hide details  
Reply
Bazinga Punk
(12 items)
 
ooh shiny!
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon 3440 AsRock P55 extreme Evga 8800 GT 512 MB Gskill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Blue Antec Khuler 620 Ubuntu 11.10 Asus vw264H 
KeyboardPowerCaseMouse
GIGABYTE KM7600 CORSAIR TX 650 Cooler Master 590 GIGABYTE GM-M6800 
CPUMotherboardGraphicsRAM
Intel Core I5 6500 Gigabyte z170xp-SLI Nvidia 970gtx Corsair 16gb ddr4 2666mhz  
Hard DriveOS
250gb Samsung Evo 850 Windows 10 & Ubuntu 15.10 
  hide details  
Reply
post #3 of 4
Thread Starter 
Wow thanks. For some reason I could only see ALSA mixer, until I searched for Pulse. Now I have adjusted the center channel and it works now.
post #4 of 4
Quote:
Originally Posted by aweir View Post
wow thanks. For some reason i could only see alsa mixer, until i searched for pulse. Now i have adjusted the center channel and it works now.
np
Bazinga Punk
(12 items)
 
ooh shiny!
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon 3440 AsRock P55 extreme Evga 8800 GT 512 MB Gskill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Blue Antec Khuler 620 Ubuntu 11.10 Asus vw264H 
KeyboardPowerCaseMouse
GIGABYTE KM7600 CORSAIR TX 650 Cooler Master 590 GIGABYTE GM-M6800 
CPUMotherboardGraphicsRAM
Intel Core I5 6500 Gigabyte z170xp-SLI Nvidia 970gtx Corsair 16gb ddr4 2666mhz  
Hard DriveOS
250gb Samsung Evo 850 Windows 10 & Ubuntu 15.10 
  hide details  
Reply
Bazinga Punk
(12 items)
 
ooh shiny!
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon 3440 AsRock P55 extreme Evga 8800 GT 512 MB Gskill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Blue Antec Khuler 620 Ubuntu 11.10 Asus vw264H 
KeyboardPowerCaseMouse
GIGABYTE KM7600 CORSAIR TX 650 Cooler Master 590 GIGABYTE GM-M6800 
CPUMotherboardGraphicsRAM
Intel Core I5 6500 Gigabyte z170xp-SLI Nvidia 970gtx Corsair 16gb ddr4 2666mhz  
Hard DriveOS
250gb Samsung Evo 850 Windows 10 & Ubuntu 15.10 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Linux, Unix
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › No sound from my center channel speaker in Ubuntu 11.10