Overclock.net › Forums › AMD › AMD - General › Friend is having some RAM problems please help
New Posts  All Forums:Forum Nav:

Friend is having some RAM problems please help

post #1 of 17
Thread Starter 
Ok, well my friend has two sticks of generic ddr3 1600 ram. They used to be fine, but now he gets constant BSODs, to the point where he can't even get to the windows 7 logon. The message it always says is Page fault in non paged area. He's got memtest 86 4.0 burned to a disk already, and so when he boots this up and it runs and IF it finds errors, does memtest actually fix the problems or does it only report that there are problems?
post #2 of 17
only report issue's
post #3 of 17
It tells you whether the sticks are borked or not (not necessarily if the settings are unstable in the OS). Have the timings and voltage been set correctly?
post #4 of 17
Thread Starter 
Well, he tried to reseat the ram sticks in a different order(only has two slots on his mobo) now when he boots up his comp, nothing displays and he gets a constant beeping. Anyone know the problem?

edit:

also, would taking out the bios battery do anything? He hasn't really changed anything in the bios at all, everything at default. Not sure if this would help/hurt him.
Edited by venomblade - 11/3/11 at 10:09pm
post #5 of 17
Thread Starter 
Well my friend was getting constant BSODs, the Page memory in a non paged area or w/e, so he reseated his ram, and was getting constant beeps, but it turned out he hadn't pushed the ram down all the way so he did it again and then they clicked, and no more beeps. But now, nothing displays when he starts his computer up. He's tried reseating the ram again/gpu, and bios battery, but nothing...what can he do to fix this?
post #6 of 17
Try pulling some of it back out? I've seen memory sticks get killed because they weren't fully inserted.
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
2600K @ 4.7GHz Asus P8P67 B3 GTX 580 EVGA Hydro Copper 2 GTX 580 EVGA  
RAMHard DriveOptical DriveOS
4x4GB G.Skill Ripjaws bunch of 'em Blu-Ray For movies Windows 8.1 
MonitorMonitorKeyboardPower
24.4" Hans G HH251 X2 Yamakasi DS270  Blah 1000watt Super Flower 
CaseMouseMouse PadAudio
Built into Desk Microsoft SideWinder X8 Comfy one... Creative Extreme Gamer 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
2600K @ 4.7GHz Asus P8P67 B3 GTX 580 EVGA Hydro Copper 2 GTX 580 EVGA  
RAMHard DriveOptical DriveOS
4x4GB G.Skill Ripjaws bunch of 'em Blu-Ray For movies Windows 8.1 
MonitorMonitorKeyboardPower
24.4" Hans G HH251 X2 Yamakasi DS270  Blah 1000watt Super Flower 
CaseMouseMouse PadAudio
Built into Desk Microsoft SideWinder X8 Comfy one... Creative Extreme Gamer 
  hide details  
Reply
post #7 of 17
Thread Starter 
? He properly reseated the ram back in and that's what stopped the constant beeping that he was getting before.
post #8 of 17
That page fault error is more usually bad hard drive or corrupt OS. Bad RAM usually makes the computer beep or not come on at all.
Maximum Dwarf
(15 items)
 
Density!
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k ASUS MAXIMUS IV GENE HD7970 Gen 1 Ripjaws Z 2x8GB 2133MHz 
Hard DriveHard DriveOptical DriveCooling
1TB RE4 2x3TB WD Red LG 10x BD-R Corsair H80i w/push pull 
OSMonitorKeyboardPower
Win 7 Ultimate 3x 1920x1080 LG IPS displays. Razer Mass Effect 3 Blackwidow Ultimate Cooler Master Silent Pro M850 
CaseMouseMouse Pad
Silverstone TJ08B-E R.A.T. 7 An ergonomic one 
CPUMotherboardRAMHard Drive
i7 3770k Gigabyte Sniper M3 1155 mATX CORSAIR Vengeance 8GB (2 x 4GB) 1600MHz 1TB WD RE4 
Hard DriveHard DriveHard DriveHard Drive
2TB WD Red 2TB WD Red 4TB WD Red 4TB WD Red 
PowerCaseAudioOther
750W Seasonic Gold Fractal Node 804 5.1 Definitive Def Tech PERC 5i RAID card w/ BBU (LSI Firmware) 
  hide details  
Reply
Maximum Dwarf
(15 items)
 
Density!
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k ASUS MAXIMUS IV GENE HD7970 Gen 1 Ripjaws Z 2x8GB 2133MHz 
Hard DriveHard DriveOptical DriveCooling
1TB RE4 2x3TB WD Red LG 10x BD-R Corsair H80i w/push pull 
OSMonitorKeyboardPower
Win 7 Ultimate 3x 1920x1080 LG IPS displays. Razer Mass Effect 3 Blackwidow Ultimate Cooler Master Silent Pro M850 
CaseMouseMouse Pad
Silverstone TJ08B-E R.A.T. 7 An ergonomic one 
CPUMotherboardRAMHard Drive
i7 3770k Gigabyte Sniper M3 1155 mATX CORSAIR Vengeance 8GB (2 x 4GB) 1600MHz 1TB WD RE4 
Hard DriveHard DriveHard DriveHard Drive
2TB WD Red 2TB WD Red 4TB WD Red 4TB WD Red 
PowerCaseAudioOther
750W Seasonic Gold Fractal Node 804 5.1 Definitive Def Tech PERC 5i RAID card w/ BBU (LSI Firmware) 
  hide details  
Reply
post #9 of 17
Does the computer POST? Is there any video during POST? Does he have the monitor plugged in? (I did that once )

He may have damaged his RAM when he didn't have it in all the way. Do you have any known good sticks that you could try? Have you tried removing/unplugging everything accept the GPU and one stick of RAM?
post #10 of 17
Thread Starter 
Quote:
Originally Posted by Nick2253 View Post
Does the computer POST? Is there any video during POST? Does he have the monitor plugged in? (I did that once )

He may have damaged his RAM when he didn't have it in all the way. Do you have any known good sticks that you could try? Have you tried removing/unplugging everything accept the GPU and one stick of RAM?
Nothing is displayed at all, so it doesn't post. Doesn't have any other sticks to try, but he's probably gonna get 8gb of gskill snipers soon. He's tried one stick by itself for both sticks but still nothing..
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Friend is having some RAM problems please help