Overclock.net › Forums › Graphics Cards › NVIDIA › gtx 560 ti dying?
New Posts  All Forums:Forum Nav:

gtx 560 ti dying?

post #1 of 16
Thread Starter 
Yesterday, my nvidia drivers would crash everytime i open up a game, but everything else works. so i reinstalled the drivers 3-4 times and it started working again.

but my card idles from 38c at 100 fan speed.. is it overheating?
sig rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.4ghz ASRock P67 Extreme4 (B3) Gigabyte GTX 560 Ti SoC Patriot Viper DDR3 2x4gb 1600 MHZ CL9 
Hard DriveHard DriveHard DriveOS
WD 500GB BLACK Samsung 840 Maxtor 320 GB Windows 7 Home Prenium 64 bit 
MonitorMonitorKeyboardPower
ASUS VS247 Samsung BX2431 Razer BlackWidow OCZ STEALTHXSTREAM 2 600W 
CaseMouseMouse PadAudio
COOLERMASTER HAF 922 Logitech G9X SteelSeries QcK Creative X-Fi Titanium Fatality - Audio Techn... 
  hide details  
Reply
sig rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.4ghz ASRock P67 Extreme4 (B3) Gigabyte GTX 560 Ti SoC Patriot Viper DDR3 2x4gb 1600 MHZ CL9 
Hard DriveHard DriveHard DriveOS
WD 500GB BLACK Samsung 840 Maxtor 320 GB Windows 7 Home Prenium 64 bit 
MonitorMonitorKeyboardPower
ASUS VS247 Samsung BX2431 Razer BlackWidow OCZ STEALTHXSTREAM 2 600W 
CaseMouseMouse PadAudio
COOLERMASTER HAF 922 Logitech G9X SteelSeries QcK Creative X-Fi Titanium Fatality - Audio Techn... 
  hide details  
Reply
post #2 of 16
You should give us your load temps with Furmark. 38C seems alittle higher than normal if the fan is at 100% during idle.
    
CPUMotherboardGraphicsRAM
Intel 2600k (Stock) Asus Maximus Gene V  Powercolor AX6850 Passive Cooler Gskill Ripjaws DDR3 1600MHz 
Hard DriveOptical DriveCoolingOS
OCZ Vertex II 90GB External Noctua NH-D14 Windows 7 Pro 64bit 
MonitorKeyboardPowerCase
Gone Microsoft Ergonomic 4000 Keyboard Corsair AX850 Silverstone FT03B 
MouseMouse Pad
Logitech G500 Black Normal 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2600k (Stock) Asus Maximus Gene V  Powercolor AX6850 Passive Cooler Gskill Ripjaws DDR3 1600MHz 
Hard DriveOptical DriveCoolingOS
OCZ Vertex II 90GB External Noctua NH-D14 Windows 7 Pro 64bit 
MonitorKeyboardPowerCase
Gone Microsoft Ergonomic 4000 Keyboard Corsair AX850 Silverstone FT03B 
MouseMouse Pad
Logitech G500 Black Normal 
  hide details  
Reply
post #3 of 16
Thread Starter 
rgr dat, downloading now
sig rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.4ghz ASRock P67 Extreme4 (B3) Gigabyte GTX 560 Ti SoC Patriot Viper DDR3 2x4gb 1600 MHZ CL9 
Hard DriveHard DriveHard DriveOS
WD 500GB BLACK Samsung 840 Maxtor 320 GB Windows 7 Home Prenium 64 bit 
MonitorMonitorKeyboardPower
ASUS VS247 Samsung BX2431 Razer BlackWidow OCZ STEALTHXSTREAM 2 600W 
CaseMouseMouse PadAudio
COOLERMASTER HAF 922 Logitech G9X SteelSeries QcK Creative X-Fi Titanium Fatality - Audio Techn... 
  hide details  
Reply
sig rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.4ghz ASRock P67 Extreme4 (B3) Gigabyte GTX 560 Ti SoC Patriot Viper DDR3 2x4gb 1600 MHZ CL9 
Hard DriveHard DriveHard DriveOS
WD 500GB BLACK Samsung 840 Maxtor 320 GB Windows 7 Home Prenium 64 bit 
MonitorMonitorKeyboardPower
ASUS VS247 Samsung BX2431 Razer BlackWidow OCZ STEALTHXSTREAM 2 600W 
CaseMouseMouse PadAudio
COOLERMASTER HAF 922 Logitech G9X SteelSeries QcK Creative X-Fi Titanium Fatality - Audio Techn... 
  hide details  
Reply
post #4 of 16
Try uninstalling the drivers and then booting into safe mode and use Driver Sweeper to remove all traces of drivers. Then reinstall the latest stable drivers 285.xx. See if that helps at all.
post #5 of 16
Thread Starter 
i got 78c den it crashed and say open gl lost connections please reduce workload or some **** http://nvidia.custhelp.com/app/answers/detail/a_id/3007
sig rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.4ghz ASRock P67 Extreme4 (B3) Gigabyte GTX 560 Ti SoC Patriot Viper DDR3 2x4gb 1600 MHZ CL9 
Hard DriveHard DriveHard DriveOS
WD 500GB BLACK Samsung 840 Maxtor 320 GB Windows 7 Home Prenium 64 bit 
MonitorMonitorKeyboardPower
ASUS VS247 Samsung BX2431 Razer BlackWidow OCZ STEALTHXSTREAM 2 600W 
CaseMouseMouse PadAudio
COOLERMASTER HAF 922 Logitech G9X SteelSeries QcK Creative X-Fi Titanium Fatality - Audio Techn... 
  hide details  
Reply
sig rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.4ghz ASRock P67 Extreme4 (B3) Gigabyte GTX 560 Ti SoC Patriot Viper DDR3 2x4gb 1600 MHZ CL9 
Hard DriveHard DriveHard DriveOS
WD 500GB BLACK Samsung 840 Maxtor 320 GB Windows 7 Home Prenium 64 bit 
MonitorMonitorKeyboardPower
ASUS VS247 Samsung BX2431 Razer BlackWidow OCZ STEALTHXSTREAM 2 600W 
CaseMouseMouse PadAudio
COOLERMASTER HAF 922 Logitech G9X SteelSeries QcK Creative X-Fi Titanium Fatality - Audio Techn... 
  hide details  
Reply
post #6 of 16
Thread Starter 
that is with 2xmsaa
sig rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.4ghz ASRock P67 Extreme4 (B3) Gigabyte GTX 560 Ti SoC Patriot Viper DDR3 2x4gb 1600 MHZ CL9 
Hard DriveHard DriveHard DriveOS
WD 500GB BLACK Samsung 840 Maxtor 320 GB Windows 7 Home Prenium 64 bit 
MonitorMonitorKeyboardPower
ASUS VS247 Samsung BX2431 Razer BlackWidow OCZ STEALTHXSTREAM 2 600W 
CaseMouseMouse PadAudio
COOLERMASTER HAF 922 Logitech G9X SteelSeries QcK Creative X-Fi Titanium Fatality - Audio Techn... 
  hide details  
Reply
sig rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.4ghz ASRock P67 Extreme4 (B3) Gigabyte GTX 560 Ti SoC Patriot Viper DDR3 2x4gb 1600 MHZ CL9 
Hard DriveHard DriveHard DriveOS
WD 500GB BLACK Samsung 840 Maxtor 320 GB Windows 7 Home Prenium 64 bit 
MonitorMonitorKeyboardPower
ASUS VS247 Samsung BX2431 Razer BlackWidow OCZ STEALTHXSTREAM 2 600W 
CaseMouseMouse PadAudio
COOLERMASTER HAF 922 Logitech G9X SteelSeries QcK Creative X-Fi Titanium Fatality - Audio Techn... 
  hide details  
Reply
post #7 of 16
38c does seem pretty high especially in a CM 922 case.

Are the 200mm fans to your case running at high speed?

What are the ambient room temperatures?

Are you using MSI afterburner to check temps and voltage?
White Knight
(0 items)
  
Reply
White Knight
(0 items)
  
Reply
post #8 of 16
Thread Starter 
i have all my fans running at full speed, and they are all intake with only th e back as exhaust, the 200 m fan is onthe side, should i switch it back? i don't know my ambient room temperatures, but i freeze my ass off when im outside, but when im sleeping... i sleep with the fan on,shirtless and the window open!
sig rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.4ghz ASRock P67 Extreme4 (B3) Gigabyte GTX 560 Ti SoC Patriot Viper DDR3 2x4gb 1600 MHZ CL9 
Hard DriveHard DriveHard DriveOS
WD 500GB BLACK Samsung 840 Maxtor 320 GB Windows 7 Home Prenium 64 bit 
MonitorMonitorKeyboardPower
ASUS VS247 Samsung BX2431 Razer BlackWidow OCZ STEALTHXSTREAM 2 600W 
CaseMouseMouse PadAudio
COOLERMASTER HAF 922 Logitech G9X SteelSeries QcK Creative X-Fi Titanium Fatality - Audio Techn... 
  hide details  
Reply
sig rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.4ghz ASRock P67 Extreme4 (B3) Gigabyte GTX 560 Ti SoC Patriot Viper DDR3 2x4gb 1600 MHZ CL9 
Hard DriveHard DriveHard DriveOS
WD 500GB BLACK Samsung 840 Maxtor 320 GB Windows 7 Home Prenium 64 bit 
MonitorMonitorKeyboardPower
ASUS VS247 Samsung BX2431 Razer BlackWidow OCZ STEALTHXSTREAM 2 600W 
CaseMouseMouse PadAudio
COOLERMASTER HAF 922 Logitech G9X SteelSeries QcK Creative X-Fi Titanium Fatality - Audio Techn... 
  hide details  
Reply
post #9 of 16
maybe you had the same card as the one i got. bought a gtx 560 Ti a few month ago. it overclocks like %#@#. can't get past 20mhz and it's unstable at stock settings. I had to bump the voltage a bit to make it stable. I was really dissapointed with that card. the worst card I've ever bought in years.and I was expecting great things from it coz all the reviews I've read they overclock great. sold in a couple of weeks

try bumping up the voltage a bit
post #10 of 16
Quote:
Originally Posted by jprovido View Post
maybe you had the same card as the one i got. bought a gtx 560 Ti a few month ago. it overclocks like %#@#. can't get past 20mhz and it's unstable at stock settings. I had to bump the voltage a bit to make it stable. I was really dissapointed with that card. the worst card I've ever bought in years.and I was expecting great things from it coz all the reviews I've read they overclock great. sold in a couple of weeks

try bumping up the voltage a bit
Yeah, I got a ****ty 560 ti too. Maybe the last few runs of it were the crap cards.
First Homebuild
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 BE Gigabyte 970-UD3 GTX 560 TI 4GB crucial 
Hard DriveOptical DriveOSMonitor
WD 1TB Caviar Green Asus DVD-RW Windows 7 Ultimate 64bit Samsung SA350 
PowerCase
Xigmatek NRP 600 Coolermaster Elite 430 
  hide details  
Reply
First Homebuild
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 BE Gigabyte 970-UD3 GTX 560 TI 4GB crucial 
Hard DriveOptical DriveOSMonitor
WD 1TB Caviar Green Asus DVD-RW Windows 7 Ultimate 64bit Samsung SA350 
PowerCase
Xigmatek NRP 600 Coolermaster Elite 430 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › gtx 560 ti dying?