Overclock.net › Forums › Cooling › Water Cooling › CPU overheat?
New Posts  All Forums:Forum Nav:

CPU overheat?

post #1 of 10
Thread Starter 
my pc won't boot up after I installed water cooling. when I jump start the psu, the water loop seems to be fine. then I connect to my motherboard few hours later. then this issue occur. it boots awhile then go off again. what could causes the problem?
Maximus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600k Asus Maximus IV Extreme-Z Asus GTX 580 Direct CU II Corsair Vengeance CMZ8GX3M2A1600C8 8GB (2x4GB)DDR3 
Hard DriveOptical DriveOSPower
Seagate 1 TB and OCZ Vertex 2 120GB SSD LG Blu-Ray Writer Windows 7 Ultimate 64-bit Corsair AX 1200 
Case
Cooler Master HAF X 
  hide details  
Reply
Maximus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600k Asus Maximus IV Extreme-Z Asus GTX 580 Direct CU II Corsair Vengeance CMZ8GX3M2A1600C8 8GB (2x4GB)DDR3 
Hard DriveOptical DriveOSPower
Seagate 1 TB and OCZ Vertex 2 120GB SSD LG Blu-Ray Writer Windows 7 Ultimate 64-bit Corsair AX 1200 
Case
Cooler Master HAF X 
  hide details  
Reply
post #2 of 10
Sounds like overheating. Reseat the CPU block.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 p55-GD65 Sapphire Vapor-X 5750 2x2GB G-Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
500GB WD Caviar Black Sony Optiarc Windows 7 Acer H233Hbmid 23" 
KeyboardPowerCaseMouse
Saitek Eclipse II Kingwin LZ-750 NZXT Tempest Evo Razer DeathAdder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 p55-GD65 Sapphire Vapor-X 5750 2x2GB G-Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
500GB WD Caviar Black Sony Optiarc Windows 7 Acer H233Hbmid 23" 
KeyboardPowerCaseMouse
Saitek Eclipse II Kingwin LZ-750 NZXT Tempest Evo Razer DeathAdder 
  hide details  
Reply
post #3 of 10
Thread Starter 
I have done reseating . still the same issue
Maximus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600k Asus Maximus IV Extreme-Z Asus GTX 580 Direct CU II Corsair Vengeance CMZ8GX3M2A1600C8 8GB (2x4GB)DDR3 
Hard DriveOptical DriveOSPower
Seagate 1 TB and OCZ Vertex 2 120GB SSD LG Blu-Ray Writer Windows 7 Ultimate 64-bit Corsair AX 1200 
Case
Cooler Master HAF X 
  hide details  
Reply
Maximus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600k Asus Maximus IV Extreme-Z Asus GTX 580 Direct CU II Corsair Vengeance CMZ8GX3M2A1600C8 8GB (2x4GB)DDR3 
Hard DriveOptical DriveOSPower
Seagate 1 TB and OCZ Vertex 2 120GB SSD LG Blu-Ray Writer Windows 7 Ultimate 64-bit Corsair AX 1200 
Case
Cooler Master HAF X 
  hide details  
Reply
post #4 of 10
Quote:
Originally Posted by M.IV.E View Post
my pc won't boot up after I installed water cooling. when I jump start the psu, the water loop seems to be fine. then I connect to my motherboard few hours later. then this issue occur. it boots awhile then go off again. what could causes the problem?
Silly question, but did you remember to use thermal paste/grease between the CPU block and the processor? Also, you state that it "boots awhile", does this mean you are getting into windows and after some games/surfing/et cetera, it shuts off?
Sandeh Bridge
(27 items)
 
SandehPad
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 Deluxe EVGA Geforce 580 FTW HC2 (SLI) Mushkin 996997 
Hard DriveHard DriveOptical DriveCooling
Corsair F90 SSD Samsung Spinpoint F3 LiteOn DVD EK Full Nickel CPU Block 
CoolingCoolingCoolingCooling
EK Spin-Bay Reservoir Swiftech MCP-650 Pump Bitspower Fittings 1/2"ID x 3/4" OD Primochill Tubing (UV Green) 1/2"ID x 3/4" OD 
CoolingCoolingCoolingOS
Swiftech Hydroropper II GPU Waterblocks (x2) HWL Black Ice GTX 360 Radiator HWL Black Ice GTX 120 Radiator Windows 7 Ultimate x64 sp1 
MonitorKeyboardPowerCase
Samsung ToC P2770H M$ 4000 Ergo-nom-nom-ic Corsair AX1200 HAF X Nvidia Edition 
MouseMouse PadAudioAudio
Logitech G9X Belkin FTW Asus Essence STX  Onkyo TX-SR309 
AudioAudioOther
Polk Series II Monitor40 speakers Velodyne CT-120 Sub Lamptron FC-5 Fan Controller 
CPUMotherboardGraphicsGraphics
i7-2720QM Lenovo 42762QU/Intel QM67 chipset Nvidia Quadro 2000M Intel HD 3000 
RAMHard DriveHard DriveOptical Drive
Kingston HyperX DDR3 SoDIMM 1600Mhz Mushkin Enhanced Chronos Deluxe SSD Seagate Storage Sony Optiarc 
CoolingOSMonitorPower
Stock :x Windows 7 Professional Lenovo 15.6" 1920x1080 FHD 175W Brick of DOOM 
CaseMouseAudio
Thinkpad Roll-Cage Microsoft Bluetooth 5000 Conexant 20672  
  hide details  
Reply
Sandeh Bridge
(27 items)
 
SandehPad
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 Deluxe EVGA Geforce 580 FTW HC2 (SLI) Mushkin 996997 
Hard DriveHard DriveOptical DriveCooling
Corsair F90 SSD Samsung Spinpoint F3 LiteOn DVD EK Full Nickel CPU Block 
CoolingCoolingCoolingCooling
EK Spin-Bay Reservoir Swiftech MCP-650 Pump Bitspower Fittings 1/2"ID x 3/4" OD Primochill Tubing (UV Green) 1/2"ID x 3/4" OD 
CoolingCoolingCoolingOS
Swiftech Hydroropper II GPU Waterblocks (x2) HWL Black Ice GTX 360 Radiator HWL Black Ice GTX 120 Radiator Windows 7 Ultimate x64 sp1 
MonitorKeyboardPowerCase
Samsung ToC P2770H M$ 4000 Ergo-nom-nom-ic Corsair AX1200 HAF X Nvidia Edition 
MouseMouse PadAudioAudio
Logitech G9X Belkin FTW Asus Essence STX  Onkyo TX-SR309 
AudioAudioOther
Polk Series II Monitor40 speakers Velodyne CT-120 Sub Lamptron FC-5 Fan Controller 
CPUMotherboardGraphicsGraphics
i7-2720QM Lenovo 42762QU/Intel QM67 chipset Nvidia Quadro 2000M Intel HD 3000 
RAMHard DriveHard DriveOptical Drive
Kingston HyperX DDR3 SoDIMM 1600Mhz Mushkin Enhanced Chronos Deluxe SSD Seagate Storage Sony Optiarc 
CoolingOSMonitorPower
Stock :x Windows 7 Professional Lenovo 15.6" 1920x1080 FHD 175W Brick of DOOM 
CaseMouseAudio
Thinkpad Roll-Cage Microsoft Bluetooth 5000 Conexant 20672  
  hide details  
Reply
post #5 of 10
don't know what cpu block you used but the rasa and raystorm have a plastic covering the cpu block did you remove it
swimming haf-x
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.7 1.37 v asus p8p67 deluxe vtx3d black HD 7870 kiningston hyper x 1600 
Hard DriveCoolingCoolingOS
hitachi xspc raystorm phobya 360 Ek-vga Bridge edition  windows 7 ultimate 
MonitorPowerCaseMouse
aoc 23.5" mushkin joules 800w coolermaster HaF-X gigabyte 
  hide details  
Reply
swimming haf-x
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.7 1.37 v asus p8p67 deluxe vtx3d black HD 7870 kiningston hyper x 1600 
Hard DriveCoolingCoolingOS
hitachi xspc raystorm phobya 360 Ek-vga Bridge edition  windows 7 ultimate 
MonitorPowerCaseMouse
aoc 23.5" mushkin joules 800w coolermaster HaF-X gigabyte 
  hide details  
Reply
post #6 of 10
make sure the pump is pumping
post #7 of 10
How did you put the thermal paste on? Also, what everyone else said lol. Seems like an overheating issue.

Check plastic cover is removed.
Check pump is pumping
Make sure you dont have any kinks

As you have reseated i assume you done the above. If you havent, try using the pea sized dot method to apply the thermal paste.

Could be an issue with the block itself? Did you buy it new? Have you flushed out the rad?

Just trying to get more facts so you can get more help easily.
My Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8 1.256v Asus P6tD Deluxe ATI 5870 12GB Corsair 1600MHz DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 500GB 1TB + 500GB HDD LG Bluray Writer + DVD RW Noctua u12p 
OSMonitorKeyboardPower
Windows 10 64Bit Dell u2711 Blackwidow Ultimate EVGA Supernova G2 650w 
CaseMouseAudio
Coolermaster HAF 932 Deathadder 3500dpi KRK Rokit RP6 
  hide details  
Reply
My Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8 1.256v Asus P6tD Deluxe ATI 5870 12GB Corsair 1600MHz DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 500GB 1TB + 500GB HDD LG Bluray Writer + DVD RW Noctua u12p 
OSMonitorKeyboardPower
Windows 10 64Bit Dell u2711 Blackwidow Ultimate EVGA Supernova G2 650w 
CaseMouseAudio
Coolermaster HAF 932 Deathadder 3500dpi KRK Rokit RP6 
  hide details  
Reply
post #8 of 10
some pics would be nice
post #9 of 10
Just noticed two posts...probably overkill. But yeah pics would be nice that might help narrow it down.
post #10 of 10
Either your CPU is overheating or possible your system is getting shorted out. Did you install the cpu back plate correctly?
The 2600k
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600k GA-Z68XP-UD4 MSI ATI 6950(unlocked) XFX ATI 6950(unlocked) 
RAMHard DriveHard DriveCooling
Mushkin 997015 8GB(2x4GB) DDR3 PC3-17000 10-11-... Crucial M4 128GB SSD Western Digital Caviar Black 500GB Custom Watercooled 
OSMonitorMonitorKeyboard
Microsoft Windows 7 Ultimate Viewsonic VX2739wm Viewsonic VX2739wm Logitech G15(original) 
PowerCaseMouseMouse Pad
Coolermaster Silent Pro M 1000 DangerDen Torture Rack Razer Diamondback Everglide Titan 
Audio
Creative xFi Titanium 
  hide details  
Reply
The 2600k
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600k GA-Z68XP-UD4 MSI ATI 6950(unlocked) XFX ATI 6950(unlocked) 
RAMHard DriveHard DriveCooling
Mushkin 997015 8GB(2x4GB) DDR3 PC3-17000 10-11-... Crucial M4 128GB SSD Western Digital Caviar Black 500GB Custom Watercooled 
OSMonitorMonitorKeyboard
Microsoft Windows 7 Ultimate Viewsonic VX2739wm Viewsonic VX2739wm Logitech G15(original) 
PowerCaseMouseMouse Pad
Coolermaster Silent Pro M 1000 DangerDen Torture Rack Razer Diamondback Everglide Titan 
Audio
Creative xFi Titanium 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › CPU overheat?