Overclock.net › Forums › Graphics Cards › AMD/ATI › MSI Twin Frozr III 2GB Help
New Posts  All Forums:Forum Nav:

MSI Twin Frozr III 2GB Help - Page 2

post #11 of 17
Thread Starter 
Ok thanks man ill try that. Any idea why im getting all these errors though

Sent from my DROID3
post #12 of 17
Quote:
Originally Posted by x1x50Jayx1x View Post
Ok thanks man ill try that. Any idea why im getting all these errors though

Sent from my DROID3
I could only guess it is compatibility issue and maybe your PSU. At this point I am not really sure as don't have first-hand experience with the board you are using.

Update motherboard BIOS if you haven't.


Edit:

Please make sure you supply the motherboard with enough power such as the 4-pin molex. Just make sure all are connected.


....
Edited by Ken1649 - 11/6/11 at 10:58am
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #13 of 17
Hi x1x50,

Since it is hapening on all the boards and you have pretty much eliminated everything else are you sure your RAM modules good and seated completely. I have a Gigabyte board that I was ready to RMA thne I reated the RAM mosules and BINGO it started right up.
Worth a try if nx/ding else.
Good luck and hope you get it sorted.
    
CPUMotherboardGraphicsRAM
I7 2600K Asus P8Z68 V pro GEN3 MSI TFIII R6950 G-Skill 12800 1600 8 gig 
Hard DriveOptical DriveOSMonitor
Seagate 1.5 Tbyte Barracuda LG Bluray burner and MSI DVD burner Windows 7 HP 64 Philips 6704/D7 42" 
KeyboardPowerCaseMouse
Logitech MK 710 Corsair HX 750 CoolerMaster HAF 932 Logitech Pro Wave wireless 
AudioOther
Onkyo HB 6200 Crucial M4 64 gig SSD for IRST Caching 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I7 2600K Asus P8Z68 V pro GEN3 MSI TFIII R6950 G-Skill 12800 1600 8 gig 
Hard DriveOptical DriveOSMonitor
Seagate 1.5 Tbyte Barracuda LG Bluray burner and MSI DVD burner Windows 7 HP 64 Philips 6704/D7 42" 
KeyboardPowerCaseMouse
Logitech MK 710 Corsair HX 750 CoolerMaster HAF 932 Logitech Pro Wave wireless 
AudioOther
Onkyo HB 6200 Crucial M4 64 gig SSD for IRST Caching 
  hide details  
Reply
post #14 of 17
Things to try:

1. Move the card from PCIe x16 to the second PCIe x4.
2. Boot with one stick of RAM and test every DIMM slot. Do the same with every stick.
3. Boot with/without keyboard and mouse.
4. If you have another card, try it on this board.
5. Try the card in another system.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #15 of 17
Thread Starter 
Nothing seems to be working btw. Should I just rma the card?

I just found another post on the same issue, I'm pretty sure mine and his card are having the exact same issue. This is the second MSI product I have had an issue with.

I am getting real disappointed building computers.
post #16 of 17
I would RMA it Jay, since i got two same cards as you last week and both works fine in single or Crossfire mode. Perhaps you killed the card by accident (static charge). It happens to anyone from time to time.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K Sapphire Pure Black P67 Hydra ATI Radeon 6950 TRIFIRE 8GB DDR3 Corsair Vengeance XMP 1866Mhz 
Hard DriveOSMonitorPower
128GB SSD Crucial M4 Windows 7 x64 22" LG IPS226V-PN OCZ ZX Series 1000W Gold 
CaseMouse
Cooler Master HAF Tower RC-932 Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K Sapphire Pure Black P67 Hydra ATI Radeon 6950 TRIFIRE 8GB DDR3 Corsair Vengeance XMP 1866Mhz 
Hard DriveOSMonitorPower
128GB SSD Crucial M4 Windows 7 x64 22" LG IPS226V-PN OCZ ZX Series 1000W Gold 
CaseMouse
Cooler Master HAF Tower RC-932 Logitech MX518 
  hide details  
Reply
post #17 of 17
Quote:
Originally Posted by x1x50Jayx1x View Post
Nothing seems to be working btw. Should I just rma the card?

I just found another post on the same issue, I'm pretty sure mine and his card are having the exact same issue. This is the second MSI product I have had an issue with.

I am getting real disappointed building computers.
If you can test the card in your friend system and it doesn't work then RMA, to avoid the third RMA with the same issues again.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › MSI Twin Frozr III 2GB Help