Overclock.net › Forums › Intel › Intel Motherboards › Motherboard Problems... Again
New Posts  All Forums:Forum Nav:

Motherboard Problems... Again

post #1 of 8
Thread Starter 
System has been up and running now for ~2 weeks

ASRock extreme4 gen3.

Been having issues installing w7 onto a GPT drive so i figured the BIOS was the issue. Jumped onto ASRock's web site and downloaded the latest BIOS (1.10 iirc)

Flashed from "instant flash" which took at most 30 seconds, screen says "successful" and press any key to reboot. Press a key and the system reboots and powers down.

Powers back up and there is no output, figuring that this system is a z68 i pop the top on my case to change the DVI cable around and notice the rear fan is not spinning (which is connected to the CPU header).

I power down and change the DVI cable and power back up. I then notice the CLR CMOS LED is no longer lit on the back of the motherboard. No video i then remove all addon cards and attempt another boot but nothing.

Im getting error "00" on the dr debug led so im assuming the board is dead and i have to RMA yet another part.

I have tried to reset the CMOS from the back button and removing the battery. Any more ideas or am i stuck using my server as my gaming pc for another month or so?

Edit: i have moved the ram around with no change.

The system when powered on stays running for about 10~ seconds then shuts down and powers itself on again. Much like a "FRAG" boot on a original xbox.

Leaving the battery out until the morning.


Edited by KyesaRRi - 11/4/11 at 9:37am
FT02
(19 items)
 
  
Reply
FT02
(19 items)
 
  
Reply
post #2 of 8
disconnect your power/reset switches. Remove the CMOS battery and RAM. Hit the power button on the motherboard and see if it comes on and gives you a different error now.
Maximum Dwarf
(15 items)
 
Density!
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k ASUS MAXIMUS IV GENE HD7970 Gen 1 Ripjaws Z 2x8GB 2133MHz 
Hard DriveHard DriveOptical DriveCooling
1TB RE4 2x3TB WD Red LG 10x BD-R Corsair H80i w/push pull 
OSMonitorKeyboardPower
Win 7 Ultimate 3x 1920x1080 LG IPS displays. Razer Mass Effect 3 Blackwidow Ultimate Cooler Master Silent Pro M850 
CaseMouseMouse Pad
Silverstone TJ08B-E R.A.T. 7 An ergonomic one 
CPUMotherboardRAMHard Drive
i7 3770k Gigabyte Sniper M3 1155 mATX CORSAIR Vengeance 8GB (2 x 4GB) 1600MHz 1TB WD RE4 
Hard DriveHard DriveHard DriveHard Drive
2TB WD Red 2TB WD Red 4TB WD Red 4TB WD Red 
PowerCaseAudioOther
750W Seasonic Gold Fractal Node 804 5.1 Definitive Def Tech PERC 5i RAID card w/ BBU (LSI Firmware) 
  hide details  
Reply
Maximum Dwarf
(15 items)
 
Density!
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k ASUS MAXIMUS IV GENE HD7970 Gen 1 Ripjaws Z 2x8GB 2133MHz 
Hard DriveHard DriveOptical DriveCooling
1TB RE4 2x3TB WD Red LG 10x BD-R Corsair H80i w/push pull 
OSMonitorKeyboardPower
Win 7 Ultimate 3x 1920x1080 LG IPS displays. Razer Mass Effect 3 Blackwidow Ultimate Cooler Master Silent Pro M850 
CaseMouseMouse Pad
Silverstone TJ08B-E R.A.T. 7 An ergonomic one 
CPUMotherboardRAMHard Drive
i7 3770k Gigabyte Sniper M3 1155 mATX CORSAIR Vengeance 8GB (2 x 4GB) 1600MHz 1TB WD RE4 
Hard DriveHard DriveHard DriveHard Drive
2TB WD Red 2TB WD Red 4TB WD Red 4TB WD Red 
PowerCaseAudioOther
750W Seasonic Gold Fractal Node 804 5.1 Definitive Def Tech PERC 5i RAID card w/ BBU (LSI Firmware) 
  hide details  
Reply
post #3 of 8
Thread Starter 
Shouldn't be reading in bed...
Tried that, same error code.
FT02
(19 items)
 
  
Reply
FT02
(19 items)
 
  
Reply
post #4 of 8
A) Board is bricked
B) You took out the CMOS but did you reset it by shorting the two CMOS pins?
Any POST screen?
Feed The Dada
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k Asrock Z77e-itx MSI 7970 Samsung 30nm 8GB 
Hard DriveCoolingCoolingOS
Samsung 840 250GB SSD H100 w/ 2x SP120 Antec Kuhler 920 w/ 1x SP120 Linux Ubuntu 10.10 
PowerCaseAudioAudio
Seasonic X650 Bitfenix Prodigy E07K HFI-580 
  hide details  
Reply
Feed The Dada
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k Asrock Z77e-itx MSI 7970 Samsung 30nm 8GB 
Hard DriveCoolingCoolingOS
Samsung 840 250GB SSD H100 w/ 2x SP120 Antec Kuhler 920 w/ 1x SP120 Linux Ubuntu 10.10 
PowerCaseAudioAudio
Seasonic X650 Bitfenix Prodigy E07K HFI-580 
  hide details  
Reply
post #5 of 8
Thread Starter 
No post, reset it with the pins next to the fan header (which made the board power on by itself)

Another one down...
Here is hoping I get my evo back soon...
FT02
(19 items)
 
  
Reply
FT02
(19 items)
 
  
Reply
post #6 of 8
if it still 00's in that condition then odds are about 95% for a bad motherboard. Also check your PSU (4%) and on rare occasion it's a bad CPU (1%).
Maximum Dwarf
(15 items)
 
Density!
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k ASUS MAXIMUS IV GENE HD7970 Gen 1 Ripjaws Z 2x8GB 2133MHz 
Hard DriveHard DriveOptical DriveCooling
1TB RE4 2x3TB WD Red LG 10x BD-R Corsair H80i w/push pull 
OSMonitorKeyboardPower
Win 7 Ultimate 3x 1920x1080 LG IPS displays. Razer Mass Effect 3 Blackwidow Ultimate Cooler Master Silent Pro M850 
CaseMouseMouse Pad
Silverstone TJ08B-E R.A.T. 7 An ergonomic one 
CPUMotherboardRAMHard Drive
i7 3770k Gigabyte Sniper M3 1155 mATX CORSAIR Vengeance 8GB (2 x 4GB) 1600MHz 1TB WD RE4 
Hard DriveHard DriveHard DriveHard Drive
2TB WD Red 2TB WD Red 4TB WD Red 4TB WD Red 
PowerCaseAudioOther
750W Seasonic Gold Fractal Node 804 5.1 Definitive Def Tech PERC 5i RAID card w/ BBU (LSI Firmware) 
  hide details  
Reply
Maximum Dwarf
(15 items)
 
Density!
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k ASUS MAXIMUS IV GENE HD7970 Gen 1 Ripjaws Z 2x8GB 2133MHz 
Hard DriveHard DriveOptical DriveCooling
1TB RE4 2x3TB WD Red LG 10x BD-R Corsair H80i w/push pull 
OSMonitorKeyboardPower
Win 7 Ultimate 3x 1920x1080 LG IPS displays. Razer Mass Effect 3 Blackwidow Ultimate Cooler Master Silent Pro M850 
CaseMouseMouse Pad
Silverstone TJ08B-E R.A.T. 7 An ergonomic one 
CPUMotherboardRAMHard Drive
i7 3770k Gigabyte Sniper M3 1155 mATX CORSAIR Vengeance 8GB (2 x 4GB) 1600MHz 1TB WD RE4 
Hard DriveHard DriveHard DriveHard Drive
2TB WD Red 2TB WD Red 4TB WD Red 4TB WD Red 
PowerCaseAudioOther
750W Seasonic Gold Fractal Node 804 5.1 Definitive Def Tech PERC 5i RAID card w/ BBU (LSI Firmware) 
  hide details  
Reply
post #7 of 8
Thread Starter 
Yeah its the board, a bios flash would not kill a cpu / psu from my knowledge. Thanks for the help man I never thought a mobo would even power on without the cmos battery.
Edited by KyesaRRi - 11/4/11 at 10:15am
FT02
(19 items)
 
  
Reply
FT02
(19 items)
 
  
Reply
post #8 of 8
Quote:
Originally Posted by KyesaRRi View Post
I never thought a mobo would even power on without the cmos battery.
I've seen a couple bad mobos that would ONLY power on when the CMOS battery was taken out, lol.
Maximum Dwarf
(15 items)
 
Density!
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k ASUS MAXIMUS IV GENE HD7970 Gen 1 Ripjaws Z 2x8GB 2133MHz 
Hard DriveHard DriveOptical DriveCooling
1TB RE4 2x3TB WD Red LG 10x BD-R Corsair H80i w/push pull 
OSMonitorKeyboardPower
Win 7 Ultimate 3x 1920x1080 LG IPS displays. Razer Mass Effect 3 Blackwidow Ultimate Cooler Master Silent Pro M850 
CaseMouseMouse Pad
Silverstone TJ08B-E R.A.T. 7 An ergonomic one 
CPUMotherboardRAMHard Drive
i7 3770k Gigabyte Sniper M3 1155 mATX CORSAIR Vengeance 8GB (2 x 4GB) 1600MHz 1TB WD RE4 
Hard DriveHard DriveHard DriveHard Drive
2TB WD Red 2TB WD Red 4TB WD Red 4TB WD Red 
PowerCaseAudioOther
750W Seasonic Gold Fractal Node 804 5.1 Definitive Def Tech PERC 5i RAID card w/ BBU (LSI Firmware) 
  hide details  
Reply
Maximum Dwarf
(15 items)
 
Density!
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k ASUS MAXIMUS IV GENE HD7970 Gen 1 Ripjaws Z 2x8GB 2133MHz 
Hard DriveHard DriveOptical DriveCooling
1TB RE4 2x3TB WD Red LG 10x BD-R Corsair H80i w/push pull 
OSMonitorKeyboardPower
Win 7 Ultimate 3x 1920x1080 LG IPS displays. Razer Mass Effect 3 Blackwidow Ultimate Cooler Master Silent Pro M850 
CaseMouseMouse Pad
Silverstone TJ08B-E R.A.T. 7 An ergonomic one 
CPUMotherboardRAMHard Drive
i7 3770k Gigabyte Sniper M3 1155 mATX CORSAIR Vengeance 8GB (2 x 4GB) 1600MHz 1TB WD RE4 
Hard DriveHard DriveHard DriveHard Drive
2TB WD Red 2TB WD Red 4TB WD Red 4TB WD Red 
PowerCaseAudioOther
750W Seasonic Gold Fractal Node 804 5.1 Definitive Def Tech PERC 5i RAID card w/ BBU (LSI Firmware) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Motherboard Problems... Again