Overclock.net › Forums › Graphics Cards › AMD/ATI › Cards installed, no video.. HELP needed!
New Posts  All Forums:Forum Nav:

Cards installed, no video.. HELP needed! - Page 2

post #11 of 24
Quote:
Originally Posted by Moheevi_chess View Post
Attachment 237376
I don't see my card in the device manager
Yes, try to install the driver for the "unknown device".

Is your motherboard BIOS uptodate?
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #12 of 24
Thread Starter 
My bios version is 1606, the date is 08/24/2010. Most likely out of date. The asus website isn't letting me view the support page for my motherboard so I can't get the current bios.

Edit: When trying to update the driver for the unkown device I get the error: This driver is not meant for this device.
post #13 of 24
Is this unknown device with one card installed only? You can try running ATIMAN uninstaller to see if any corrupted ATI files are removed and try the install again. Also, does Windows find the video cards on reboot and tries to install drivers automatically?
     
CPUMotherboardGraphicsRAM
Intel I7 860  Asus P7P55D-E Pro MSI ATI 6990 8gb G.Skill 1600 DDR3 (4x2Gb) 
RAMHard DriveHard DriveOptical Drive
G. Skill 1600 DDR3 OCZ Agility 2 120Gb  Seagate SATA Barracuda 160GB TSH663B DVD burner 
CoolingCoolingCoolingCooling
EK Supreme HF XSPC RC360 XSPC DDC Reservoir EK-FC6990 - EN (Nickel) 
OSMonitorKeyboardPower
Windows 10 64bit Pro Gateway FHX2300 Microsoft Wireless Multimedia V2 PC Power & Cooling Silencer 750 Quad 
CaseMouseAudio
Cooler Master HAF 932 Microsoft Wireless Optical Creative 5.1 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel I7 860  Asus P7P55D-E Pro MSI ATI 6990 8gb G.Skill 1600 DDR3 (4x2Gb) 
RAMHard DriveHard DriveOptical Drive
G. Skill 1600 DDR3 OCZ Agility 2 120Gb  Seagate SATA Barracuda 160GB TSH663B DVD burner 
CoolingCoolingCoolingCooling
EK Supreme HF XSPC RC360 XSPC DDC Reservoir EK-FC6990 - EN (Nickel) 
OSMonitorKeyboardPower
Windows 10 64bit Pro Gateway FHX2300 Microsoft Wireless Multimedia V2 PC Power & Cooling Silencer 750 Quad 
CaseMouseAudio
Cooler Master HAF 932 Microsoft Wireless Optical Creative 5.1 
  hide details  
Reply
post #14 of 24
Thread Starter 
Quote:
Originally Posted by ezveedub View Post
Is this unknown device with one card installed only? You can try running ATIMAN uninstaller to see if any corrupted ATI files are removed and try the install again. Also, does Windows find the video cards on reboot and tries to install drivers automatically?
Yes with only one card installed. Windows does try to install drivers for it on reboot but fails.

Edit: I will give ATIMAN a go
post #15 of 24
Thread Starter 
Attachment 237378
I tried to use the automated update through the device manager for the unkown device and this is what I got.
post #16 of 24
Quote:
Originally Posted by Moheevi_chess View Post
My bios version is 1606, the date is 08/24/2010. Most likely out of date. The asus website isn't letting me view the support page for my motherboard so I can't get the current bios.

Edit: When trying to update the driver for the unkown device I get the error: This driver is not meant for this device.
The latest is 2301. Here's the link http://www.asus.com/Motherboards/AMD...USB3/#download

You could also try this if the driver manual update fail.

ATIMAN Uninstaller v.6.1.3 Link (Run with administrator privilege. Some antivirus software will give a false positive. Let it restarts to complete the uninstallation).

Disable UAC to install the cleaner.



ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #17 of 24
Thread Starter 
Quote:
Originally Posted by Ken1649 View Post
The latest is 2301. Here's the link http://www.asus.com/Motherboards/AMD...USB3/#download

You could also try this if the driver manual update fail.

ATIMAN Uninstaller v.6.1.3 Link (Run with administrator privilege. Some antivirus software will give a false positive. Let it restarts to complete the uninstallation).

Disable UAC to install the cleaner.


Okay I have ran ATIMAN and it completed without errors. I will now update my bios.

Edit: The asus website is still giving me problems. The page you linked won't load fully.
Edited by Moheevi_chess - 11/4/11 at 12:42pm
post #18 of 24
Thread Starter 
Okay finally got asus website to load. Bios have been updated to the newest version. Should I try to install the same AMD catalyst control center that I had already downloaded or try a different version?
post #19 of 24
Quote:
Originally Posted by Moheevi_chess View Post
Okay I have ran ATIMAN and it completed without errors. I will now update my bios.

Edit: The asus website is still giving me problems. The page you linked won't load fully.
OK I append the latest 2301 here.

Reset CMOS prior to flashing motherboard BIOS.

Upon restart hit ALT + F12 to flash the backup BIOS.



...
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #20 of 24
Save all you important crap elsewhere and re-format.

It really is the best way to go when upgrading GPU's. Especially when you are going from one brand to the other and/or going from singly to multiple cards.
Poison
(13 items)
 
  
CPUMotherboardGraphicsRAM
3820 @ 4.7 Sabertooth x79 Powercolor 6870x2 G Skill 2133 8gb 
Hard DriveCoolingOSMonitor
Crucial m4 Noctua DH14 win7 64 ultimate HP 2511x 
KeyboardPowerMouseMouse Pad
microsoft Sidewinder Enermax Modu 87+ 900 Asus GX800 none 
Audio
Yamaha RX-V955, B&W bookshelves and Infinity PS-8 
  hide details  
Reply
Poison
(13 items)
 
  
CPUMotherboardGraphicsRAM
3820 @ 4.7 Sabertooth x79 Powercolor 6870x2 G Skill 2133 8gb 
Hard DriveCoolingOSMonitor
Crucial m4 Noctua DH14 win7 64 ultimate HP 2511x 
KeyboardPowerMouseMouse Pad
microsoft Sidewinder Enermax Modu 87+ 900 Asus GX800 none 
Audio
Yamaha RX-V955, B&W bookshelves and Infinity PS-8 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Cards installed, no video.. HELP needed!